1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Premiere Drive Upgrade Instructions - with all-in-one jmfs Live CD

Discussion in 'TiVo Upgrade Center' started by comer, Sep 20, 2010.

  1. Oct 19, 2010 #141 of 2901
    MikeAndrews

    MikeAndrews Registered abuser

    14,222
    2
    Jan 17, 2002
    Northern...
    WTF is that icon on the right of the display? I never see that! Was there a later generation?
     
  2. Oct 19, 2010 #142 of 2901
    lessd

    lessd Well-Known Member

    7,840
    40
    Jan 23, 2005
    CT
    Press the format button and that icon will come on, that button is under the clock a little to your right.
     
  3. Oct 19, 2010 #143 of 2901
    Anthony GT

    Anthony GT New Member

    33
    0
    Mar 30, 2002
    Success! It took about 6 hours to make the copy since I was using 2 SATA --> USB adapters plugged into my Mac-Mini. Super easy process from start to finish. Awesome work, comer! Contribution coming your way soon. :)
     
  4. Oct 19, 2010 #144 of 2901
    comer

    comer New Member

    267
    0
    Aug 7, 2003
    Enjoy! :up::D
     
  5. Oct 20, 2010 #145 of 2901
    Leon WIlkinson

    Leon WIlkinson TiVo Gone Wild

    1,305
    0
    Feb 13, 2000
    TiVo Town
    Comer is about to make me break my warranty, dang you!!

    Thank you for your hard work!!!
     
  6. Oct 20, 2010 #146 of 2901
    comer

    comer New Member

    267
    0
    Aug 7, 2003
    I never condone such an action :cool:

    :D:D:D
     
  7. Oct 21, 2010 #147 of 2901
    rcobourn

    rcobourn Registered Snoozer

    763
    11
    Nov 10, 2004
    Phoenix, AZ
    Got a service update yesterday (was at 14.5). Restarted the TiVo last night to apply it, and it stuck at applying the service update all night. I power cycled this morning and after the initial startup message it goes to blank screen and stays there. Going to have to revert to my stock drive.

    I suggest you pull off any recordings you want before the TiVo reboots!
     
  8. Oct 21, 2010 #148 of 2901
    comer

    comer New Member

    267
    0
    Aug 7, 2003
    So you had an expanded drive at 14.5 and it stuck on 14.6 update? :confused:
     
  9. Oct 21, 2010 #149 of 2901
    rcobourn

    rcobourn Registered Snoozer

    763
    11
    Nov 10, 2004
    Phoenix, AZ
    Exactly. Has anyone using this method survived the 14.5 to 14.6 update?
     
  10. Oct 21, 2010 #150 of 2901
    txporter

    txporter One sec, almost done

    666
    0
    Sep 17, 2006
    Austin, TX
    Using comer's method? I did. Just got the update the other day. Installed and rebooted without a hitch.
     
  11. Oct 21, 2010 #151 of 2901
    comer

    comer New Member

    267
    0
    Aug 7, 2003
    What drives (1 or 2T for ex.) and systems (TP or TPXL) do you have guys?
     
  12. Oct 21, 2010 #152 of 2901
    akaussie

    akaussie Member

    60
    0
    Aug 18, 2010
    I came home to my 2 TB TP showing 15.6, so no problems here.
     
  13. Oct 21, 2010 #153 of 2901
    SullyND

    SullyND L:45-21 TCF Club

    8,896
    60
    Dec 30, 2004
    Chicago Burbs
    i15.6!
     
  14. Oct 21, 2010 #154 of 2901
    akaussie

    akaussie Member

    60
    0
    Aug 18, 2010
    Oops.. slight typo.. 14.6..
    Hopefully we will be talking about 15.x within the next year...
     
  15. Oct 22, 2010 #155 of 2901
    txporter

    txporter One sec, almost done

    666
    0
    Sep 17, 2006
    Austin, TX
    WD20EARS. Standard Premiere
     
  16. Oct 22, 2010 #156 of 2901
    rcobourn

    rcobourn Registered Snoozer

    763
    11
    Nov 10, 2004
    Phoenix, AZ
    Seagate 2TB, TP

    Going to copy the stock drive to the 2TB and retry the upgrade this weekend, maybe it was a fluke.
     
  17. Oct 23, 2010 #157 of 2901
    Hannover Fist

    Hannover Fist New Member

    2
    0
    Oct 23, 2010
    Guys:

    Followed the instructions in the first post: Booted from usb, original tivo drive is sda, new 2T Hitachi is sdb. [C]opied the drive, then [E]xpanded it, no worries, errors, etc.

    Put the drive back in the new premier, booted it, got the typical "just a few more minutes please" screen, then... colorful confetti static on my screen with the hard drive grinding away.

    This is not the expected outcome.

    Previous to attempting the copy, I had done initial setup, paired the cable card, and downloaded the latest update of Tivo software available ( sorry, in my haste to upgrade I neglected to get the version number ). After the software update applied, there were two subsequent reboots for partition switching, etc, and then a happy working updated Premier.

    I did a quick review of the partitions with mfslayout.sh and they seemed appropriate. I'm running the copy again, and I'll try and boot it without expanding it to see if that makes a difference.

    But, the question here is: Have any of you seen anything like this before or do you have any idea what might have borked up here? Did I not wait long enough on initial boot with the newly expanded drive?

    HannoverFist
     
  18. Oct 23, 2010 #158 of 2901
    comer

    comer New Member

    267
    0
    Aug 7, 2003
    I have. No apparent reason. Just waited a bit and it went away with Tivo clip. So I if you see it again - wait a bit longer :) The only definite manifestation of the problem I have seen so far - is boot loop. When Tivo reboots, wait a minute, then reboots again and so on. Everything else recovers by itself in my experience.
     
  19. Oct 24, 2010 #159 of 2901
    Hannover Fist

    Hannover Fist New Member

    2
    0
    Oct 23, 2010
    Went back, re-copied the original, and booted from it. Brief color confetti screen, then the new Tivo intro clip played. Ok, good step 1.

    Removed the drive, expanded it, replaced it, rebooted - no color confetti but about 20 seconds of black screen before the intro clip.

    So, turns out I wasn't patient enough originally and got worried. My apologies - but, hopefully the next soul will learn from my experiences.

    Thanks for the excellent utility, Comer. I'll be sending something your way.

    HannoverFist
     
  20. Oct 24, 2010 #160 of 2901
    richsadams

    richsadams Active Member

    8,900
    4
    Jan 4, 2003
    [​IMG]


    :D
     

Share This Page