1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Premiere 4 Problems

Discussion in 'TiVo Premiere DVRs' started by Scott.A4, Sep 11, 2013.

  1. Scott.A4

    Scott.A4 New Member

    4
    0
    Mar 7, 2008
    Portland,...
    We've had a Tivo HD for several years, but when the hard drive crashed earlier this summer, we replaced it with a Premiere 4 -- and have had several ongoing problems:

    At first: it would seemingly randomly not record shows listed on the season pass. The Daily Show for example would record some days...and not others...even when they were all "new" shows. When we checked the history, it gave the reason as "No Signal".

    We first contacted Comcast and got a replacement cable card, and now do not have the problem happen as frequently as it was occuring.

    Other problems:

    I understood it was supposed to be able to record three shows and watch a fourth show. We can sometimes get two shows recording at a time -- and then when you try to change to a third show it gives error messages and locks up.

    Often when we hit the "Live TV" button on the remote, it just starts flipping through channels and you can't stop it.

    The MOCA worked for a couple weeks...and then simply stopped working: only one of the three lights would come on, and for days it would try to connect to the Tivo Service and give messages about not being connected to the internet. We finally disconnected the MOCA entirely and connected it wirelessly with the hardware from the previous Tivo HD.

    We've tried restarting the Tivo multple times. Restarting the cable connection. Disconnecting everything and reconnecting.

    Any ideas or suggestions? We almost never had any issues with the previous Tivo and this is nothing but problems.
     

Share This Page