1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Premier Setup problems

Discussion in 'TiVo Premiere DVRs' started by nahtanoj1, Apr 9, 2012.

  1. nahtanoj1

    nahtanoj1 New Member

    21
    0
    Nov 19, 2007
    This is my fourth tivo and my second premier. The setup of both premiers has been painful but I'll focus on this new premier. I received it and set it up more than 72 hour ago and I have a few major problems.

    1. I am unable to enable the Video Sharing and Vide downloads check boxes on my new premier and thus unable to use any streaming content or share content between the two premiers

    2. My media access key shows as "temporarily unavailable"


    Has anyone seen this behavior?? I did call Tivo support and heard there was a problem related to the DVR preferences page (I can't change anything on that page on any of my four Tivo's) but the Media Access key issue they gave me the answer of "wait and it will fix itself"

    Thanks for any advice you can give...
     
  2. rsnaider

    rsnaider Active Member

    2,693
    0
    Apr 25, 2002
    Long Island, NY
    It was a holiday weekend, force a few connections, make sure the box is in your profile on-line.

    It does normally take 24 to 48 hours for most options to show up when installing a new box.
     
  3. nahtanoj1

    nahtanoj1 New Member

    21
    0
    Nov 19, 2007
    I have forced multiple connections and that is making no difference...And while the box is in my profile online there is no name beside it and as I said in my first post I'm unable to change anything related to any of my boxes when it comes to the DVR Preferences webpage online.
     
  4. nahtanoj1

    nahtanoj1 New Member

    21
    0
    Nov 19, 2007
    and does anyone think it would be worth resetting my tivo completely and go gin through the setup again? how about just reseting program information and to do list - forcing a full re-download? I would rather not rest the whole box since i have to deselect many channels i do not receive on my bios subscription since tivo does not seem able to know the different packages Verizon offers (don't really blame tivo for this!!!)
     
  5. L David Matheny

    L David Matheny Active Member

    1,589
    2
    Jan 29, 2011
    SE Ohio
    I don't think guided setup or re-downloading data will affect your problem. It's probably either account setup (in TiVo's servers) or software. Are you sure it's received all software updates (and rebooted to install them)?
     
  6. nahtanoj1

    nahtanoj1 New Member

    21
    0
    Nov 19, 2007
    It has received all software updates(verified by Tivo)...and I have rebooted multiple times.
     
  7. nahtanoj1

    nahtanoj1 New Member

    21
    0
    Nov 19, 2007
    UPDATE - The issue was with the name of an older tivo that had had that name for years - BUT - the name had a apostrophe in it. A big NONO in technology I know but it was in there. Suddenly, during this activation it became a problem and until that was removed no names/activations etc could be done.
     

Share This Page