1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Premier not updating

Discussion in 'TiVo Help Center' started by Murf300, Mar 30, 2013.

  1. Murf300

    Murf300 New Member

    15
    0
    Jun 1, 2007
    Got a message today that my Premier has not updated in 10 days. I manually told it to connect which it did, downloaded the file, and started to load the data into my machine. It gets to 7% and stops. I only have 3 days of program information left. Any suggestions? I am getting ready to restart the machine, I hope that fixes it.

    Pat
     
  2. lgnad

    lgnad Pantless Mofo

    691
    0
    Feb 14, 2013
    Massachusetts
    Definitely reboot, it most likely will clear up the problem!

    Let us know if it does the trick :)
     
  3. Murf300

    Murf300 New Member

    15
    0
    Jun 1, 2007
    Rebooted and tried to connect a couple of times but no good. It connects and downloads but when the update is applied at some point there is a failure. I watched it one time until it was 90+% complete and when I checked again it had failed. Called TiVo tech support and they said to unplug the wireless adaptor for 24 hours and then reconnect and try again. If that doesn't work they recommend a Kickstart 57. What does that do? Will I lose my recordings?

    Pat
     
  4. shamilian

    shamilian Member

    442
    0
    Mar 26, 2003
    NJ
    kickstart 57 performs a disk check to see if the disk is ok.

    it sounds like you are getting the downloads and it is failing to load. Tivo csr thinks you are getting bad downloads. You can try using a wired ethernet temporarily to see of the download is the problem.

    you can try and run a guided setup to choose your lineup again. (this will likely dump the reset of your program data)

    as a last resort you can choose clear & delete everything, this will cause you to lose your videos.
     

Share This Page