1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

powerline problems

Discussion in 'TiVo Roamio DVRs' started by fakemailmeme, Dec 5, 2013.

  1. fakemailmeme

    fakemailmeme New Member

    Dec 5, 2013
    I am having difficulty connecting a tivo mini to a tivo roamio with a powerline adapter.

    I have tried the following models without success:
    TP-LINK TL-PA4010KIT AV500
    Actiontec PWR511K01 500 Mbps HomePlug HD

    This model worked for awhile but eventually failed because it has a sleep mode that I am unable to disable:

    NETGEAR Powerline 500Mbps Adapter - Starter Kit (XAVB5201)

    What brands are compatible with tivo mini/roamio?
  2. Dan203

    Dan203 Super Moderator TCF Club

    Apr 17, 2000
    Powerline adapters are just Ethernet bridges, so none are more/less compatible with TiVo. They either work or they don't For some homes the wiring and the interference just make them unreliable.

    You should consider using MoCa instead. The Roamio Plus/Pros have it built in as do the Minis. If you have a Romaio Basic then you can get a MoCa adapter from TiVo for $50, which is cheaper then anywhere else.
  3. fakemailmeme

    fakemailmeme New Member

    Dec 5, 2013
    The area where the tivo mini is in is not wired for MoCA. All of the powerline adapters I have tried give a stable connection 30+Mbps. With the exception of the netgear model, the powerline adapters literally won't connect to the Tivo Roamio. It has nothing to do with reliability or connection strength.
  4. rainwater

    rainwater Active Member

    Sep 21, 2004
    You can try restarting your router. I've never heard of a TiVo having problems with a powerline adapter. I've used them for years with no issues. And I have one of my Roamios on a powerline adapter.
  5. shrike4242

    shrike4242 Member

    Nov 30, 2006
    Saint Louis, MO
    I would use MoCA where you can and just use powerline to the Mini and the other powerline adapter on your router.

    I tried multiple different brands of powerline adapters and had bad luck with all of them that I tried. Obviously, powerline is much more dependent on environment than other means of networking, though for me, it was a bust.

    If the Netgear brand worked though had a sleep function, did Netgear say there was a way to disable it?

    I've tried Zyxel PoE adapters in the past and out of what I tried, they worked the best, though they weren't usable for my needs. Might want to try them and see if they work better.

    I'm guessing a wireless bridge isn't an option? Where is the Mini in relation to your wireless router?
  6. dianebrat

    dianebrat Uncontrolled Force

    Jul 6, 2002
    I have my mini on the 2nd floor where there's no coax (yeah, previous owners were weird..) so I had to do powerline, and I don't have any real issues other than once or twice a week needing to reboot the mini to see the Roamio again, but it's more that I have too many pieces in the puzzle.

    I'm using Zyxel units.
  7. fakemailmeme

    fakemailmeme New Member

    Dec 5, 2013
    the tivo mini is currently hooked up with a wifi bridge but all bands are crowded and the wifi suffers from periodic interference.
  8. fakemailmeme

    fakemailmeme New Member

    Dec 5, 2013
    i guess I'll try zyxel or attempt to disable the sleep function.
  9. hazelnus111

    hazelnus111 New Member

    Feb 3, 2013
    I have been using the Actiontech 500Mbps Powerline ethernet Homeplug AV2 adapters (PWR511K01) for over a year now. I currently have a Premiere, Roamio Basic, and Tivo Stream. The performance and speed of the Actiontech has been good. I was never able to easily measure throughput, but with kmttg downloads, I would get about 40-50 Mbps.

    I decided to try out ZyXel's Homeplug AV2, which based upon reviews seemed to have faster speeds and added a Gigabit ethernet port (but didn't expect it to do much overall for my speed above 100Mbps, given the Ethernet ports on the Premiere and Roamio Basic) I got this product and plugged it in to the same places as my previous Actiontech. The ZyXel utility (I downloaded v7.0 free from their website; ftp://ftp2.zyxel.com/PLA5215/software/PLA5215_7.0.0.zip), showed 90-115 Mbps speeds up and down. However, when I plugged the Actiontech's back in, I got 90-101 Mbps speeds. Not much difference. (I was pleasantly surprised to see that the free ZyXel utility could measure my Actiontech adapters speeds.)

    The big problem that I ran into with the ZyXel is that, unlike my Actiontech devices, it would drop the connection while I was streaming with Streambaby or transferring a file from my NAS with PyTivo. So, I returned the ZyXel but feel that all was not lost as the ZyXel utility is now helping me find the best plug combinations for internet speed with my Actiontech adapters.

    At this point, though, I am just getting a 50' white Cat 6 cable and connecting my two Gigabit switches (one upstairs and one downstairs) and will just make sure that I have my speed consistently maximized. I may consider MOCA 2.0 once the devices come out if they have good performance reviews.

Share This Page