1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Poll: CableCard problems - who is your provider?

Discussion in 'TiVo Series3 HDTV DVRs' started by davedonohue, Mar 25, 2007.

CableCard problems? Who is your provider?

  1. Comcast

    17 vote(s)
  2. Time Warner

    9 vote(s)
  3. Charter

    4 vote(s)
  4. Cablevision

    1 vote(s)
  5. RCN

    0 vote(s)
  6. Verizon FIOS

    3 vote(s)
  1. davedonohue

    davedonohue New Member

    Oct 20, 2004
    I am trying to get some data to support a hunch that I have. I would be grateful if those of us with consistent CableCard issues would indicate who their provider is above. I know that there are more than six cable providers out there, but six is the max # of poll questions that could be asked.
  2. bizzy

    bizzy New Member

    Jan 20, 2004
    this poll is useless without a selection for "provider x: no problems" as well.
  3. joe warner

    joe warner New Member

    Dec 8, 2006
    Both my SA cards all read "Waiting for CP Auth". I receive all my channels both basic and premium . I've been through 3 new TiVo's and 16 SA cards and all read the same..."Waiting for CP Auth" Charter says that both cards look good and show "PAIRED". Charter says that after a few days I will lose my premium channels as the cards pole the server periodically and when the server sees that "CP Authorization" has not been received (even though it shows paired on their end) the card will quit processing premium channels. This has happened twice to me and I had to call Charter dispatch and have then re authorize/Pair both cards. Not sure if there is a certain Rev number or date I need to look for or if this is just a SA/TiVo problem. I have a sony DHG HDD500 PVR That uses a SA cable card the same CP screen status is "CP Auth Received". So this must me some inconsistency between TiVo and Scientific Atlanta". Anyone have a idea as to the cause????
  4. StStephen

    StStephen New Member

    Sep 10, 2003
    I agree there should be a "no problems" choice; I think that you will find the majority who respond will select this option.
  5. slimoli

    slimoli New Member

    Jul 29, 2005

    I don't think so. Both cards on my S3 are authorized but the one on my Mitsubishi TV shows "Waiting CP Auth" . I do get all the premiums , like you. I had the dreadful "CC firmware upgrade" that never ends on the TV and had to replace the card. After the card was replaced, it never received the "CP auth" although the premiums came just fine. It's being like this for 3 weeks now but I don't trust I will keep receiving all the channels.

  6. davedonohue

    davedonohue New Member

    Oct 20, 2004
    bizzy and StStephen,

    If the purpose of the poll were to try and extrapolate what % of S3 owners are having issues with CableCards, you would be correct. However, I'm trying to extrapolate whether CC problems are disproportionately found within one carrier's subscribers, which is why I did not provide a "No Problems"/"No Problems -[insert carrier here]" option.

    StStephen is an excellent screen name!
  7. r11roadster

    r11roadster High templar

    Oct 23, 2006
    But w/out a no problem option for each provider, you can't tell if it is just that there are a disproportionate # of customers from one provider here.

Share This Page