1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pixelation on one channel

Discussion in 'TiVo Roamio DVRs' started by Dan203, Sep 4, 2013.

  1. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    38,347
    467
    Apr 17, 2000
    Nevada
    I just setup my new Roamio Pro last night and I'm having an issue with one channel. The channel is the local FOX station, so I don't think it's a CableCRD issue and the station does not use the TA. When I tune the station on my Premiere or Elite it works fine, but when I tune it on my Roamio it's all broken up and pixelated. If I go to the DVR Diagnostics screen and look at the tuner that is set to that channel the signal strength is jumping all around in the range from 71 to 100 and the SNR jumps between 26 and 39. The most obvious sign of a problem is the "RS Uncorrected" and "RS Corrected" values are just constantly rising, after a few minutes reach numbers in the millions. When tuned to any other channel those numbers are 0 or really low, like less then 10.

    Is anyone else seeing this? Any ideas what I can try to fix it? It's FOX so there are going to be some shows starting soon that I'm going to want to record.
     
  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    38,347
    467
    Apr 17, 2000
    Nevada
    Never mind. Apparently it was just a signal problem. I rearranged some splitters and now it's working fine. I guess when the signal is too low the signal strength meter on the Roamio freaks out a bit.
     

Share This Page