1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pixelation/Macroblocking/Audio Cutouts on TBS during NLCS

Discussion in 'TiVo Mini' started by Loach, Oct 16, 2013.

  1. Loach

    Loach New Member

    376
    0
    Jan 11, 2013
    Omaha, NE
    Being a rabid St. Louis Cardinals fan, I have been glued to the NLCS on TBS HD. Most of the games I have been watching live on the Mini in my main family room. This Mini is connected via ethernet to a switch bridged from my Premiere 4 in the basement.

    I've noticed periodic macro blocking and/or audio cutouts when watching pretty much all of these games. It seems to happen every 5 to 15 minutes or so. Occasionally, the audio will drop out and not return until the next commercial break or until I change to a different channel, then change it back. I have not noticed any problems with the Mini in my bedroom, which is connected by MoCA. But then again, I've mostly been watching post-game coverage on that one and it's not always TBS (usually flipping around to ESPN and MLB). So I'm not watching it as closely as I watch the game itself.

    I'm trying to figure out if the problem is 1) the Mini, 2) TBS, 3) Cox, 4) the ethernet connection to the Mini or 5) something else. I sort of suspect that the problem might be related to the ethernet cable that runs through the wall from the basement up to the family room, so I'm thinking of switching to MoCA to see if that helps. But I also watch a lot of football on that TV on the weekends and I haven't noticed problems on ESPN, ABC, CBS, Fox, etc. while watching that. So before I mess with the networking, I thought I'd ask if anyone else was seeing problems with the NLCS coverage on TBS HD?
     
  2. CrispyCritter

    CrispyCritter Purple Ribbon Wearer

    3,646
    1
    Feb 28, 2001
    North...
    I'm watching the NLCS live on a Mini hosted by an Elite, and I see pixelation every so often; a couple of times a game that I notice. I haven't had any audio problems. I can rewind and see exactly the same pixelation, so mine is not a local network connection problem. Given that, I've been chalking it up to TBS issues, though it still could be the Elite receiving it.
     
  3. Loach

    Loach New Member

    376
    0
    Jan 11, 2013
    Omaha, NE
    I'm seeing some of the same stuff on the Fox broadcast of the ALCS tonight, so I think I'm going to try switching to MoCA.
     

Share This Page