1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pixelation/Freeze on Digital Channels - Scientific Atlanta Cable Box

Discussion in 'TiVo Help Center' started by TiVotion, Aug 10, 2006.

  1. TiVotion

    TiVotion Early Adoptersaurus

    1,082
    1
    Dec 6, 2002
    Tampa, FL
    I just noticed a disturbing problem last night on my new Dual Tuner Series 2.

    My digital channels - mostly what you'd call the "movie channels" - HBO, Showtime, etc. - seem to freeze/pixelate (mostly just freeze, I only saw pixelation once when first tuning to a channel) for about 3 seconds every minute or two. Needless to say, this makes watching a movie very, very annoying. Oddly enough, this doesn't seem to happen on analog channels (below 100).

    I'm using a Scientific Atlanta cable box with Bright House Networks. Not sure of the cable box model without looking it up, and I'm not near it at the moment.

    I seem to recall this happening a long time ago, on a standalone Series 2 I was using, but a later TiVo software update corrected it. Now, with the S2 DT, it seems to be happening again.

    Could this be a TiVo software issue (I'm running the latest "summer update"), or something that needs to be looked at with Scientific Atlanta cable boxes?
     
  2. Rod Adams

    Rod Adams New Member

    36
    0
    Jan 12, 2006
    Try watching a movie directly from the cable box. If you still the problem it's the cable co/ box's fault. Likely a weak signal.
     
  3. KevinH121

    KevinH121 New Member

    38
    0
    Aug 7, 2003
    I've had similar problems that were related to the signal at the tap. The tivo was fine, the cable box was fine, the signal strength was fine, but the cable company finally sent a technician up the pole and they were able to isolate the problem.

    Unfortunately, this seems to pop up again from time to time, and I have to jump through the same hoops to get the cable company to check at the pole.
     
  4. gastrof

    gastrof Hubcaps r in fashion

    7,479
    0
    Oct 31, 2003
    Potato and pen.
    Took maybe two weeks for Comcast to finally fix things so that we got more than the left audio track on the Hallmark Channel....

    And we still have ANALOG here.

    With digital, I can only imagine the joys. :rolleyes: ;)
     

Share This Page