1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

pixelation and now black screen

Discussion in 'TiVo Help Center' started by rdlaub, Mar 13, 2006.

  1. rdlaub

    rdlaub New Member

    174
    0
    Apr 18, 2005
    New Jersey
    I have a Humax 80 hour machine which is set up with an amplifier splitter so I can use my VCR as well.

    This has been working well for almost a year. Last night, West Wing recorded fine. However at 9:00 when the channel changed automatically to HBO to record Sopranos all I got was pixelation to the extent that the the show is unwatchable.

    Now all I get is a black screen on almost every station with some exceptions. I'm not sure why some stations are working, but the majority are black screen.

    It's also weird that from one show to the next this problem occurred.

    Any ideas? I'm not sure what to do.
     
  2. litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    Maybe something happened with your cable signal strength? What happens if you remove/bypass the Tivo and VCR and connect the cable directly to your TV? Are you using a cable box? Maybe it's having a problem? Also doublecheck that your cables are snug and free of corrosion. You might want to replace them for good measure.
     
  3. rdlaub

    rdlaub New Member

    174
    0
    Apr 18, 2005
    New Jersey
    Thanks for the advice.

    I did unhook tivo and still had the same problem. But then I swapped my 2 cable boxes and still had the same problem on this TV, but the TV I swapped this cable box to is not experiencing the problem. So I am really confused.

    The problem seems to be on the lower staions (2-13) and the premium channels (HBO)

    I've called Cable and they are sending someone out tomorrow to look. I just hope that when he sees Tivo in the mix he doesn't just assume that's the problem.
     

Share This Page