1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pause bug in the Fall update

Discussion in 'TiVo Premiere DVRs' started by djwilso, Nov 14, 2012.

  1. djwilso

    djwilso Member

    588
    0
    Dec 23, 2006
    Phoenix, AZ
    I'm seeing a bug on my Elite when watching Live TV. If I am behind the current time and fast-forward up to current time and hit Pause just at the right time, the TiVo will show the progress bar as paused, but live TV will just continue right on playing.

    If I then press Play, it jumps back to the point where it should actually be paused at and plays from there.

    Tonight I had a few minutes so I played with it to see if I could repeat this, and I found that I could do it almost repeatedly using the following steps:

    Go back in time any amount of time.
    Fast-forward and let it go all the way to the end of the live buffer.
    Wait until the progress bar switches to the single green play triangle icon.
    At that instant, press Pause.
    If you get the timing just right, the TiVo will show as paused but continue to play.

    I can do this over and over now. Luckily, I know the simple workaround is to wait just a bit longer before pressing Pause, but it was very annoying the first several times it happened.
     
  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,485
    175
    Apr 17, 2000
    Nevada
    Interesting. I can repeat it. I have a friend at TiVo, I'll point him at this thread.

    Dan
     
  3. EnergyStar

    EnergyStar This Space For Rent

    8
    0
    Jul 21, 2011
    It's a dry heat
    I might have another bug. Begin to watch a recorded show, go to live tv, go back to recorded show - resume show not available only full restart of show is available.

    Apologies if reported previously.
     
  4. CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    Does not happen for me, Resume is the first selection for me.
     
  5. jfh3

    jfh3 New Member

    4,469
    0
    Apr 15, 2004
    Denver area
    I see this one also. I thought it was me fat-fingering the remote.
     
  6. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,485
    175
    Apr 17, 2000
    Nevada
    I'm not able to reproduce that one either

    Dan
     
  7. wmcbrine

    wmcbrine Ziphead

    10,367
    22
    Aug 2, 2003
    Here's another pause bug... I'm not sure when it started, probably with the introduction of the HDUI, but I just noticed it last night, with 20.2.2. It's specific to the HDUI:

    When I pause a show within about five minutes of the end, and back out of it, initially it appears that the pause point is preserved, but it disappears once I select another program and return later. This is the same interval where, in the SDUI, the pause point is not preserved if you just back out without explicitly pausing, but is preserved if you pause first. (The same interval where the TiVo prompts for automatic deletion.)
     
  8. TZR916

    TZR916 New Member

    97
    0
    Mar 18, 2012
    Sacramento
    I've verified this on my Elite. Sucks
     

Share This Page