1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pandora stuck on "Loading"

Discussion in 'TiVo Roamio DVRs' started by checkyourmirror, Apr 26, 2014.

  1. checkyourmirror

    checkyourmirror New Member

    20
    0
    Feb 7, 2002
    We listen to Pandora fairly often on a wired internet connection that averages 45Mbps using a Pandora account. Occasionally after a song finishes we get a "Loading" message and nothing happens and we've waited this out for fifteen minutes. If I push the Live or Tivo buttons and reopen Pandora it works fine and give you a sense the problem happens maybe once every 2-3 hours of having Pandora playing.

    This isn't the "are you still listening" message because it has hung shortly after responding to that. Any idea if there is a bug reported on this? We are using a Romio Plus
     
  2. ustavio

    ustavio New Member

    192
    0
    Oct 19, 2013
    I get this now and then but often wonder if it is more Pandora than Tivo, especially after 2-3 hours. I sometimes listen most of the day and will miss the "are you still listening" message. I understand why Pandora uses this message but how many of us stare at the TV while listening? Sometimes if I notice the music has stopped and the message is on, I will confirm I still want to listen but maybe I didn't get there quickly enough and the app gets confused.

    Usually, when this occurs I just hit "clear" and it pops back to TiVo Central. It will load up and play fine when I re-enter as it does with you. Sometimes before going back into Pandora I'll do an HDUI reset (thumbs down, thumbs up, play play) for good measure.

    If this is just an occasional thing, I wouldn't worry about it however, it it becomes frequent you can call it in. You could also go to Live TV do a "777 clear" and follow with a TiVo service connection. It will record and then upload a log point for the TiVo to look over.
     

Share This Page