1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Palm Beach County FL Comcast Roamio issues

Discussion in 'TiVo Roamio DVRs' started by huntrdog, Nov 1, 2013.

  1. Nov 19, 2013 #61 of 100
    Ziggie

    Ziggie TiVo Since 2003

    2,314
    0
    Jan 20, 2004
    Under a...
    Thank you! This is great news for us :up: :)
     
  2. Nov 20, 2013 #62 of 100
    rjd123

    rjd123 New Member

    9
    0
    Dec 1, 2009
    I just wanted to post an update that Comcast pushed 1.5.3 1101 to my Scientific Atlanta cable card, and paired it, and that fixed the issues that I had with channels not coming in. I'm going to think about maybe upgrading to Roamio now that the channels are finally working right for me here in Palm Beach Gardens. I appreciate the help here. Thanks!
     
  3. Nov 20, 2013 #63 of 100
    danterner

    danterner Not it!

    10,610
    0
    Mar 4, 2005
    Greenacres, FL
    I'll chime in to add that my problems (in Greenacres) with lost channels on my Premiere were resolved with the cable card update, as well.
     
  4. Nov 20, 2013 #64 of 100
    Ziggie

    Ziggie TiVo Since 2003

    2,314
    0
    Jan 20, 2004
    Under a...
    We're neighbors ;) And my daughter's Premiere is fixed as well (Boynton Beach).
     
  5. Nov 20, 2013 #65 of 100
    nws alpine

    nws alpine New Member

    46
    0
    Nov 7, 2013
    All good in Boca too. No more errors.
     
  6. Nov 25, 2013 #66 of 100
    Ziggie

    Ziggie TiVo Since 2003

    2,314
    0
    Jan 20, 2004
    Under a...
    Lost everything as of 10 minutes ago. All V58 errors :< :mad:
     
  7. Nov 25, 2013 #67 of 100
    Ziggie

    Ziggie TiVo Since 2003

    2,314
    0
    Jan 20, 2004
    Under a...
    Called comcast and they re-paired the cards again (sigh)
     
  8. Nov 25, 2013 #68 of 100
    nws alpine

    nws alpine New Member

    46
    0
    Nov 7, 2013
    Mine has been going strong. Hopefully it doesn't happen again.
     
  9. Nov 26, 2013 #69 of 100
    DigitalDawn

    DigitalDawn Member

    181
    1
    Apr 26, 2009
    Jupiter, FL
    Ziggie,

    Is your TiVo on a UPS?
     
  10. Dec 1, 2013 #70 of 100
    joanzen

    joanzen New Member

    18
    0
    May 1, 2002
    Boynton...

    FYI. Prior to 11/15, my Premiere, HD, and S3 had various firmware versions. I came back from vacation today (12/1) to find my Premiere, HD, and CC1 on my S3 all at PKEY1.5.3_F.p.1101. Strangely, CC2 in my S3 was not updated, so I'll have to give them a call tomorrow about that. But it does appear that the many complaints got some attention.
     
  11. Dec 9, 2013 #71 of 100
    jgorran

    jgorran New Member

    13
    0
    Nov 3, 2013
    Palm Beach Couty TIVO owners,
    I'm coming a little late to this thread, but I live in Boynton Beach and have experienced ALL of the problems you have. I have a three year old two tuner Premier with a cable card. I am still having the problems as of today 12/9/13. The SAME problems Do I need to have Comcast re-pair my card or do I need the new firmware specifically for my card? Can someone tell me what I need to do to get this resolved. thanks gang.
     
  12. Dec 9, 2013 #72 of 100
    DigitalDawn

    DigitalDawn Member

    181
    1
    Apr 26, 2009
    Jupiter, FL
    First thing you need to do is find out what firmware your card is running.

    Go to the TiVo Cable Card Diag menu and look for the word PKEY. The firmware version will follow. Let us know what version you have, and we'll take it from there.
     
  13. Dec 9, 2013 #73 of 100
    jgorran

    jgorran New Member

    13
    0
    Nov 3, 2013
    Digital Dawn,
    Thanks for the reply. Here's what I have done this morning right before seeing your current post. I sent an email to
    We_Can_Help@cable.comcast.com and then I went first and removed the cablecard to see who made it, model number , date etc. I put it back in and lo and behold, i started receiving the 1.5.3 1101 firmware update. So I am assuming that the issues may now be solved, at least for us lucky folks in Palm Beach County and I too will consider buying a Roamio. So far, so good. I hope it holds!!!!
     
  14. Dec 9, 2013 #74 of 100
    Ziggie

    Ziggie TiVo Since 2003

    2,314
    0
    Jan 20, 2004
    Under a...
    My apologies! I'm sorry, I just saw your post to me now.

    My issue was due to Comcast recoding my bill (sigh). They have since fixed the problem.

    But, just wondering.. what is a UPS?
     
  15. Dec 10, 2013 #75 of 100
    DigitalDawn

    DigitalDawn Member

    181
    1
    Apr 26, 2009
    Jupiter, FL
    Great news. I'm having a Roamio sale. PM me for the details.
     
  16. Dec 10, 2013 #76 of 100
    DigitalDawn

    DigitalDawn Member

    181
    1
    Apr 26, 2009
    Jupiter, FL
    A UPS is an Uninterruptible power supply. Basically, this means that (on most units) electronics plugged into this device are always running on battery power. When the power goes out -- as it always does down here in Florida -- your TiVo will stay on and won't reboot.

    I have my TiVo, router, network switch and Control4 controller all running on a Panamax UPS. BTW, there are much less expensive models available from APC ($35 +)
     
  17. Dec 10, 2013 #77 of 100
    Ziggie

    Ziggie TiVo Since 2003

    2,314
    0
    Jan 20, 2004
    Under a...
    Thanks Dawn :) I was pretty sure that's what you were referring to, but I wasn't sure. To answer your question though...no, we don't. It's been on my "to do" list for ages.. I need to give it a higher priority :up:
     
  18. Dec 10, 2013 #78 of 100
    jgorran

    jgorran New Member

    13
    0
    Nov 3, 2013
    Well, yesterday was a good day for my Tivo Premier when after removing and then re-inserting the cable card, the new firmware was downloaded. So far, after 30 hours, everything seems to be working as it used to. Yesterday, I even received a phone call from a gentleman at Comcast respondng to my message to We_Can_Help@cable.comcast.com He gave me his name and number in case anything else was not working. So all seems well after several months of continuing frustration and finger pointing every which way.
     
  19. Dec 16, 2013 #79 of 100
    Edvin

    Edvin New Member

    5
    0
    Jun 10, 2011
    Is anyone seeing Xfinity on demand available? The Tivo site says it should be available for our zip codes.
     
  20. Dec 16, 2013 #80 of 100
    Ziggie

    Ziggie TiVo Since 2003

    2,314
    0
    Jan 20, 2004
    Under a...
    [​IMG]

    You're right. But we don't see anything on Channel 01 other than what's been there all along :(
     

Share This Page