1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Other 20.4.1 notes

Discussion in 'TiVo Roamio DVRs' started by andyf, Apr 3, 2014.

  1. Apr 3, 2014 #1 of 18
    andyf

    andyf Active Member

    1,176
    2
    Feb 23, 2000
    Houston,...
    Maybe we can start fresh here with 20.4.1 comments now it's available instead of the rather large "Spring Update" thread.

    The MoCa Details are now populated in Network Status even when using the ethernet bridge connection. I don't believe it showed anything before.
     
  2. Apr 3, 2014 #2 of 18
    rgr

    rgr Member

    582
    6
    Feb 21, 2003
    Sounds good. Just got the update and reboot complete. Do like the extra recording options.

    Only oddity (so far) is that AOL.On is listed twice in My Video Providers Setting. Anybody else have this?
     
  3. Apr 3, 2014 #3 of 18
    humbb

    humbb Member

    176
    0
    Jan 27, 2014
    Northern CA
    I'm only getting AOL On listed once.

    And I'll repost this here:
    I found that the actual implementation applies the default padding to new single programs in addition to SP's and WL's. My preference would have been not to include singles in the default settings (i.e. the way Margret describes it above).

    I can also confirm that two tuners are now in use during the overlap padding period when both shows are on the same channel.
     
  4. Apr 3, 2014 #4 of 18
    Pejota

    Pejota New Member

    16
    0
    Sep 5, 2013
    Modifying an individual SP recording seems to be fixed!
     
  5. Apr 3, 2014 #5 of 18
    andyf

    andyf Active Member

    1,176
    2
    Feb 23, 2000
    Houston,...
    Hmm! For some reason I can't connect to the Roamio with the iPad app. The Roamio also can't see my Music & Photos. Both work fine on my 2 Premieres, just not the Roamio.

    I can see all my shows on the Roamio from the Premieres.

    Need to do a reboot and try again but I've got 2 shows recording for the next 1/2 hour.
     
  6. Apr 3, 2014 #6 of 18
    ThAbtO

    ThAbtO TiVoholic by the bay

    6,739
    9
    Apr 6, 2000
    SF Bay Area
    You could try and force another Tivo service connection. When there is an update, that is the only thing downloaded.
     
  7. Apr 3, 2014 #7 of 18
    andyf

    andyf Active Member

    1,176
    2
    Feb 23, 2000
    Houston,...
    Yup! Did that. Also rebooted iPad. Also reran the Stream setup. Waiting to reboot Roamio ...
     
  8. Apr 3, 2014 #8 of 18
    andyf

    andyf Active Member

    1,176
    2
    Feb 23, 2000
    Houston,...
    After rebooting the Roamio I can now connect with the iPad app. Still can't see "My Music & Photos" (Pandora etc is there) though.
     
  9. Apr 3, 2014 #9 of 18
    kbmb

    kbmb Active Member

    1,291
    15
    Jun 22, 2004
    NH
    I've been having connection issues as well. Multiple times I'm kicked back to the login screen. Sometimes it will see one of my Tivos as Away from Home Network.

    Working perfectly before the update.

    -Kevin
     
  10. kbmb

    kbmb Active Member

    1,291
    15
    Jun 22, 2004
    NH
    Have a Roamio Basic and Plus. Both hardwired via Cat6. Both updated this evening.

    When I go to transfer (not stream) but actually move a program from the Basic to the Plus......the Plus gets REALLY sluggish. To the point where I will get black screens, the little blue spinning circle, C133 errors, etc.

    The transfer seems to go fine.....but man, something is up with this. Never used to have an issue before this update.

    UPDATE: Tried transferring the other way, from the Plus to the Basic.....same issue. The Basic gets really sluggish. Easy test is bringing up the SP Manager. During a transfer, it's slow to load. Not during a transfer and it's lightning quick. Seems they are maybe giving too much CPU to the transfer process.

    UPDATE 2: The tivo the show is being transferred to even has a hard time playing the program while it transferring. Stutters, black screens audio dropouts. It's like tivo is giving the transfer process all CPU cycles.

    -Kevin
     
  11. kbmb

    kbmb Active Member

    1,291
    15
    Jun 22, 2004
    NH
    Another issue, not sure if it's new or not......during a Roamio to Roamio transfer, if you highlight the transferring show and hit clear to stop it, and you choose Stop and Delete.....it stops the transfer, but doesn't delete the partial recording.

    -Kevin
     
  12. Pejota

    Pejota New Member

    16
    0
    Sep 5, 2013
    Netflix subtitles don't seem to be improved. Occasional lines of dialog are still dropped. Also, the issue of having several seconds of black when hitting the replay button has not been fixed :(.

    Would it be Netflix's responsibility to fix these? My Mini doesn't seem as affected as my Roamio Plus.
     
  13. Philmatic

    Philmatic Member

    524
    0
    Sep 17, 2003
  14. nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    I 100% agree. It's been the new norm, since TiVoMargret came along, for her to start threads, which are THE place to post observations/issues.

    Unless you are trying to make sure she never sees what you post, all the duplicate thread conversations on 20.4.1 belong there, if relevant.
     
  15. L David Matheny

    L David Matheny Active Member

    1,589
    2
    Jan 29, 2011
    SE Ohio
    This is surely a new bug in TiVo's software. Allocation of CPU cycles should be dynamic not static, and in any case transfers shouldn't need a high priority, certainly not as high as recording or playback or even the user interface (menus, etc).
     
  16. kbmb

    kbmb Active Member

    1,291
    15
    Jun 22, 2004
    NH
    Margret did mention on twitter they are looking into it.

    -Kevin
     
  17. nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    Yes, I'd be very mad, if it weren't for KMTTG.

    It took about 5 minutes to clear ~300 to 500 deleted items (each) on three Roamios, and 99% of that 5 minutes was just letting KMTTG clear them out.

    Ctrl-A to select all, then press permanently delete.

    Don't try to do it on more than one TiVo at a time, as it (in my case) didn't work to try and do them all. Still, only ~5 minutes total, to wait for one to finish, move on to the next, wait, then I did the third TiVo, easy-peasy, and done.

    Perhaps multiple instances of KMTTG running could do multiple, concurrently, but that might have taken longer. ;)
     
  18. NorthAlabama

    NorthAlabama tabasco rules

    5,387
    6
    Apr 19, 2012
    sweet home, al
    even though margret's roamio update thread been hijacked by off-topic discussions, half the posts debating anything except the release, you have a good point. i've seen a cross-post across three different threads - it's getting crazy.
     

Share This Page