1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

only one channel recently missing

Discussion in 'TiVo Help Center' started by Fedhead, Apr 29, 2012.

  1. Fedhead

    Fedhead New Member

    37
    0
    Nov 25, 2004
    I have a TIVO HD running for 3+ years, with a comcast (motorola) mutli stream cable card. It has been great running all this time with no issues.

    I noticed a few days ago that channel 824 (FX HD) is not working (black screen). Channel 823 and 825 are fine. It seems to be only this channel.

    This channel is fine on the comcast cable box in another room.

    I did a chat online with comcast and they "resent" the signal, but it did not fix the issue.

    Any ideas what can fix this issue?
     
  2. SNJpage1

    SNJpage1 Active Member

    3,693
    14
    May 25, 2006
    Atlantic...
    I also have a TivoHD and Comcast's Motorola multi cards. I have been having the exact same problem with missing channels for about 3 months now. For me there are 6 that come and go, channels 808, 819, 821, 832, 891 and 894. One day they are there and the next day I get a searching for signal message. I also have a Comcast cable box sitting next to the TivoHD with a switch for sending either output to the TV. The channels work perfect on that Comcast box. Comcast has been out 4 times replacing cable cards and reprograming them. The last tech said that he has seen the problem before and it was in the Tivo. The only way to prove if he is correct would be for me to send the TivoHD back for repairs, which means they would send me a refurbished one. It just doesn't make any sense how one day they work perfect and the next day they are gone.
     
  3. SNJpage1

    SNJpage1 Active Member

    3,693
    14
    May 25, 2006
    Atlantic...
    I forgot to mention in my above post. In my area Comcast carries most of the HD channels in two channel groupings, the 200 and 800 numbers. For example CBSHD is on channel 803 and channel 233. FoxHD is on 805 and 234. The 6 channels that I am having a problem with only appear in the 800 grouping.
     
  4. Fedhead

    Fedhead New Member

    37
    0
    Nov 25, 2004
    Just to follow up .... I spent 1.5 hours on the phone with Comcast and they transferred it to a level 2 support person who adjusted my "rate codes" Not sure what that means, but it fixed my missing channel.
     
  5. SNJpage1

    SNJpage1 Active Member

    3,693
    14
    May 25, 2006
    Atlantic...
    They did the same thing to me but it didnt fix the problem. What is strange is how one day I have the channels and then the next day I dont.
     

Share This Page