1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Only 5 of 6 tuners work - is that b/c of Mini?

Discussion in 'TiVo Roamio DVRs' started by cyberskier, Sep 28, 2013.

  1. cyberskier

    cyberskier New Member

    42
    0
    Mar 18, 2009
    I have the Roamio Plus, and was tapping the "Live TV" button this morning to switch between tuners, just to make sure they were all working. Five of the tuners work fine, but the sixth tuner gives me a "Channel not authorized" message, even for channels that I know I have. I tried this with 3 or 4 different channels.

    Is this because of the Mini I have in the house? Will the Mini hold onto that tuner in a situation like this, where it isn't essential to the Roamio? We last watched that Mini before bed last night. It's fine if it is, but I want to make sure that my Roamio isn't defective.
     
  2. Alan_r

    Alan_r New Member

    33
    0
    Sep 13, 2013
    The mini uses dynamic tuner allocation, so will only take it when it needs it.

    It sounds more like you're experiencing this problem:
    http://www.tivocommunity.com/tivo-vb/showthread.php?t=507973

    I have the same issue only when certain channels are tuned at the same time.
    I suggest changing channels around on all the tuners then go back to the problem channel and see if it works.
     
  3. cyberskier

    cyberskier New Member

    42
    0
    Mar 18, 2009
    Thanks for the reply. That does seem like the issue I am having. I haven't been able to recreate it, though, so hopefully it doesn't come back. When you say "only when certain channels are tuned at the same time" do you mean it only manifests itself when a very specific mix of channels is tuned at the same time, or do you mean if you have the same channel tuned on two adapters (or is that impossible on a TiVo- i.e. it will always just switch to a tuner that already is tuned to that channel?)?

    I put all 6 tuners on different Showtime channels, since they are all encrypted, and couldn't even recreate the problem there.
     
  4. tim1724

    tim1724 Member TCF Club

    258
    6
    Jul 3, 2007
    Temple City, CA
    For me it will work with 6 tuners for a few days, then the sixth tuner will randomly start failing. (my Cisco cablecard is running the rather ancient 1.5.2_1601… someday I'll get around to trying to get Charter to upgrade it)

    I set it to use 5 tuners and it works fine. (Well I have tuning adapter problems, but I've had tuning adapter problems long before I got my Roamio.)
     
  5. cyberskier

    cyberskier New Member

    42
    0
    Mar 18, 2009
    Does the TiVo use the tuner cards sequentially? In other words, does it only use tuner #6 for a recording if the first 5 tuners are in use? Or is it more random?
     
  6. Alan_r

    Alan_r New Member

    33
    0
    Sep 13, 2013
    For me I can recreate it when tuning AMC HD and LMN HD.
    I never watch LMN HD but happened to be flipping around and found thats one combination that does it.

    Checking the DVR status when it fails Ive seen AMCHD tuned on Tuner 0 and 4, that I remember.
    So it doesnt seem to matter which tuner is in use.

    I also tried to make it happen by tuning in all premium channels, but it doesnt have a problem with that.
    Its mainly the higher number HD channels.
    (in my lineup thats all around the 880 range)

    One way for me to guarantee it happening is to change to AMCHD and then restart the Roamio.
    After it restarts all 6 tuners will be on AMCHD and 2 will say not authorized.
     

Share This Page