1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Toshiba RS-TX Owners Club

Discussion in 'DVD TiVo Units (Archive)' started by TivoDaddy, Dec 21, 2004.

  1. Thanatos

    Thanatos Member

    60
    0
    Feb 26, 2002
    WI
    Do any of you have a Toshiba RS-TX20 and a Philips Pronto remote? I just ordered the player, but it is coming without a remote. I would greatly appreciate it if I could get a copy of your pronto .ccf.



    Thank you
    Jason

    jasonhorstman@charter.net
     
  2. valmonts2000

    valmonts2000 New Member

    3
    0
    Aug 10, 2006
    Thanks a lot. I finally got a DVD(just one) successfully burned yesterday night. I used a 4x Verbatim one and powered off the unit for 6 hours. Is it possible that the DVDwriter is approaching it's term? I tried connecting the camcoder to both front and back(s-video & composite) but no luck. I ordered a firewire cable online that's arriving today. That's my last hope. If that works I can live with it for now. TIVO function works just great though.

     
  3. bary

    bary New Member

    6
    0
    May 17, 2005
    Driving around the screens is SLOW and it is resetting itself 2-3 times a day.
    Sofware is 7.3.1-oth-01-2-565..

    Anyone else got this going on, or know of a fix? Was fine til about 2 months ago...
    Toshba said unplug wait a bit replug in .. No help..
     
  4. sledhed

    sledhed New Member

    96
    0
    Aug 29, 2005
    Agreed! I use my TX20 in basic mode, and the slowdown is so bad lately... my wife loves the TiVo for time shifting and skipping comercials but it has become hard to use because of the slow down. You end up skipping too far forward or deleting the wrong program... :eek:
     
  5. bary

    bary New Member

    6
    0
    May 17, 2005
    yes it is bad .. something is wrong ..
     
  6. bary

    bary New Member

    6
    0
    May 17, 2005
    Called Toshiba today .. They are saying my harddive is bad... $139 for them to fix it... too werid that it was fine before this new load... got to wonder
     
  7. azitnay

    azitnay Active Member

    2,977
    0
    Jan 20, 2003
    Washington,...
    If you're technically inclined, check the TiVo Upgrade Center forum for advice on how to replace the hard drive yourself. You can certainly do it for a lot less than $139.

    Drew
     
  8. skatefan20

    skatefan20 New Member

    4
    0
    Jul 5, 2005
    Same here.
    :confused:

    And now Tivo is saying that it did not record my latest program because there was no video signal(?????). I just watched the program while it was running!
     
  9. EvilMidniteBombr

    EvilMidniteBombr what bomz at midnite

    1,714
    0
    May 25, 2006
    Parts...
    My freezing/pixelation problem is getting worse. I am going to try unplugging the TiVo overnight or during the day tomorrow and see what happens.
     
  10. freeze12

    freeze12 Member

    48
    0
    Aug 20, 2006
    My Toshiba RS-TX20 is also suffering from Tivos screwed-up update! Slow response when changing channels,slow response banner,slow guide & when I go into guide & enter a channel & go into the channel to record sometimes a different cannel pops up to record & other problems since 7.3 . I have burned quite a few DVDs with success & the only thing that never worked from day one is the S video connection. Tivo gave me 3 months free service due to Tivos botched up software update.Hope they will get this fixed soon!
     
  11. alanpgh

    alanpgh New Member

    91
    0
    Sep 8, 2004
    I have one of the early RS-TX units from around May of '04. (I think that is the right approximate date, but not sure.) No problems with recording even with the latest Tivo update.

    Good Luck!

    Alan
     
  12. valmonts2000

    valmonts2000 New Member

    3
    0
    Aug 10, 2006
    Has anybody tried Taiyo Yuden Valueline 8x DVD-R with RS-TX20? I see 4x works great. But they are hard to find.
     
  13. paul001

    paul001 New Member

    3
    0
    Apr 8, 2003
    (Longtime lurker and non-poster)

    I have a TX60 which is working fine (since Nov 2004) and by far the best investment we've had Tivo wise (I know I'm one of the lucky ones!). The only issue we've had is trying to find a new remote for one recently (finally go a new Humax one that works well). Other than that, no problems buring or recording. However I do stick to RiData and Maxell DVD-Rs.
     
  14. bary

    bary New Member

    6
    0
    May 17, 2005
    I think it is FIXED!!!!!!!!!!!!! With a $3 muffin fan just sucking air through the unit. I'll put it inside someday. NO more reboots and it seams the speed is back.. The Temp looked like it was fine before reporting 41C now it is 37C and seams to be running perfect... If things change I'll report back. still good after 24hr
     
  15. bary

    bary New Member

    6
    0
    May 17, 2005
    $3 muffin fan appears have done the trick.
     
  16. lauraf13

    lauraf13 New Member

    10
    0
    Aug 24, 2006
    I'm thinking of buying a refurb, either rs-tx20 or rs-tx60. Anyone have any opinions on that? I'm thinking I can get a few good years out of it and by then maybe the HD stuff will be more available and affordable.

    I'm open to any opinions and advice.

    Thanks in advance,
    Laura
     
  17. taz112576

    taz112576 New Member

    3
    0
    Sep 8, 2005
    Anyone else been having a problem with the guide. I know its slower than ever after I received the update. I have 2- tx-20 units and one the guide is very very slow and the other one the guide will not come up at all since the update?

    This is really annoying.
     
  18. EvilMidniteBombr

    EvilMidniteBombr what bomz at midnite

    1,714
    0
    May 25, 2006
    Parts...
    The guide has been a bit slow to respond. Other than that, no problems with the guide.

    I still have the freeze screens and the pixelation.
     
  19. Pvgibbs

    Pvgibbs New Member

    39
    0
    Jul 5, 2005
    VERY slow here too on the 7.3.1-oth-01-2-565 version...channel changing is very slow and sometimes the guide shows, but comes up BLANK for a couple seconds. On the good side, no issues with burning DVD-RWs as of late. (I gave up a while back on DVD-Rs, since more than half became coasters). One other symptom - Tivo seems to have a very hard time if there is a "blip" on Digital Cable (comcast) channels. Normally it might pixelate a bit -- now it goes to a full black screen and takes half a second to recover.

    What happened to our once great TIVO???....hmmm, where did I put my Sony 2000?
     
  20. EvilMidniteBombr

    EvilMidniteBombr what bomz at midnite

    1,714
    0
    May 25, 2006
    Parts...
    My RS-TX20 crapped out on me today. The screen completely froze and the only option was to unplug the unit. I have not been able to go past the "Welcome... Powering up" screen. (more info here)

    It should still be under the 90 day refurb warranty. The only thing is that I don't particularly want to be without it for however many weeks it takes to get it fixed.
     

Share This Page