1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Time Warner Cable Thread

Discussion in 'TiVo Series3 HDTV DVRs' started by tunnelengineer, Sep 14, 2006.

  1. Tallguy001

    Tallguy001 Member

    74
    0
    Sep 5, 2003
    Milwaukee, WI
    Hi JoeSchueller,

    From a cursory review of the channels, the only 2 that I can say are missing are ESPN2HD and Nickelodeon Pacific Feed. I did know that ESPN2HD had fallen victim to SDV, so that was not a surprise.

    Unfortunately, I am having trouble with my 2nd cablecard. Most digital channels are severely pixelated. Card 1 is having no such troubles, so I suspect it could be a bad card (or the signal may be a little weak). When I get a chance I will have to call for a truck roll.
     
  2. simonkodousek

    simonkodousek New Member

    49
    0
    Apr 12, 2007
    Nashotah, WI
    There is no Nickelodeon Pacific anymore on Milwaukee's TWC. They had to get rid of it to add NickToons.

    Anyway, I plan to get a Tivo HD with two CableCards.

    How much did it cost you to get the CableCards installed? When I called they told me it would be $33 per card which is outrageous. :(
     
  3. Tallguy001

    Tallguy001 Member

    74
    0
    Sep 5, 2003
    Milwaukee, WI
    Good point. It is NickToons on 157 (I believe) that is switched. On this channel and ESPN2 HD you receive Time Warner commericals for PPV, etc.

    The woman I spoke with simply quoted me $2.50 a month. Check out this FAQ and they don't mention an install charge. http://www.timewarnercable.com/milwaukee/Products/Cable/CableCard_FAQs.html

    We will see what happens when I get my bill. :eek:

    As a follow-up, I am receiving some pixelation on card 1 and severe pixelation on card 2. Both cards are authorized properly, so I believe it is a signal strength issue. A truck is coming out tomorrow to take a look.
     
  4. simonkodousek

    simonkodousek New Member

    49
    0
    Apr 12, 2007
    Nashotah, WI
    $2.50 per month? I got quoted $1.75 per month for each card.
     
  5. Tallguy001

    Tallguy001 Member

    74
    0
    Sep 5, 2003
    Milwaukee, WI
    My quote was $2.50 per card, so $5 total. Glad to see they are consistent in the same market!
     
  6. jsmiley125

    jsmiley125 New Member

    16
    0
    Jul 27, 2007
    Columbus, OH
    I live in Columbus, Ohio, and am getting my two CableCARDs for my new TiVo HD this afternoon. Interestingly, the site for Time Warner Mid-Ohio supplies a lot more information about CableCARDs than the Milwaukee one. (Since I can't post links yet, Google Time Warner Columbus Ohio) They even tell you the installation price, and go over the features you will lose once you start using CableCARD. They even go so far as to tell you that the Switched Digital Channels will not be available.

    I hope the installer is as knowledgeable as the web site...

    Great, I just jinxed myself.
     
  7. jsmiley125

    jsmiley125 New Member

    16
    0
    Jul 27, 2007
    Columbus, OH
    Here in Columbus, I was also quoted $2.50 per card, per month. And, a $19.95 installation fee.
     
  8. jsmiley125

    jsmiley125 New Member

    16
    0
    Jul 27, 2007
    Columbus, OH
    Sorry if this has been asked before, but is there anywhere one can get a definitive (or semi-definitive, or not-very-definitive) list of TWC Switched Digital channels, so those of us who are going with CableCARD will know what we're losing?
     
  9. JoeSchueller

    JoeSchueller New Member

    278
    0
    Jun 16, 2004
    Here in Cincinnati, they are promising a multi-stream card for us (I broke down and bought one last night). The install is scheduled for Friday and we were emphatic that we wanted a multi-stream card (just like the one in the POS SA8300HD). They confirmed that the rental is $2.50 for one multi-stream card.
     
  10. jsmiley125

    jsmiley125 New Member

    16
    0
    Jul 27, 2007
    Columbus, OH
    When I placed the service call for my CableCARDs, I thought asking for an m-card was pushing it. I figured it would just add to the confusion. If your installation goes well, then maybe I'll have them come back out and install an m-card down the road.
     
  11. JoeSchueller

    JoeSchueller New Member

    278
    0
    Jun 16, 2004
    We'll see... the installer who put the SA8300 in was emphatic that this was the latest & greatest with the m-card in it. If nothing else the FCC's mandate caused TWC here to adopt m-cards faster so they could roll out these 8300 boxes - which are remarkable at pimping VOD/PPV.

    I'll remain confident until they f it up.

    Also, I sent a note to TWC yesterday asking for clarification on specifically what channels in my lineup would be unavailable with a UDCP device. Essentially, I want them to clarify "VARIES" in the chart at this address:
    http://www.timewarnercable.com/Cincinnati/Products/Cable/CableCard_SA.html

    We'll see what they say.
     
  12. blah238

    blah238 New Member

    33
    0
    Jan 24, 2006
    Hello, I'm considering a Tivo HD (already have an S2), and I'm in Austin (TW :mad: ). Does TW Austin do M-Card, and will that allow me to view SDV channels? Apparantly a large number of TW Austin's channels are SDV and the Tivo HD with CableCards doesnt support them. But with a single M-Card it will? And will be able to dual-tune? At least that is what I've gathered so far. So if that's all correct, the only question is does TW Austin do M-Card?
     
  13. randymac88

    randymac88 New Member

    78
    0
    Feb 29, 2004
    So, the TWCNYC tech is here. We're working on the first card into the new TiVoHD...and having some trouble with the firmware update. It's been about 30 minutes. We've gotten to a screen that says "Please wait...Acquiring Channel Information", encouraging, but now we're stuck there for about 10 minutes. Good thing he brought *8* cards with him.

    Update:

    First card gave us an error, that it "couldn't receive channel info, please call your cable operator". We're assuming that means its just a bad card, and have moved on to Card Two. One down, seven to go.
     
  14. Tallguy001

    Tallguy001 Member

    74
    0
    Sep 5, 2003
    Milwaukee, WI
    The multistream card will allow you to use two tuners with the one card, but I do not believe it will allow you to view SDV.
     
  15. randymac88

    randymac88 New Member

    78
    0
    Feb 29, 2004
    Update: The TWCNYC tech is gone. Failure. Apparently, after a few tries and finally calling in to dispatch to ask for help, it came out that only the cards dated 6/11/06 or later would work. Of the eight cards that he brought, only one was dated 6/11/06, and we couldn't get it to work. To make matters worse, we had to reschedule for a week from saturday for them to come out with new 6/11/06+ cards.

    The clock is ticking on my ability to return this box and get out of my service contract, and right now I'm not feeling overly confident in TWC's ability to get this thing running.
     
  16. ChrisFix

    ChrisFix Member

    96
    0
    Jul 31, 2007
    Chapel Hill, NC
    Just got a TiVo HD, and called TWC in Raleigh-Durham.

    After on hour, they don't know how to order a cable card without charging an additional $8.95 per card, which is the price for a Digital STB and Additional Digital Tier charge
    (broken down on my bill as $7.95 for Digital STB and $1 for Add'l Digital Tier (an "outlet" charge).

    The Cable Card is $1.75/month, so they want to charge me both the $8.95 Plus $1.75 per month per card ($10.91/month/card with taxes). So I will have to pay more for a CC than I do for an STB, and I don't even get an STB...that's a great deal!!

    All logic tells me that I should pay $1.75/card plus $1/card or "outlet" for Add'l Digital Tier. Anyone else here have this experience or know what to tell them to get a Cable Card at a sane price?

    Update:
    TWC called me back...they were ordering the card as though I had no other services (even though I have 2 HD DVRs and a Digital STB). They're now telling me it is $1.75/month and NO outlet fee for Digital Tier because I won't be able to receive VoD (I'll have to wait and see if that ends up being correct).

    They did take off $20 from the $42.95 install charge...so I guess that's something.
     
  17. jsmiley125

    jsmiley125 New Member

    16
    0
    Jul 27, 2007
    Columbus, OH
    Got both CableCARDs working correctly (sort of; see below) in my TiVo HD here in Columbus, Ohio.

    So far, the only major issue I have is that a number of the higher digital/HD channels on CableCARD 2 are extremely pixelated. To the point that the channels are not viewable. It doesn't bother me that much since I don't watch much on most of those channels. I did a check of the diagnostics for both cards on one of the channels in question and I couldn't really find any differences between the two, except that at one point card 1 showed 107 for RS Uncorrected, while all other times both cards showed 0. (Of course, I have NO IDEA what that means.) Card 2 shows "Not Ready - Waiting for EMMs" next to PowerKey status. Card 1 shows "Ready" for PowerKey Status. I'll have to look up what that means...

    I don't seem to be missing any channels due to SDV. I am of course missing VOD and PPV, but that was expected.

    During activation of CableCARD 1, after TWC sent the "hit" the TiVo suddenly stopped being able to display video. The interface screens and menus still worked (it showed programs in Now Playing, and continued to show CableCARD menus and diagnostics) but if I tried to play a recorded program or watch live TV, I got nothing but a blank screen. A restart of the TiVo fixed that. It could have been complete coincidence since a couple days ago the same thing happened and I wasn't doing anything with the CableCARD slots. After the restart card 1 activated and we went on to card 2. No problems with card 2 activation.

    I've heard of the cards working fine (except for pixelation) for some people, and then suddenly one day they lose activation. We'll see how smooth things go, and hopefully I can find a resolution to the pixelated channels on card 2.
     
  18. mshaw

    mshaw New Member

    1
    0
    Jul 31, 2007
    Anyone have any experience getting a S3 added to an existing TW account in the Dallas area?

    All these horror stories are making me think I ought to wait a little while before upgrading.... Any info appreciated.

    Thanks.
     
  19. Aug 1, 2007 #1879 of 6277
    Tallguy001

    Tallguy001 Member

    74
    0
    Sep 5, 2003
    Milwaukee, WI
    I am now starting to think the pixelation problem is with the Tivo and not Time Warner. They have tried several more cards in slot 2, checked my signal, and I added an amp, all to no avail. I am quickly running out of ideas. My Scientific Atlanta cablecards have dates of December 2006, so they seem pretty new.
     
  20. Aug 1, 2007 #1880 of 6277
    jsmiley125

    jsmiley125 New Member

    16
    0
    Jul 27, 2007
    Columbus, OH
    I totally agree. I haven't even gone through all that stuff yet, but from the troubleshooting I've done, I was able to duplicate the pixelation problem with the first CC in slot 1 if I setup slot 1 AFTER slot 2. I know you're not supposed to, but I did it anyway, and lo, same problem. CC 2 worked fine then. Seems it's whatever CC is setup 2nd. So that seems to indicate a TiVo box problem.

    Call me naive, but I'm still hopeful TiVo can produce a software update to fix this, or at least acknowledge the problem since SO MANY people have reported the exact same thing.
     

Share This Page