1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Time Warner Cable Thread

Discussion in 'TiVo Series3 HDTV DVRs' started by tunnelengineer, Sep 14, 2006.

  1. Iceback

    Iceback New Member

    20
    0
    Oct 11, 2006
    Charlotte NC
    I will try again tomorrow to see if I can get someone who knows cable cards on the other end. You would think if they were going to make changes to head end software that would affect the limited cable card customer base, they would have tried to call everyone and schedule an upgrade before it the change knocked everyone off line. Unreal...
     
  2. jcfed

    jcfed New Member

    10
    0
    Sep 30, 2005
    If it's a software upgrade on their end I wonder if erasing the current cards from their system and going through that again would correct the issue. I may try that this morning with the techs on the phone if I can get someone that knows cable cards. What I don't want to go through is the 2 day 7 cable cards to get setup fiasco that I had with TW when I first got the tivo.
     
  3. jcfed

    jcfed New Member

    10
    0
    Sep 30, 2005
    Problem is fixed. I just called into the service number and the message about problems with the set top boxes is gone. I checked Tivo and what do you know... everything is back. Of course the technicians swear that the messages were not related....
     
  4. Iceback

    Iceback New Member

    20
    0
    Oct 11, 2006
    Charlotte NC
    Everything is back on here as well... Looks like someone of authority came on duty this morning, checked the weekend logs and flicked the appropriate switch. I will still hold my Sunday appointment until late Saturday just in case.
     
  5. carolinaherps

    carolinaherps New Member

    17
    0
    Dec 20, 2006
    Can you guys in CLT give some more details on what you did to get your boxes back up?

    I'm in Chapel Hill, and my Tivo went out last Wednesday. I've since had 2 service calls where they've tried to delete/re-add the cable cards, tried a new card, etc. Now I'm waiting on a service call tomorrow where they are going to try "several" cards to find one that works. They insist that nothing changed on their end and that it's a problem finding a working cable card. Yet I can't believe that 2 cards would go bad all at once.

    Did they say what type of "upgrade" they did on their end so that I can ask the Chapel Hill guys about it?
     
  6. Iceback

    Iceback New Member

    20
    0
    Oct 11, 2006
    Charlotte NC
    Wish I could help you... I just turned on the tv this morning and everything was working properly again as if nothing had happened. They had told me over the weekend that the problem was on their end (as in software), but would require a truck roll to figure out what was up. Low and behold, this morning all 3 of my cards are working. Maybe you can get the Rock Hill supervisor to call the Charlotte supervisor and ask what they did. It's a mystery to me. I was a little reluctant when the series 3 arrived back in October, because of all the reported problems with the cable card installations... but it was worked flawlessly since they were installed, and this is the first glitch I've experienced.
     
  7. jcfed

    jcfed New Member

    10
    0
    Sep 30, 2005
    I'm in the same boat Carolina. It just started working for me too. Whatever was wrong had to do with the problems over the weekend. The techs on the phone were worthless.
     
  8. evillines

    evillines New Member

    13
    0
    Jan 21, 2007
    It is with great sadness to report that I am returning my TIVO Series 3. I live in an area in Dallas with the old A/B channels and the process for getting all the content – not just HD content but even regular analog content on Sci-Fi, FX, etc. – just isn’t possible. Also, Time Warner has an HD DVR that will support this A/B system. It breaks my heart, but this and the lack of tivotogo make it really difficult to justify the price tag. I will undoubtedly repurchase my tivo when they get this A/B on to one system in 6/8 months (per Time Warner). In the meantime, I will have to deal with a sub-par DVR. Good luck to you all!
     
  9. carolinaherps

    carolinaherps New Member

    17
    0
    Dec 20, 2006
    Yeah, the techs here are pretty useless too. Tomorrow is my 3rd service call for this problem. The techs think that it's bad cable cards. We'll see. I'm about to the point of selling the S3 on eBay and just going with DirectTV instead...
     
  10. May 1, 2007 #1650 of 6277
    Animgif

    Animgif Stud, Esquire

    5,490
    0
    Jan 4, 2002
    The City So...
    While it took about 2 hours to get my new TW NYC cable cards ordered, they were installed this morning without incident. Not sure what I'm paying yet (the three times I called no one could tell me...they were all confused), I'll post it when I know.
     
  11. May 1, 2007 #1651 of 6277
    abredt

    abredt West Valley TW L.A.

    158
    0
    Nov 4, 2004
    I received a replacement T-3 from TiVo and have to swap out the old one. I'm in L.A.'s West Valley.

    I will have to swap the cable cards too. I assume I'll have to call TW to reactivate the cards.

    What exactly should I tell them to do? (No jokes please.) I had a terrible time getting them working originally.

    Thanbks, CB
     
  12. May 3, 2007 #1652 of 6277
    BruceShultes

    BruceShultes New Member

    406
    0
    Oct 2, 2006
    Albany, NY
    There is a unique host-id assigned to each cable card slot on a Tivo S3. They will be different for each box.

    If your cable company uses the host-id and the cable card number in their head-end setup, you would need to call them and tell them the new host-id associated with each cable card number.

    Some cable companies seem to use the alphanumeric cable card identification stamped on the back of each cable card instead of the cable card number.

    You might as well try to put the cards in the new box and see whether they will work first, before you call your cable company.
     
  13. May 3, 2007 #1653 of 6277
    SonicRanger001

    SonicRanger001 New Member

    20
    0
    Nov 4, 2005
    I just spoke with TWC.

    I am currently in limbo as a DirecTV Customer.
    I have an HR10-250 currently.

    TWC Says the following:

    1 DVR Box
    1 Regular Digital Box
    PLUS High Speed Internet
    All the digital channels w/NO Premiums

    $79.99 for 2 years.


    I asked about getting CableCARDs for a Series 3 (which I don't own) she was clearly trained to talk me out of it and instead stick w/their crappy DVR.

    So...do whats the opinion???
    I dump the dish, sell my HR10-250 for about $250, BUY a Series 3 (additonal $12 month) and get the TWC programming package for 2 years.
    Total about $92.00

    Or stick with the superior (IMO) DirecTV and HR10-250 and my current DSL service.
    Total about $110.00

    It seems like a no brainer but...I love my satellites in the sky :(

    Someone tell me some GREAT stories about TWC!
     
  14. May 3, 2007 #1654 of 6277
    kennedy

    kennedy New Member

    84
    0
    Aug 16, 2006
    Northeast Ohio
    I made the jump from DirecTV to the TWC/S3 that you are considering. CableCARD install was a snap. The HD picture quality IMO is noticeably sharper than DirecTV.

    Unless you are drawn to DirecTV by the NFL Sunday ticket or some other unique sports channel, you may find out that it wasn't the "satellites in the sky" that you thought you loved. It may have been TiVo. At least that was the case with me. I couldn't be happier with my decision.

    Go ahead and do it. :up:
     
  15. May 3, 2007 #1655 of 6277
    A J Ricaud

    A J Ricaud New Member

    1,143
    0
    Jun 25, 2002
    Hacienda...
    My experience with TWC is the same as kennedy's. I loved my HR10-250s but the picture quality from TWC/S3s is much superior.
     
  16. May 3, 2007 #1656 of 6277
    abredt

    abredt West Valley TW L.A.

    158
    0
    Nov 4, 2004
    I inserted both cable cards and got no premium channels. So I called TW and gave them the Host ID for just CableCard 1 = Bottom slot and asked them to send a hit. They said it would take 1/2 hour to go through. When I test channels, I get a momentary look at my premium channel, then the screen goes back to the page that shows the Host ID.

    Does that sound correct? CB
     
  17. May 4, 2007 #1657 of 6277
    Ian

    Ian TBLBITW

    198
    0
    Mar 7, 2000
    NYC
    Animgif-

    Congrats on your new S3 - I also have TWC NYC, and when you get a chance, can you please report back on how much dropoout/pixelization you get?

    I'm not sure if it's my cable run or the TiVo itself, but I've been noticing tiling/pixelization about once every 5 minutes or so on some channels... curious to see what your exerience will be.

    Thanks!

    -ian
     
  18. May 5, 2007 #1658 of 6277
    Animgif

    Animgif Stud, Esquire

    5,490
    0
    Jan 4, 2002
    The City So...
    I've had my S3 for a while...just got the cable cards, however. I haven't noticed much pixilation...a little here and there but certainly not once every 5 minutes.
     
  19. May 7, 2007 #1659 of 6277
    cambist

    cambist New Member

    5
    0
    Feb 16, 2006
    Austin, TX
    Time Warner Austin turned off the QAM unencrypted version of Fox HD (1501) for me again. It's been off for two weeks again. :mad:

    They did believe Fox was part of the basic cable package this time, so that's an improvement. The guy on the phone did try telling me the SD channel had the same shows. Me having to explain that I want to watch the shows in HD that I'm paying for didn't make me happy.

    Hopefully the next service guy won't tell me that I need to use their DVR or cable box to get basic cable again. I still get every other HD channel on both my TV and the Tivo. I think I'll put the Tivo in a closet when they come over.

    I could just get cable cards and not deal with all this, but I'm getting to the point where I don't want to give them any more money. I especially don't like the idea of spending money to fix something they should have working in the first place. Basic cable...
     
  20. May 7, 2007 #1660 of 6277
    abredt

    abredt West Valley TW L.A.

    158
    0
    Nov 4, 2004
    OK - I give up - what city do you live in?? CB
     

Share This Page