1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Time Warner Cable Thread

Discussion in 'TiVo Series3 HDTV DVRs' started by tunnelengineer, Sep 14, 2006.

  1. Sep 18, 2006 #121 of 6277
    lgoree

    lgoree New Member

    3
    0
    Jan 11, 2003
    TWC New York has sent an internal memo to customer service reps requiring them to get the model number of the Series 3 unit before they will make an installation appointment for the cable cards. The internal memo lists two serial numbers that they will accept:

    TDC64825 0A
    TDC64825 0B

    However, the correct model number is "TCD" and not "TDC." If you tell them that you have the correct model number, TCD648250B they will not set up the appointment.

    The Customer Service guy (clueless) said that he would have to check with IT and will get back to me in one or two days before he could set up the appointment. Seems that they can't admit that they might have transposed some digits.
     
  2. Sep 18, 2006 #122 of 6277
    Lisa898

    Lisa898 New Member

    35
    0
    Jan 29, 2005
    I had the same issue with TWC Brooklyn.

    Just call again and tell them what they want to hear. I got asked that model number thing last Friday. I called back an hour later and the next person didn't even ask me for a model number.
     
  3. Sep 18, 2006 #123 of 6277
    ahaley42

    ahaley42 New Member

    83
    0
    Sep 12, 2006
    I got my supervisor callback. I told him it bounced and asked if it was comments@twcable.com and he said yes. I said it bounced, he then looked it up and realized they'd been giving out the wrong address. It was comments@austin.rr.com. So I'm assuming these exist at all TW locations. Perhaps? Supposedly checked by the TW Technical Management team. I'm sure it's just some $5 an hour employee. He also seemed not at all interested in my issue and said it could only be solved by an onsite visit, my third. I told him I had a great signal and had a truck out here a month ago who replaced a lot of cable and cleaned up my signal. He still said that was the problem. Meanwhile I'm sitting on a Tivo channel strength of 97. Arrrgghh.
     
  4. Sep 18, 2006 #124 of 6277
    comicsacrifice

    comicsacrifice New Member

    34
    0
    Sep 14, 2006
    I think we are all doing a good job of making our voices heard with TW. I called and spoke with a CSR and ended up being the one to explain how the new TIVO works, and why SDV sucks. Talked for a half hour.
     
  5. Sep 18, 2006 #125 of 6277
    zync

    zync Long live TiVo

    438
    0
    Feb 21, 2003
    When TWC stops giving us crap over trying to get CC's, allows us to pick them up at the counter and avoid $60 truck rolls, and stops deploying technology that breaks the CC standard then I'll feel that our voices are being heard....
     
  6. Sep 18, 2006 #126 of 6277
    lgoree

    lgoree New Member

    3
    0
    Jan 11, 2003
    I was taught that it is OK to lie when asked: a) Do you like my hat? b) How do I look in these pants?

    I will add to that list of questions, "What is your TIVO model number?"

    I told them the model number with the inverted letters and sailed through that step. Although they had put a note on my file that I had provided the wrong model number previously, I told them that I had "checked with TIVO" and that now I had the right number.

    However, then the Customer Service rep said that he could not generate any appointments due to a computer problem and asked if he could call me back when he gets an appointment time. I'm not confident that this will actually happen.

    So, TWNYC really is the new NYNEX.
     
  7. Sep 18, 2006 #127 of 6277
    comicsacrifice

    comicsacrifice New Member

    34
    0
    Sep 14, 2006
    Time Warner sucks. They are like a rabid dog with no leash. If the FCC spent one tenth of the time keeping these cable providers in line as they do censoring free speech none of this would be going on right now.
     
  8. Sep 18, 2006 #128 of 6277
    TexasGrillChef

    TexasGrillChef New Member

    1,792
    0
    Sep 15, 2006
    Well TWC screwed us over in "The colony" Texas. (North Side of Dallas, TX)

    Last night (9-18) TWC changed our entire cable lineup. Deleted about 10 channels added about 25 new channels, Chaned out the order of channels, Duplicated some channels.

    IE - For instance History Channel Now offered in "Analog" (Below 100) and "Digital" (Above 100)

    So now my entire Channel Lineup with my TIVO is really screwed up. Tivo of course says it will take 5 days to correct on their side & get updated.

    just glad I haven't turned in my TWC DVR just yet! Otherwise I would miss my "LOST". I won't stand for that! No way!

    They upgraded our entire system even for cable modems. Not publicised but on my last internet test. i am getting 1.5mbs upload and 12mbs download in my area.

    Oh well.

    BTW) as far as Digital Switched Video Goes... If your in TEXAS Write Senator Kay Baily Hutchinson. She needs our support to propose a bill that will make it illegal for Cable Companies to use "Digital Switched Video"

    Thanks

    TexasGrillChef
     
  9. Sep 18, 2006 #129 of 6277
    Lisa898

    Lisa898 New Member

    35
    0
    Jan 29, 2005
    Time Warner really does suck. I have never, in the 10 years or so that I've been a TW customer, had a smooth appointment. Except for once, all my appointments have been to restore service that had just gone dark for no reason. Generally at least two teams of service guys, multiple trucks and multiple appointments ensued. The last time, which was the shortest and smoothest appointment I've ever had, he was there over three hours, had to leave to go get the proper box he was supposed to be there to install and told me it was "not possible" to hook up the Tivo with an HD box. I just hooked it up properly after he left.

    I pray daily for Verizon's FIOS service to someday get installed where I live.
     
  10. Sep 18, 2006 #130 of 6277
    SCSIRAID

    SCSIRAID Active Member

    2,321
    0
    Feb 2, 2003
    Vero Beach, FL
    Perhaps Im an 'exception' but my dealings with TWC have been largely painless. We will see how my cablecard install goes on Friday......
     
  11. Sep 18, 2006 #131 of 6277
    freiz

    freiz New Member

    17
    0
    Sep 18, 2006
    I must agree with the last post - my dealings with the guy on the truck have been very good in the past, even with the subs TWC-Austin rolls now. Well, almost always very good. The idi0t they sent to install my cable phone did put this cheap .98 phone outlet in place of the 10 dollar, high-quality outlet I had installed. The gummy tape failed in the first 10 minutes and there it hangs today. They even called to ask how my install went and promised to send someone. Never did. This could be indicative of the loss of good service with their big move into the use of sub-contracters. I don't know yet. Luckily, the outlet sits behind of "wall" of boxes in my office so no exposed wiring.

    We'll see how they do this Wednesday.
     
  12. Sep 18, 2006 #132 of 6277
    l_emmerdeur

    l_emmerdeur New Member

    41
    0
    Jun 13, 2005
    NYC
    Well, i have the CSR's name, and if she ends up wasting my time with bad information, I'll be taking up the matter with her higher-ups there, and causing a HUGE scene in the store. I had her double-check to make sure I could pick them up. And I can't schedule a bloody appointment, because Tivo hasn't sent me a delivery notice/tracking number yet (and yes, I ordered last Tuesday, and this means I am one of the 200 lucky ones who got the special rear-ending, but I'm not complaining, just venting :eek: ).
     
  13. Sep 18, 2006 #133 of 6277
    freiz

    freiz New Member

    17
    0
    Sep 18, 2006
    I do care, but what's a few channels among friends. Beats the alternative.

    I think the solution for *all* of us is to file complaints with the FCC against our respective cable companies for non-compliance regarding cable cards. Everyone simply needs to dedicate 30 minutes this year to completing this task if you are missing even one channel.
     
  14. Sep 18, 2006 #134 of 6277
    jeffrypennock

    jeffrypennock New Member

    196
    0
    May 18, 2006
    New York
    My problem isn't signal strength, it's variability. I jumps from 97% to 0 back to 97% in the blink of an eye. I'm afraid that a signal booster isn't the solution (because 32x amplification of 0 is still 0). And because I live in an apt complex, the leads and wiring aren't very negotiable or modifiable, as far as TWC sees it. Anybody got any ideas on what I can do to save my S3?
     
  15. Sep 18, 2006 #135 of 6277
    eisenb11

    eisenb11 New Member

    391
    0
    Sep 6, 2006
    Redondo...
    Odd.

    I'm also LA area (Redondo Beach) and there is no install fee here. Also they didn't give me any trouble about asking for 2 cards...
     
  16. Sep 18, 2006 #136 of 6277
    comicsacrifice

    comicsacrifice New Member

    34
    0
    Sep 14, 2006

    you need new cable cards
     
  17. Sep 18, 2006 #137 of 6277
    jeffrypennock

    jeffrypennock New Member

    196
    0
    May 18, 2006
    New York
    New cable cards will resolve intermittent/unstable signal issues? I've been through 3.5 already (I've picked up 4 but one of them was a dud and couldn't be authorized). I'll keep on going through them if that'll fix it.
     
  18. Sep 19, 2006 #138 of 6277
    comicsacrifice

    comicsacrifice New Member

    34
    0
    Sep 14, 2006
    you need a new tivo box i meant.
     
  19. Sep 19, 2006 #139 of 6277
    Bill@LakeGeorge

    Bill@LakeGeorge New Member

    19
    0
    Nov 1, 2004
    Bolton...
    I just got off the phone with TWC schedule appt. for fri. afternoon no model # required and no issue with 2 cards I even got them to send the service guy I know. S3 to be delivered thurs. Get er done
     
  20. Sep 19, 2006 #140 of 6277
    jglide

    jglide New Member

    5
    0
    Jun 25, 2006
    Just my .02. I picked up my S3 at Best Buy on Sunday...last one that they had in stock. I e-mailed TW Kansas City and told them I had purchased the S3...gave them the model number and the Cable Labs website. I asked what the cost was. TW Kansas City e-mailed me back yesterday and advised that the instal was $15.35 and the cost of the CC's was $1.75 each/month. Called a CSR to make an appointment for the CC install. I told them I needed 2 of them. She asked what model number the "TV" was...I gave her the S3 model number. The CSR then asked if both cards were going in the same "TV"...I replied yes. It was pretty painless...my appointment is set for tomorrow between 2 and 5. I'll let you know how that goes tomorrow evening. Keep your fingers crossed.
     

Share This Page