1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Time Warner Cable Thread

Discussion in 'TiVo Series3 HDTV DVRs' started by tunnelengineer, Sep 14, 2006.

  1. Oct 24, 2006 #801 of 6277
    Darthnice

    Darthnice umop ap!sdn

    117
    0
    Apr 29, 2002
    Unless TW Austin has changed their policy in the last month, they require a Tech to install the CableCards.
     
  2. Oct 24, 2006 #802 of 6277
    julesboy

    julesboy New Member

    4
    0
    Oct 24, 2006

    Hey Mike V or anyone else

    Yes I need help! I'm in Santa Monica and need advice on getting my Tivo Series 3 HD working and hooked up to Time Warner cable service. They're installing 2 cableCARDs. I've had 2 visits now (last Friday and Saturday) and still have nothing working. The cable guys got through everything (Host ID numbers Data numbers etc.) and the connection between the cableCARDS and the Time warner office (dispatch) trying to link to them has not been made yet. Any advice or steps on how to simply "get connected" would be fantastic. The 1st visit took 2 hours and the second was close to 4 hours.

    Thanks I appreciate any advice I can get.
    julesboy
     
  3. Oct 24, 2006 #803 of 6277
    clonenode

    clonenode New Member

    6
    0
    Jan 21, 2003
    Santa...
    Julesboy:

    Here are a few tips and issues I encountered in Santa Monica:

    - First and most importantly, do not let the cable guy deviate from the instructions on the tivo-provided sheet. Do one card at a time. If you don't get the first one working, the second one will not work at all.

    - Have the cable guy make sure that the card is "On Deck". From what I understand, when they get these cable cards, they first have to enter them in the system at the warehouse before sending them out to be installed. The first 6 cards installers brought to my house were not "on deck". They found this out by calling the actual provider of the cable cards and having them check by the number on the card. I wish I had more insight into this, but that's the best I can give you.

    - Before the next guy tries to do anything, remove all cable cards from your tivo. Have the guy call in and clear out ALL cable cards and host IDs from the system. then unplug your tivo and start it back up. THEN start from scratch with card #1.

    - Make sure the installer gives them all three of these number: the number on the back of the card, the HOST number, and the DATA number from the cable card menu (under pairing).

    - After the installer calls in the numbers and the person on the other end sends a hit (multiple hits often helps), wait a couple minutes before doing "test channels", and if you don't get anything, wait a couple more before doing test channels. Took a few minutes after the hits for mine to start showing up.

    - I still don't receive ANY encrypted channels, and according to my cable card menu, "Auth by CP" is still "no", which makes me think they're still not communicating with my cards properly, but at least I get all the networks, etc. Still no DISC-HD, TNT-HD, HBOs.

    Please keep me posted on your progress. When I get home tonight I may even be able to give you the ID number of the installer that finally got mine to work so you can request him.
     
  4. Oct 24, 2006 #804 of 6277
    2farrell

    2farrell New Member

    168
    0
    Jul 11, 2002
    Willow...
    I was listening in on a conversation he was having with his manager/supervisor.
    They were talking about making installations easier and he said "they're changing the DVR software to what?", didn't here what the other guy said but the installer then said "oh, it's going to be TiVo Software, that should make life easier". He then said "SA said that?", followed by "uh-huh!".
    Now take that as you will but I take that as meaning Time Warner DVR's (which are supplied by SA) are eventually having the Software supplied by TiVo.
    It's also possible that they are looking at offering it to subscribers as an option (like I believe Comcast were going to).
     
  5. Oct 24, 2006 #805 of 6277
    l_emmerdeur

    l_emmerdeur New Member

    41
    0
    Jun 13, 2005
    NYC
    Actually I did read that SA finally gave in and licensed a handful of Tivo patents for their next gen products. I believe the screenshots I saw of those new products look quite Tivo-like, with softer colors for the noobish, nebbish types.
     
  6. Oct 24, 2006 #806 of 6277
    tivotivotivo

    tivotivotivo New Member

    59
    0
    Aug 29, 2002
    Does it have 2 tuners (for dual recording?)

    Just wondering... Even with the same software I can't seeing it giving me the same Tivo User Experience. IMO. of course a $800 outlay would not be needed...
     
  7. Oct 24, 2006 #807 of 6277
    tivotivotivo

    tivotivotivo New Member

    59
    0
    Aug 29, 2002
    I should add that using Tivo Software _should_ result in better compatibilty with said cable cos. as they would be in general using the same software and should be able to narrow down toxic errors etc.. faster?

    in theory at least.
     
  8. Oct 24, 2006 #808 of 6277
    JKay

    JKay New Member

    115
    0
    Feb 8, 2001
    Santa...
    I’ve got TWC coming out on the 27th to install 2 cablecards. I have the S3 working right now with the TWC analog guide.

    Question is; should I or can I grab the digital guide before the cablecards are installed.
     
  9. Oct 24, 2006 #809 of 6277
    hookbill

    hookbill Feathered Member

    4,442
    0
    Dec 14, 2001
    Northeast Ohio
    No, you can't get the digital guide until cable cards are installed.
     
  10. Oct 24, 2006 #810 of 6277
    JKay

    JKay New Member

    115
    0
    Feb 8, 2001
    Santa...

    Hookbill, thanks for the info and the prompt reply!
     
  11. Oct 24, 2006 #811 of 6277
    suaspont

    suaspont New Member

    21
    0
    Dec 6, 2001
    Cincinnati,...
    Well, I'm half there. The (contractor) tech came out with 2 cable cards. He had never seen a TiVo Series 3, but he was careful to follow the directions exactly. Only 1 of the cable cards came up. He had the head end hit the second card a couple of times, but it never did work.

    Then, *amazingly* he decided that he had to go, because he was going to meet his son to watch the World Series, so he left, saying that since the first card took a while to come up, the second one would be working in a while.

    So, I'm sitting here with only one cable card working, I guess I'm going to have to call Time Warner again. Grrrrrrr!
     
  12. Oct 24, 2006 #812 of 6277
    julesboy

    julesboy New Member

    4
    0
    Oct 24, 2006
    Hi Mike V

    Thanks so much for your help. All of your comments were very valid. The cable guy came out today and fixed everything and now it's all working - Yay!!! Thank you so much for your help.

    Just as a tip for anyone out there in Santa Monica:

    When you make your appointments in that area ask for SERGIO (he is a supervisor) to come out to your house/apt. When he arrives he then talks to disptach to get the cable CARDS connected to the Time Warner system (after all the set up procedures within the Tivo). He calls up and asks for MICHELLE. She's the only one who seems to know what she's doing over at the dispatch office. The rest of them don't! My advice is to not waist your time dealing with any other people. These two will be able to get you going and depending on Time Warners upgrades in the area it may take a visit or two. Receiving the Host and Data numbers on my 2nd cableCARD was not necessary at all. We only did that for the 1st card and then the 2nd card took a little bit longer for TW to connect it. We did not do the steps of getting the HOST/DATA numbers for card number 2. We just did the "test channel" step and it worked. Some of the channels were missing like 109 BBC and 201 HBO and I still don't have them yet. They are available through cableCARD 1 though so I am receiving those channels. It seems as though if I give it more time they will eventually come through. It's only been about an hour at the time of this posting.

    Mike V. I do have all the HD channels working ie. HBO, Discovery etc. I think there's only about 8 or 9 channels available in HD in Santa Monica anyway. I don't get Showtime as I normally don't get that on my plan anyway. Hope this helps everyone. GOOD LUCK! THANKS AGAIN MIKE V!

    julesboy
     
  13. Oct 24, 2006 #813 of 6277
    tivotivotivo

    tivotivotivo New Member

    59
    0
    Aug 29, 2002
    julesboy thanks!
    Let us know how the Nov 7 realignment goes.

    Not sure if I will have my install by then.
     
  14. Oct 24, 2006 #814 of 6277
    clonenode

    clonenode New Member

    6
    0
    Jan 21, 2003
    Santa...
    Julesboy,

    You are very welcome, I hope some of that information helped. I know your pain. This has been a very helpful forum for me as well.

    I could use your help as well!

    First, could you look on the pink sheet you signed and see if you can find Sergio's installer number? It's at the top somewhere, I think about 5 or 6 numbers. I can use that to officially request Sergio.

    Second, could you look in your cable card menus for both cards and look for the line item:

    Auth by CP:

    Let me know what it says after that label, and what the next line says as well.

    I really appreciate your help!

    clonenode
     
  15. Oct 24, 2006 #815 of 6277
    julesboy

    julesboy New Member

    4
    0
    Oct 24, 2006
    Hey clonenode

    Still having some issues with my 2nd cable card not working with all the channels I'm supposed to get. Will re-post all the info you need when it's all been sorted out on my end.

    Thanks
    julesboy
     
  16. Oct 25, 2006 #816 of 6277
    hookbill

    hookbill Feathered Member

    4,442
    0
    Dec 14, 2001
    Northeast Ohio
    How can he have head end hit the second card if the info he needed didn't come up on the diagnostic screen? It takes a bit for that second card to load, when will these techs learn?

    I wouldn't have let him leave, and if he did anyway I would let his supervisor know.
     
  17. Oct 25, 2006 #817 of 6277
    suaspont

    suaspont New Member

    21
    0
    Dec 6, 2001
    Cincinnati,...
    The info did come up and he read it to the person at the headend. I later called TWC tech support and the nice lady apologized for his behavior and said that she was sending an email to dispatch who would call me back. This hasn't happened yet (14 hours later, so far).

    For what it's worth, the entire time the guy was there he complained. He complained that TWC hadn't trained him on TiVo, he complained (get this) that he had to call the numbers in, and he complained about the other tech who "gave him" this work order, and he complained that he was going to be late for the World Series game. At one point he actually said, "I don't get paid enough to deal with this." When the second card didn't come up as expected, the person at the headend (it was on speaker phone) asked if he wanted to escalate this to "Level 3" and he said that he didn't have time to deal with it.

    I'm simply amazed at all of this...
     
  18. Oct 25, 2006 #818 of 6277
    TiVoMonkey

    TiVoMonkey New Member

    109
    0
    Jan 11, 2002
    The Jungle
    Cisco/SA's current DVR's all have Dual Tuners. I've never seen Time Warner give anyone a single tuner DVR.
     
  19. Oct 25, 2006 #819 of 6277
    hookbill

    hookbill Feathered Member

    4,442
    0
    Dec 14, 2001
    Northeast Ohio
    True, but they are a pos compared to the S3. My SA 8300 had constant sound/visual drop offs, partial recordings, missed recordings due to either conflicts which it was not capable of telling me about or simply just didn't feel like recording. I got at least two partial recordings a week on HD shows. Since the S3, perfect recordings. The only time I had a problem was on Ghost Whisperer last week and people with OTA say there was no signal for the first 10 minutes.
     
  20. Oct 25, 2006 #820 of 6277
    tivotivotivo

    tivotivotivo New Member

    59
    0
    Aug 29, 2002
    Thanks. And just to be sure (since I did not know the S3 currently do not have the undeleled tool.) The 30 sec skip is still in the S3 correct?
     

Share This Page