1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Time Warner Cable Thread

Discussion in 'TiVo Series3 HDTV DVRs' started by tunnelengineer, Sep 14, 2006.

  1. Dec 9, 2011 #5501 of 6277
    frankincensed

    frankincensed New Member

    28
    0
    May 3, 2009
    Yes, I do recognize its mostly the cable companies that cause the stress. Unfortunately, I dont have an old school antenna (and not willing to put the bucks into getting one) and the majority of the shows I watch are not OTA broadcast stations, so Im stuck with having to go the cable route
     
  2. sghrush

    sghrush New Member

    102
    0
    Mar 8, 2005
    California
    Syfy, usahd, and bravohd no longer working on my tivo. It states the channels are not authorized. Cable card was changed but no improvement. TWC states the problem is with tivo. Tivo doesn't know what to do. Anyone else have this problem?
     
  3. Fofer

    Fofer XenForo Rocks! TCF Club

    82,116
    296
    Oct 29, 2000
    I had a similar problem. It's a problem on TWC's end. Escalate until they fix it. Worked for me.
     
  4. Linux

    Linux New Member

    1
    0
    Jan 21, 2012
    Ok, so I've been with TiVo and twc for over a year now. Something goes wrong with this bulls@&t every week. It always gets fixed eventually, but then it gets f&$#d up again a week later. Do I need to dump TiVo, twc, or both? This is ridiculous.
     
  5. cwoody222

    cwoody222 Active Member

    11,132
    0
    Nov 13, 1999
    Buffalo, NY
    You need to make a lot of noise to TW and demand they fix the problems PERMANENTLY. Ask for discounts every time something goes wrong. Demand knowledgeable service techs. Ask for explanations of why problems persist. Write letters to their supervisors and corporate HQ. Make noise.
     
  6. Joey Bagadonuts

    Joey Bagadonuts New Member

    375
    0
    Mar 13, 2006
    Anaheim, CA...
    Is this opinion or fact? Don't get me wrong, I am no fan of TWC but when I experience the "This channel not authorized..." problem, typically a reboot of my Premier TiVo corrects the problem. I am far from being tech savvy but it seems to me that if it were a TWC problem, rebooting TiVo wouldn't correct it.

    If this truly is a TWC problem, what do they need to do on their end to fix it.....for good?
     
  7. SCSIRAID

    SCSIRAID Active Member

    2,321
    0
    Feb 2, 2003
    Vero Beach, FL
    That message indicates that the cablecard doesn't have authorization to decrypt that channel for you. That is most likely a setup problem in the TWC system. You likely need your account 'balanced' and a balancing hit done. Should be a piece of cake for the cablecard helpdesk to accomplish.
     
  8. Fofer

    Fofer XenForo Rocks! TCF Club

    82,116
    296
    Oct 29, 2000
    In my case, yes, it was a fact. Channels lost when I had tried to upgrade my programming package. Yes, I rebooted hundreds (!) of times. They ran new cables to my house. We're talking 5 or 6 visits over the course of a month. No channels authorized. At one point they blamed the heat, saying it was wearing on the cables and made authorization difficult :rolleyes: All along I told them "it's something on your end, in your system." They denied it. They brought my TiVo to another neighborhood to try the cables there. No dice.

    When it finally got escalated, the highest tier of tech support saw the typo in my account. Fixed it, and the authorizations I should've had for my channels, and within 5 minutes my channels were back.
     
  9. Joey Bagadonuts

    Joey Bagadonuts New Member

    375
    0
    Mar 13, 2006
    Anaheim, CA...
    Exactly the kind of feedback I was looking for. Thank you SCSIRAID. Now if/when it happens again, I'll know what direction to give the help desk tech. :up:
     
  10. novojnsn

    novojnsn New Member

    1
    0
    Jan 23, 2012
    Just got off the phone with TWC first-round tech support (so I think he knows nothing and was just blowing smoke up my...) with an SDV Tuning Adapter problem. They will roll a truck. Whoop-dee.

    But, he did say that they (TWC) had heard the complaining and would be moving away from SDV in 2012.

    Has anyone else heard this? I hate to take the word of "Walter" at TWC here in Kansas City.

    Hopeful, Danny.
     
  11. SCSIRAID

    SCSIRAID Active Member

    2,321
    0
    Feb 2, 2003
    Vero Beach, FL
    About the only way I could imagine a move away from SDV would be if they dropped all the analog content. I personally dont see that happening any time soon.
     
  12. 5thdan

    5thdan New Member

    12
    0
    Jan 24, 2012
    Time Warner CableCARD install notes for Austin, TX (January 2012)
    • Already had cable modem from TW
    • Signed up for triple play promotion $90 for 12 months
    • Two install dates set, first for CableCARD and second for phone *DO NOT DO THIS*
    • Installer arrived on time for CC install
    • Installer connected cable to existing coax previously connected to OTA antenna
    • Went back to truck to get DVR and CC. I told him that the DVR shouldn't have been on the equipment list because I have a Tivo.
    • He called his boss and talked for 15 minutes. First didn't think he had a tuning adapter (TA), but called boss again and found one in the truck. Yes, this was his first Tivo install.
    • Yes, this was his first Tivo install
    • I show installer Tivo with open front door for CableCARD.
    • I ask if he wants me to disconnect coax going in to Tivo, and he politely says "no thanks, this is what I am paid for"
    • I come back 5 minutes later and he has the back of the tuning adapter off looking for a slot for the CableCARD
    • I again show him the CC slot on the front of the Tivo
    • CC is a Cisco brand M-card, TA is a Cisco STA1520
    • Installer connected coax from outside to TA, TA coax to Tivo, TA to tivo with USB cable
    • Tivo recognizes CC, installer calls in Host and CC IDs
    • Installer calls boss for directions, told to "scan for channels" in Tivo
    • Checks connections for 15 minutes and realizes that outside cable filter has not been removed
    • Installer removes cable tv filter from outside box, cable connection is live
    • Repeat guided Tivo setup takes 5 minutes
    • CableCARD starts firmware update automatically
    • 2.5 hours have passed and installer has to leave
    • I leave for dinner, return in 2 hours
    • CableCARD is functional, but SDV channels are not working
    • Time Warner support tells me that Tuning Adapter serial is not listed on my account and install ticket is open
    • I read serial to tech, but they are unable to change the account because the equipment is checked out to the installer
    • Install was Saturday, it is now Sunday afternoon.
    • Called CableCard support direct line: 1-866-532-2598
    • Wow, someone at TW who actually knows about CableCARDS and Tivo!!! Not joking, these folks are awesome.
    • TA is still checked out to installer! CC support updates my account info with serial and tells me to call TW on Monday.
    • I call TW on Monday and the TA serial number is now on my account!!!
    • When I get home, TA is not working
    • I call TW again. BTW, all of my calls get routed to internet support regardless of the menu options that I choose.
    • TW support pings TA and it is Authorized!!!
    • I go back to Tivo and check TA diagnostics, no luck.
    • TA has rebooted itself and is no longer Authorized.
    • TA will not stay authorized until original install ticket is closed. This won't happen until next week when the phone install happens!
    • We shall see...
     
  13. cwoody222

    cwoody222 Active Member

    11,132
    0
    Nov 13, 1999
    Buffalo, NY
    That's just as good as when my CC installer tried to install the CC in my TV even though I had the TiVo pulled out for him from the entertainment center.

    Then, after installing the one card (my S3 requires 2 cards) the started to walk down the hall to my bedroom to "look for the other TV to insert the other card in".

    Needless to say, it was about 3-4 visits later until everything worked correctly.
     
  14. Fofer

    Fofer XenForo Rocks! TCF Club

    82,116
    296
    Oct 29, 2000
    I am happily relieved that TWCable in my area doesn't use SDV yet. When/if that happens, I've decided I'll drop TWCable in favor of rabbit ears. The extra I pay for digital cable (+1 tier) on top of my broadband internet isn't all that expensive (package is "surf n view") but I don't watch enough TV these days to deal with any SDV hassle. And the little TV I do watch, is on network broadcast. I've checked my antenna and the signal I get for the big channels (ABC, NBC, CBS, Fox, etc.) is pretty darn good.
     
  15. 5thdan

    5thdan New Member

    12
    0
    Jan 24, 2012
    Smart move.
     
  16. 5thdan

    5thdan New Member

    12
    0
    Jan 24, 2012
    • Installer arrived at 3:20 for a 1-3pm window.
    • Combo cable modem digital phone box install went smoothly
    • After reminding installer to complete number port, phone install complete
    • Tuning adapter still not working
    • Tuning adapter getting authorized, but reboots after a few minutes
    • Installer told me that tuning adapter will not work until tomorrow
    • Installer told me that the "tuning adapter hierarchy" was set incorrectly and that the problem had nothing to do with the state of the install ticket. He said that the Time Warner tech support didn't know what they were talking about...
    • Installer left with tuning adapter still not functional
    • I called local tech support to verify installer story. They were not sure what to do, so I gave them the CableCARD hotline number:)
    • Tech waited on hold for 10 minutes and told me that his supervisor told him that I can call the CableCARD self install hotline, but he could not hold any longer.
    • @TWCableHelp replied to a Direct Message on twitter and said that it takes 24 hours to provision a tuning adapter.
    • I will update tomorrow on the tuning adapter status.

    Update 2/1/2012:

    Still not working. The tuning adapter is rebooting after the provisioning appears to work and clearing the authorization. TW is finally escalating to someone who knows how the tuning adapter works

    Finished call with tech. No dice, tuning adapter will not stay authorized. Scheduled another visit from TW to figure out whether the problem is with the signal or the tuning adapter hardware. This will be the third visit.

    Update 2/3/2012:

    Still not working.
    • Replaced tuning adapter box
    • New tuning adapter didn't work because Sub Expires was "Expired"
    • National CC office called, successfully reprovisioned
    • Tuning status "Invalid" (PowerKEY Information, Next in TA Diagnostics)
    • RDC value going from -60dBmV to 33-36dBmV
    • Tuning Adapter in reboot/restart loop
    • Unplugged USB cable so that Tivo doesn't pop up TA alert message every few minutes
    • Time Warner employee coming on Saturday to troubleshoot line problem
     
  17. Feb 1, 2012 #5517 of 6277
    cwoody222

    cwoody222 Active Member

    11,132
    0
    Nov 13, 1999
    Buffalo, NY
    So basically they said, "Oh, it's not working but I have to run now" and "Oh, it's not working but I have to take another call now"

    And you LET THEM get away with this crap?!

    When they are AT YOUR HOUSE, do NOT LET THEM LEAVE UNTIL IT'S WORKING TO YOUR SATISFACTION! Period!

    I'm also concerned that your installer was not Time Warner. I would never accept a 3rd party installer. They're more ignorant than the Time Warner bozos and that's really saying something.

    Call a supervisor. Call 5 of them. Call their district HQ. Tweet them like crazy.

    DO NOT SHUT UP UNTIL THEY FIX THIS FOR YOU. IT IS THEIR JOB THAT YOU'RE PAYING THEM TO DO!
     
  18. Feb 1, 2012 #5518 of 6277
    Fofer

    Fofer XenForo Rocks! TCF Club

    82,116
    296
    Oct 29, 2000
    That's certainly easier said than done. I've been in that situation. What do you suggest we do when this happens? Tie them down, hold them against their will?
     
  19. Feb 1, 2012 #5519 of 6277
    5thdan

    5thdan New Member

    12
    0
    Jan 24, 2012
    I am not sure if you can request a Time Warner employee for installs in Austin. If so, that would be the way to go. Time Warner has no incentive to keep CableCARD users happy. If they did, more people might actually start using them. This strategy has worked well for them for the past 3-4 years, so I wouldn't expect it to change anytime soon. I wonder if there is a financial incentive for the contractors to "convert" CableCARD users to TW DVR users.
     
  20. Feb 1, 2012 #5520 of 6277
    TWCableHelp

    TWCableHelp TWCableHelp

    6
    0
    Jun 15, 2010
    5thdan- Has the tuning adaptor provisioned for you?
     

Share This Page