1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Time Warner Cable Thread

Discussion in 'TiVo Series3 HDTV DVRs' started by tunnelengineer, Sep 14, 2006.

  1. jeremyz

    jeremyz BillingInfoReceived

    53
    0
    Apr 11, 2006
    Nope, but in the last week I've lost most of my TWCNYC channels - I only get a dozen or two. I'm pretty sure that your issue is not SDV, but rather incompetence on the part of TWC.
     
  2. AgentMunroe

    AgentMunroe New Member

    50
    0
    Oct 13, 2002
    OK - I talked to Time Warner and ran through a bunch of (what seemed to be) basic diagnostic stuff... they reinitialized the box as one of the first things they did, but that didn't seem to do anything. About an hour later, he had me unplug/replug the USB cable, and about 5 minutes later the TA started working - I get all of my SDV channels now.
     
  3. ShaneF

    ShaneF New Member

    21
    0
    Sep 18, 2008
    I had a call on my cell yesterday and I recognized the TW phone number. Unfortunately I was in a meeting and couldn't answer it. I called back later to inquire about the call and of course the CSR had no idea why I was called. I asked if it might be related to TAs and she didn't know what I was talking about. Hopefully the right person will try calling again today and have some TA news. There might be hope for TW Buffalo yet.
     
  4. tgrad

    tgrad New Member

    13
    0
    Feb 2, 2006
    Buffalo, NY
    Go Time Warner Buffalo, get me my Tuning Adapter
     
  5. MKREdit

    MKREdit Member

    37
    0
    Jul 18, 2002
    Brooklyn
    I'm inclined to agree with you since the last time they added HD channels for the movie services I didn't have sho2 or hbo2 for a week or so. Do you or anybody know how to bypass the standard tech support to get to upper level support? TWC is scheduling an appointment for 1/2 and I'd really hate to sit around all day waiting for a tech for a problem they cant fix.
     
  6. AgentMunroe

    AgentMunroe New Member

    50
    0
    Oct 13, 2002
    My TW Rochester tuning adapter just partially conked out - I was able to tune standard-definition SDV channels (e.g. 119, 120, 122) but not HD ones. Since the last thing the TW rep and I did before the TA started working was replug the USB cable, that's what I did, and that actually did seem to fix things after a few minutes.

    Hopefully this won't happen too often...
     
  7. KeithB

    KeithB New Member

    156
    0
    Dec 12, 2008
    Charlotte
    The contractor called at 7:45 and arrived at 8:00. He had two cards, but they were Scientific Atlanta M-cards, so only one was necessary. It was recognized by the TiVo, retrieved its firmware upgrade successfully, and was authorized. Tuning worked well and digital/HD channels were recognized properly. Until I couldn't tune any of the HD channels I was specifically paying $10 more for each month.

    A tech support call explained that TLC, Discovery, NatGeo, etc HD channels were all on switched digital video. And tuning adapters aren't available in Charlotte. Strike two, TWC. :thumbsdown:

    Someone else from TWC called back at lunchtime and tried to blame the problem on TiVo not being able to tune SDV. :thumbsdown: Then they claimed they were working closely with TiVo to resolve the problem. (uh-huh, sure.) And that TiVo would get the tuning adapters to them as quickly as possible. WTF? More lies and disinformation from TWC in Charlotte. They gladly sold me a service they could not provide, then blamed it on TiVo. STRIKE THREE, TWC. :mad::mad::mad:
     
  8. SCSIRAID

    SCSIRAID Active Member

    2,321
    0
    Feb 2, 2003
    Vero Beach, FL
    Sounds like they told pretty close to the truth...... Other than the source of the TA's their statements are correct. Carolinas should get TA's in January.
     
  9. cdp1276

    cdp1276 New Member

    74
    0
    Mar 24, 2003
    Fairport, NY
    This happened to me today as well. I just called the special tech line and they rehit my tuning adapter from their side and all came back up fine. My other one has been working fine with no issues.
     
  10. KeithB

    KeithB New Member

    156
    0
    Dec 12, 2008
    Charlotte
    pretty close to the truth isn't good enough when you subscribe and charge a customer for service you're :eek: not currently capable of providing.

    The contractor :up: who came out this morning was prompt, courteous, and knowledgeable (regarding the cable card he was installing.)

    The sales agent :thumbsdown: knew I was a TiVo owner, wanted cable card(s), wanted digital HD, and specifically inquired regarding SDV.

    The tech support agent :up: knew what the problem was, and I'll give him credit for knowing it. I'll also thank him for removing the digital HD service from my account.

    The person who called :thumbsdown: during lunch time denied TA's had gone out in Rochester or Austin, so he was either deliberately lying or totally uninformed. Neither is acceptable when dealing with an informed customer.
     
  11. jeremyz

    jeremyz BillingInfoReceived

    53
    0
    Apr 11, 2006
    All my channels are back as of last night, except for FamilyHD, which I don't care about.

    I had my service visit today, and the guy swapped the cards. The few channels that were heavily pixillated before are still nasty, but I can avoid those. Hopefully I won't completely lose all the channels again, though.

    The only thing I can suggest is that you immediately ask to speak with a supervisor when you call customer service, and make sure that the work request is very clear about what you need. Cynthia White was the very good supervisor who helped me this time, and George Lopez was the guy I dealt with a year ago. They don't know any more than the regular team, but can help manage the process a little better. I've got a relationship with one of the senior-ish execs at TWC, so the public affairs team watches my progress a little more closely, but nobody over there really seems to be a technical expert at this stuff.
     
  12. mpastreich

    mpastreich New Member

    29
    0
    Mar 3, 2004
    :sigh:

    Well ... after being told that plant management was supposed to come out LAST wednesday to fix the signal problem, we suddenly lost most of our channels last night. My wife called and gave them bloody hell (its coming up on a month and a half of trying to get this fixed, along with her staying home from work for two days). After an hour and a half on the phone they gave her an appointment for today.

    This time its my turn to wait home for the tech (this is our third collective day off). He comes in, and starts checking things. I gently walk him through what the previous tech found, and he goes out to check the distribution panel in the hall. After checking it, he says one of the channels is out of band (I think Channel 11 is 16 instead of 10, but I'm not entirely sure what that means :) ), and that he needs to call Plant to have them come fix the problem.

    It then takes him almost 30 minutes to get Plant on the phone, so he can get a job number from them, only for me to be told they are coming out on the 31st (even though they were supposed to have fixed this last week).

    If they can't get this fixed and working soon, then I think its time to run a cost comparison of what I'm paying them, versus OTA (now that digital makes that possible in Manhattan again), and Amazon to supplement for "first run cable" shows (or just wait for syndication).
     
  13. dwgsp

    dwgsp New Member

    150
    0
    Aug 27, 2005
    Perinton, NY
    I was told by the TW tech that they are waiting for a TA firmware update (from Cisco) to fix this bug. No ETA, however.

    /Don
     
  14. ShaneF

    ShaneF New Member

    21
    0
    Sep 18, 2008
    They just called again. They verified that I have a series 3 and that my TiVo has the lastest software. They will call "early next year" to arrange a technician to come out to install it.
     
  15. gary325

    gary325 New Member

    35
    0
    Aug 29, 2001
    Rochester, NY
    First, I am finding more and more Rochester people on the forum with a Tivo. If possible, add your location to your profile!

    I got that call about the TA and they said they will mail it out. How did your TA arrive? UPSP? Mailbox? Front porch? I want my TA...

    I got the call almost two weeks ago. At that time I also scheduled the CC installation (holding off on the CC until the TA arrived) The CC came and got installed. The Tech had a screen on his computer that showed the SDV channels! But no hard copy for me.

    Now I am awaiting the TA to get all the HD channels. I also noticed that I lost channels (even 1008, 1010, 1013) the other day. I rebooted the Tivo and all came back. I then scheduled some shows to record into the night on those upper channels (I also get 1030 and ESPNHD with the CC and without the TA). Those ame through OK.

    Hoping you have greased the skids for me. When my TA arrives, it should go smoothly!!;)
     
  16. gary325

    gary325 New Member

    35
    0
    Aug 29, 2001
    Rochester, NY
    Another power adapter!!!:thumbsdown:

    How did your TA arrive at your home? USPS?

    How big is it?

    Here is the STA1520 Data Guide
    http://www.cisco.com/en/US/prod/collateral/video/ps9159/ps9195/ps9828/7013834.pdf
     
  17. nathos

    nathos New Member

    54
    0
    Jul 11, 2003
    Rochester, NY
    All the SDV channels magically started working for me a few days ago (TW Rochester). Everything seems fine, except Cartoon Network HD seems to glitch every few minutes.
     
  18. notting

    notting Member

    66
    0
    Dec 15, 2005
    Chapel Hill, NC
    TWC, Raleigh/Durham.

    I have a TivoHD with a cablecard installed today. After redoing guided setup, it filled in the channel list and data. While it correctly shows all the channels I do get, and also correctly ignored the analog premium channels, it shows every possible digital channel as available, regardless of whether it's authorized by my package. (Or even available, in the case of SDV).

    Is this expected? Is there a fix other than manually editing the channel list?
     
  19. SCSIRAID

    SCSIRAID Active Member

    2,321
    0
    Feb 2, 2003
    Vero Beach, FL
    Yes... that is expected. Go into messages&settings/settings/channels/channel list and uncheck the ones you dont get. You can also designate your 'favorites' and set the guide to favorites mode and you will only see them.
     
  20. Fofer

    Fofer XenForo Rocks! TCF Club

    82,152
    311
    Oct 29, 2000
    Isn't that exactly what notting meant when wrote "manually editing the channel list?"
     

Share This Page