1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Time Warner Cable Thread

Discussion in 'TiVo Series3 HDTV DVRs' started by tunnelengineer, Sep 14, 2006.

  1. jhz

    jhz New Member

    4
    0
    Dec 19, 2008
    Rochester, NY
    Don - Can you give some examples of channels you are getting now?

    JHZ
     
  2. dwgsp

    dwgsp New Member

    150
    0
    Aug 27, 2005
    Perinton, NY
    Quick answer: 122, 449, 1018, 1049, etc.

    Yesterday morning I didn't have any SDV channels working, but by yesterday afternoon a few had started to work, and this morning I have still more working. But there are still many that still do not work.

    I am pretty optimistic that this positive trend will continue over the next few days.

    /Don
     
  3. jmaditto

    jmaditto New Member

    143
    0
    Jul 29, 2007
    Columbia, SC

    That is not accurate. Go into the service menu and then page backwards. It is either the last page or second to the last page where you will see SDV frequency information for SDV channels. Just go to ESPN2 which is SDV for sure and see what you get. Then compare it to Theater (845) which is not SDV and you will see nothing. Then you know it is accurate. I'm doing this from memory so I might be off a bit. Glad to find another “local” on the board.
     
  4. Regulator

    Regulator New Member

    8
    0
    Dec 18, 2008
    UPDATE: Everything was working 100 % on Saturday late morning after a 2 hour TW visit. 6 hours after that the tuner stopped working and I could view no SDV channels at all. After numerous more calls, initializations, hits, etc. it is still not working. In tuning adapter diagnostics, the page after where the RF-MAC address is listed, my adapter says "Not initialized". It is supposed to say something like "QAM 256" but no amount of hits seem to help. TW is scheduled for another visit this afternoon. Sigh.......


    In Fairport with a Series 3 (2 cablecards in back)
     
  5. szurlo

    szurlo New Member

    181
    0
    Jul 11, 2002
    Lexington, SC
    That's the screen I'm using. It's the second to the last screen in the diags and is titled "SDV Session Info". I just used it to test the two channels you suggested. For ESPN2 it says "SamSvcld/Type=2019/Switched" and for "SDV Freq" is says 747 MHZ. For channel 845 it says "SamSvcld/Type=2149/Broadcast" and "SDV Freq=0". That is the information I used to build the list I posted.
    Ditto on finding another local. Especially one that appears to have a TWC engineer they can ping ;)
     
  6. emmpee

    emmpee New Member

    12
    0
    Jun 10, 2003
    Here in RochNY again...

    Sometime in the last 12 hours or so, all (?) of my SDV channels started working. Not sure how/why, but I'm happy.

    The only HD channels I'm not getting:
    1017 (seems to be duplicated on 1025 anyway?)
    1044 / 1059 (sports pack?)
     
  7. KeithB

    KeithB New Member

    156
    0
    Dec 12, 2008
    Charlotte
    Charlotte NC - TWC supplies S-cards, my front-slot TiVo HD will require two. I've already received the 11.x software from TiVo. Wish me luck...
     
  8. Regulator

    Regulator New Member

    8
    0
    Dec 18, 2008
    YET ANOTHER UPDATE from TIVO 3 in Fairport :
    Just had my second TW visit since receiving the Tuning Adapter and now everything is working again. It looks like the TA wasn't the problem---more the cablecards. The guy got a Level 3 support guy on the phone and he re-initialized my cards. Before the initialize I had EMMs processed = 0 on both cards in the CA diag screen. After the initialize, EMMs processed = 10. Then everything worked. For now..... :)
     
  9. mulveyr

    mulveyr New Member

    3
    0
    Dec 19, 2008

    Finally, mine too!

    The tech came out this morning to replace my bad cablecard on my HD box. After he left, I realized that the new card was a multistream card, and he had put it in slot 2.

    I called up TW and asked them to re-pair the card to slot 1. After they did so, the tech mentioned that he had heard that the problems with the TA should be fixed. He had me put the Tivo into standby and then take it out, after which a firmware upgrade was done on the new card. Then I rebooted the TA, and we tested some of the SA channels - 122, 1018, etc.

    Now I seem to be getting the full complement of all the channels. Finally!

    So, if some manages to get a decent tech, people may actually end up getting a system that works.
     
  10. bgolub

    bgolub New Member

    3
    0
    Dec 19, 2008
    Tivo HD owner in Rochester here. I've had the TA since last week but it hasn't been able to tune to any SDV channels. This morning it finally started working.

    I called TW, had them re-authorize all of my services, but it still didn't work. Then I turned on/off the TA using the button on the front and now can tune every SDV channel!
     
  11. jhz

    jhz New Member

    4
    0
    Dec 19, 2008
    Rochester, NY
    Mine just started working also! Didn't require a Tivo V11 update - hmmmm... Everything is live. This is GREAT!

    JHZ
     
  12. jgruiz

    jgruiz New Member

    36
    0
    Dec 28, 2001
    Rochester,NY
    Good news in Rochester also. I have a Tivo HD running v11, this morning I saw the post about the cablecard fw update, I put my Tivo on standby and then press the Tivo key and I received the cablecard update (I took 5 mins or so to update), but still after the update I wasn't getting the VSD channels. I called TW and the tech did something at his end and got it to work. Hopefully it will stick this time, TW got it to work once before and stopped working after a day or so.
     
  13. AgentMunroe

    AgentMunroe New Member

    50
    0
    Oct 13, 2002
    Hrm. I tried to trigger an update using the standby method mentioned, and didn't get anything - neither did a restart. I assume the gray "This message is being displayed on behalf of your cable provider" screen comes up, with some notice of an update?

    I attached my current CableCARD info screen - I'd be curious to know what the new version build date is... considering the version I have dates back to May of 2006 I wouldn't be surprised if they needed some kind of update.

    EDIT: OK, picture fixed now.
     

    Attached Files:

  14. jmaditto

    jmaditto New Member

    143
    0
    Jul 29, 2007
    Columbia, SC

    No clue now. I checked out 107 and it has a freq for SDV but I can tune it in just fine on my TiVo HD. Strange.

    Anyone - any ideas how I might be able to tune a SDV channel? All the others that I know are SDV just show a blank screen.
     
  15. dwgsp

    dwgsp New Member

    150
    0
    Aug 27, 2005
    Perinton, NY
    I followed the procedure given above to get the cablecard firmware upgrade, but that didn't get me any additional channels. So I called TW, and the Tier II support rep agreed that I am not getting all of the SDV channels. He also determined that I am not receiving all of the non-SDV channels that I am subscribed to. He made some changes to my account and then had me reboot the TA and Tivo, but that did not help. So I have a service call scheduled for tomorrow afternoon.

    ==sigh==

    /Don
     
  16. MKREdit

    MKREdit New Member

    37
    0
    Jul 18, 2002
    Brooklyn
    TWCNYC recently added a few new HD channels SCIFI, USA and a few others. It's been about a week and these new channels still do not appear to be on my tivo yet. (I get a black screen) My neighbor who also has Tivo is experiencing the same problem. I do have one TW cable box and the new channels show up there fine. I was wondering if anyone in the NYC area has experienced the same problem?
     
  17. SCSIRAID

    SCSIRAID Active Member

    2,321
    0
    Feb 2, 2003
    Vero Beach, FL
    More than likely, these channels are SDV and will require a 'tuning adapter' to enable you to view them on TiVo.
     
  18. KeithB

    KeithB New Member

    156
    0
    Dec 12, 2008
    Charlotte
    Strike one : Monday morning the TWC sales agent promised installation "tomorrow between 8 and 10 am". At 9:45 this morning I called and was told my appointment was scheduled Wednesday morning between 8 and 10. I demanded their $20 "on-time" guarantee, and surprisingly received the credit.

    I just wonder what "tomorrow" will bring? :confused:
     
  19. seggers

    seggers New Member

    44
    0
    Oct 6, 2008
    WNY
    I'm gonna post this in a few threads, I'm so happy.

    I just got off the phone with Buffalo TW and they are following up on calls for TAs!!!!!!!!!!!!!!!!!!!!!!! :eek: :eek: :D :D

    He did mention something about Jan/Feb :eek: for an install, but at least the email system worked!

    He asked if I had a TiVo, what model it was and what sw level it had (interestingly, he wanted at least 11).

    So they are coming for those of us in WNY! We can finally get rid of that crappy TW DVR!

    Seggers
     
  20. dwgsp

    dwgsp New Member

    150
    0
    Aug 27, 2005
    Perinton, NY
    Good news! I am finally getting all of the channels! I got a call from the TW/Rochester tech who is working the TA issues. It turns out that my account was not configured to receive the digital tier of channels. Once that was corrected, and the cablecard was reinitialized, everything worked.

    Note1: TW/Rochester requires that a digital cable box be attached the account before they'll add the digital tier, so they are goping to ship me a box (to store in my closet :).

    Note2: I had never realized that I was not already receiving all of the non-SDV channels because when I signed up for cablecards TW/Rochester would not supply me a list showing which channels should work without a TA. I asked for a list again today, and again was told that this a list is not available to customers.

    Note3: It's interesting that once I received the TA (and they got it working) I was able to receive many of the SDV channels without my account being enabled for the digital tier.

    /Don
     

Share This Page