1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Time Warner Cable Thread

Discussion in 'TiVo Series3 HDTV DVRs' started by tunnelengineer, Sep 14, 2006.

  1. ChileHead

    ChileHead TiVo Addict

    217
    0
    Feb 10, 2002
    They just told me the same thing.
     
  2. nathos

    nathos New Member

    54
    0
    Jul 11, 2003
    Rochester, NY
    My setup here in Rochester is slightly more functional than AgentMunroe's.

    I can tune in all my channels that were working prior to installing the adapter, even after a TiVo restart. Also, my standard def channels now appear to be tuning via digital simulcast -- new recordings do not have a quality listed, and the channels take a moment to tune in.

    Unfortunately, I still can't tune any HD channels that I couldn't receive before (such as Universal HD or Food Network HD).

    I checked the DVR diags, and I do have "Operational, Ready, Yes" listed under the TA.
     
  3. dwgsp

    dwgsp New Member

    150
    0
    Aug 27, 2005
    Perinton, NY
  4. nathos

    nathos New Member

    54
    0
    Jul 11, 2003
    Rochester, NY
  5. emmpee

    emmpee New Member

    12
    0
    Jun 10, 2003
  6. adam3914

    adam3914 New Member

    3
    0
    Jul 18, 2007
    I just got my TWC Rochester tuning adapter and it doesn't work either. I have an HD tivo with v11 software. It says connected but i don't get and sdv channels.
     
  7. m_jonis

    m_jonis Member

    630
    0
    Jan 3, 2002
    Albany, NY
    Digital simulcast is a two-edged sword. Here in Albany, TW has set ALL channels to copy once (CCI=1 I think). Including the "analog" local stations that are digitally simulcast. The ONLY channels we can transfer via Tivo To Go are the 6 local broadcast HD channels. That's it.
     
  8. AgentMunroe

    AgentMunroe New Member

    50
    0
    Oct 13, 2002
    Hrm. Well, I could've sworn earlier tonight I had a solid green light on the TA and something other than "Not Available" and "Initializing" for the DVR Diagnostics.

    Right now, that's all I seem to be getting though. I actually just had the TiVo reset itself from me unplugging/replugging the TA.

    Not sure anything else is going to happen right now - I'm off to bed. As far as I know, my tech appointment is still on for tomorrow, not that it's going to do anything. Perhaps I'll play around more in the morning and call in to try and get someone higher up the ladder.
     
  9. jgruiz

    jgruiz New Member

    36
    0
    Dec 28, 2001
    Rochester,NY
    Well, I have had the same experience as others with the TA in Rochester,NY. The Tivo recognizes the adapter, the adapter has a solid light, but I can only tune the same channels I was able to tune before and I cannot tune any of the switched channels. I am calling support right now to see what they say.
     
  10. bgolub

    bgolub New Member

    3
    0
    Dec 19, 2008
    TiVo HD owner in Rochester. Got my TA yesterday same issue as everyone else. I can tune all the channels I used to get just fine but get nothing new. Diagnostics show everything in the TA is ready.

    I called Time Warner and they said it is an issue with the TA software *not* TiVo but they have no ETA.
     
  11. csrx

    csrx New Member

    25
    0
    Feb 15, 2008
    NYC
    They fixed this real fast. Last night I forced a connection and all the Guide data downloaded to my Tivos.
     
  12. jgruiz

    jgruiz New Member

    36
    0
    Dec 28, 2001
    Rochester,NY
    :) I just called TW Rochester to report my problem with the TA adapter the tech on the line did something on his end and my TA adapter is working now, I can tune SDV channels now !!!! :):)
     
  13. EmmettC

    EmmettC New Member

    9
    0
    Oct 31, 2006
    Okay, so I've got all my channels now:up:.... Very happy!!:) (though there's still nothing on to watch!) My next question, how is TWCNYC able to do this without the tuning adapter?
     
  14. bgolub

    bgolub New Member

    3
    0
    Dec 19, 2008
    What did you ask? I just tried and they couldn't help me.
     
  15. jgruiz

    jgruiz New Member

    36
    0
    Dec 28, 2001
    Rochester,NY
    Nothing in particular I just told the tech that had installed the TA and I couldn't tune SDV channels still, he asked me which specific channel numbers, put me on hold for a couple of minutes, when he came back on the line he asked me to test again specific channel numbers, he did something, more testing and after that they started working.

    One thing I did noticed afterward is that it seems I can only tune SDV channels with one of the Tivo tuners only, but I am not 100% sure about that, my wife is watching TV right now and can't verify.
     
  16. Regulator

    Regulator New Member

    8
    0
    Dec 18, 2008
    I am in Rochester too and can only see SDV channels with one of the tuners. The tuner that cannot see SDV is CableCard #1 and it has never had a status of Ready in CableCard Diagnostics so I am wondering if that is part of the issue. It worked ok for non-SDV channels, but with the TA it can't see any SDV channels and actually lost the ability to see some of the non-SDV channels. Weird... TW is coming out tomorrow morning with a spare CableCard and TA.....
     
  17. jgruiz

    jgruiz New Member

    36
    0
    Dec 28, 2001
    Rochester,NY
    I don't think mine is the same issue, if you have two cablecards, I assume you have a Series3. I have a Tivo HD with a single Mcard. I will do more testing as soon as the wife is done watching TV and report what I see exactly.
     
  18. jgruiz

    jgruiz New Member

    36
    0
    Dec 28, 2001
    Rochester,NY
    Well, after the good news earlier, now I have bad news to report :mad:. I was able to tune the SDV channels earlier, but now I am not able to. I called TW Rochester again and they tried sending a reset to the TA and the cablecard, the tech said that fixed the problem for another person, but that didn't work for me. The tech was very honest saying that he didn't know what else to do, so I told him I was going to try and call them again in a couple of days to see if they have any other ideas.
     
  19. ultrarunner

    ultrarunner New Member

    25
    0
    Mar 20, 2008
    Thanks for the Rochester updates. I'm going to hook mine up again today and see what happens.

    By the way, I have the series 3 Tivo and TWC provided the SA multi-stream cable card, so I am running just that card in slot 1.

    Ultra
     
  20. Regulator

    Regulator New Member

    8
    0
    Dec 18, 2008
    From what I understand the Series3 needs two cable cards to support two tuner recording even though the individual M-cards support two tuners. So if you have only one card installed you should only be able to record only one show at a time. I am recording so much now, I could use a third tuner or another Tivo!
     

Share This Page