1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Time Warner Cable Thread

Discussion in 'TiVo Series3 HDTV DVRs' started by tunnelengineer, Sep 14, 2006.

  1. Sep 23, 2006 #261 of 6277
    VoodooNYC

    VoodooNYC New Member

    68
    0
    Sep 14, 2006
    Brooklyn, NY
    The Time Warner guy is here now. The first CableCard has been stuck on a screen authorizing firmware update for the past hour!!!! He said he may have to come back tomorrow. Anyone else have this problem????
     
  2. Sep 23, 2006 #262 of 6277
    eisenb11

    eisenb11 New Member

    391
    0
    Sep 6, 2006
    Redondo...
    Still waiting for the cable man...

    They blew off my 10-12 appt yesterday and we now have about 1 hour left in my 10-7 appt for today... this is very frustrating...
     
  3. Sep 23, 2006 #263 of 6277
    zimmou

    zimmou New Member

    5
    0
    Sep 18, 2006
    Queens, NY
    Also had problems with that sub-contracter TWC NYC is using. I had a 10-2 slot. I called at 2 and apparently my work order was not sent to them, and their dispatcher wouldn't accommodate me until tuesday morning.

    I have to give them credit this time, the phone rep was very honest and helpful. He assures me i'll be the first house they do on Tuesday (we'll see) and gave me a month's credit and waived my install fee without me even raising much of a fuss. :up:

    I think it's worth it. The OTA signals come in so well on my tivo it's no big deal...

    ryan
     
  4. Sep 23, 2006 #264 of 6277
    eisenb11

    eisenb11 New Member

    391
    0
    Sep 6, 2006
    Redondo...
    Be careful, the devil lies through false promises!

    I just called in and got word that my 10-7 resched for today is blown (after they blew my 10-12 appt yesterday). They say that someone *will* show up today, but late... which is ok but I question if someone is really going to show up at all...

    Update:

    Grrrr... It's almost 9 now... I'm starting to think that they've failed to carry-through yet again. 2 missed appointments, 2 days in a row, 1 day of PTO (friday), and 1 weekend (saturday) ruined sitting around the damned house waiting for their goon to show up. I hate Time Warner... they can go to hell.
     
  5. Sep 23, 2006 #265 of 6277
    eisenb11

    eisenb11 New Member

    391
    0
    Sep 6, 2006
    Redondo...
    Those bastards. Once again they don't show up and don't call like they're supposed to... and rescheduled to Wed without telling me. I have to work, no one is around on Wed.

    Thanks for ruining my weekend and my day off to make me sit around the house waiting.

    Heads will roll...
     
  6. Sep 24, 2006 #266 of 6277
    ThePlungerMan

    ThePlungerMan New Member

    88
    0
    Sep 13, 2006
    So.Ca
    Wow you must be miffed. Hang in there, they want you to give up, don't.
    We can be remembered for the generation that took on the Cable Co giants and won. ;)
     
  7. Sep 24, 2006 #267 of 6277
    hookbill

    hookbill Feathered Member

    4,442
    0
    Dec 14, 2001
    Northeast Ohio
    Didn't TW use to guarantee it would make their service calls? I'm astounded by people having all these problems.

    I'm also worried about my appointment on 10/9. We were Adelphia, now TW. As far as I can tell however it's the same people running the show.
     
  8. Sep 24, 2006 #268 of 6277
    eisenb11

    eisenb11 New Member

    391
    0
    Sep 6, 2006
    Redondo...
    The areas here were Adelphia & Comcast and got absorbed by TWC.

    They do guarantee on time appointments (they blast it all over the radio) but it's basically a bunch of BS. If they're late or don't show up all they do is offer to credit you $20... yippy!

    I got $20 creditted for yesterday, and another $20 for today.

    Then I told them I'm really angry and I want more to appease me, so I now also have $10 off my internet bill for the next 6 months, $15 off my cable bill for the next 6 months, my HBO is now free for 3 months, and they gave me the Showtime/MovieChannel package free for the for next 3 months.

    I'm now rescheduled for next Saturday. No idea what I'm going to have to ask for if those idiots end up not showing up again when that comes around.

    What sucks is that I'm at 1 in 4 right now. They did a no-show during my initial cable install and didn't come by until the second attempt. I'm now on my third attempt for CableCards with two no-shows in a row.

    The impression I'm getting is that they've found a way to slow CableCard adoption in the area. From the way it sounds, it seems like they only have a tiny number of contractors (sounds like 1) handling everything over here. That way it looks like they're trying to comply with the FCC mandate while they're tying everyone up.

    Evil bastards... I hate them... Can't wait until the FIOS rollout reaches over here...

    PS. One of the CSRs told me that at the end of the work day today, there were 6 unfulfilled rollouts for the day. Shows how much they suck.
     
  9. Sep 24, 2006 #269 of 6277
    SoBayJake

    SoBayJake New Member

    407
    0
    Feb 6, 2002
    Los Angeles, CA
    Are you in LA? What city? Call up the franchising authority and complain.
     
  10. Sep 24, 2006 #270 of 6277
    eisenb11

    eisenb11 New Member

    391
    0
    Sep 6, 2006
    Redondo...
    I'm in Redondo Beach, CA... very close to LA.

    Franchising authority? Never heard of those guys... can you tell me more?
     
  11. Sep 24, 2006 #271 of 6277
    SoBayJake

    SoBayJake New Member

    407
    0
    Feb 6, 2002
    Los Angeles, CA
  12. Sep 24, 2006 #272 of 6277
    danator

    danator New Member

    43
    0
    Sep 18, 2006
    Hey, not a bad deal. :D :D. At least they willing to pay for the mistake.
     
  13. Sep 24, 2006 #273 of 6277
    eisenb11

    eisenb11 New Member

    391
    0
    Sep 6, 2006
    Redondo...
  14. Sep 24, 2006 #274 of 6277
    eisenb11

    eisenb11 New Member

    391
    0
    Sep 6, 2006
    Redondo...
    I told you all "heads will roll"! :D
     
  15. Sep 24, 2006 #275 of 6277
    BGreenstone

    BGreenstone New Member

    13
    0
    Sep 23, 2006
    Austin, TX
    I've been having quite a bit of trouble with TW Austin's Cable Cards. When they first came to hook me up, one of the CC's went into permanent firmware update mode. The other card worked, but I couldn't get any 1600 channels. Then they replaced the bad card, and swapped slots for the first card. That worked, and suddenly gave me more HD channels. However, for unknown reasons the only channel I can get in the HD Tier is Universal HD. None of the HDNet channels will come in, and TWC doesn't know why - they're sending someone over again on Monady to investigate.

    Is there anyone here in Austin who is receiving everything on their CC? Are you getting all the HDNet and local HD channels? If so, what kind of CableCard did they give you? Is it the old Scientific Atlanta card, or did they give you something else?

    Also, what's worse is that randomly I'll lose channels and then they come back later. Sometimes I will actually lose the ability to tune my old analog stations (channels 2-99). Then, sometimes I just lose a few channels in the 1500 or 1600 range. While other times is the 100-900 range digital channels. On a few rare occasions I've actually lost *all* channels for up to 10 minutes. There was signal because my TV's tuner could still see them. I don't know if I should be blaming TWC or Tivo for this oddity.

    All I can say is that so far this S3 upgrade has been a nightmare.

    -Brian
     
  16. Sep 24, 2006 #276 of 6277
    hookbill

    hookbill Feathered Member

    4,442
    0
    Dec 14, 2001
    Northeast Ohio
    I had to tell them it was for two different tv sets in order to get them to bring out two cards. Has anyone been successful just telling them the truth and had somebody intelligent enough to understand what they were saying?

    I should say hopefully they are bringing out two cards. And how come it takes so darn long, I can't get anyone out here until 10/9?
     
  17. Sep 24, 2006 #277 of 6277
    VoodooNYC

    VoodooNYC New Member

    68
    0
    Sep 14, 2006
    Brooklyn, NY
    After waiting 10 hours for TWC to arrive, technician inserted both cards and card 1 went into permanant firmware upgrade mode. The button to eject on Card 2 is not working at all. He left with everything basically broken and said another supervisor would come out today. Supervsor called today and said that because it's Sunday, he doesn't have any cable cards and will try to come out early next week. After looking at the back of the box, I realized nothing is going to get cable card 2 out of the slot. Called TiVo and told them I was sold a defective machine - there's no possible way that the eject button for cablecard 2 slot could have been broken by TWC, I was watching him the whole time. TiVo said that their engineering department would call me back on Monday to discuss an exchange. I'm really not sure this is worth it at this point.
     
  18. Sep 24, 2006 #278 of 6277
    skweaz

    skweaz New Member

    71
    0
    Feb 19, 2004
    Austin, TX
    Sort of. I have one card from 2004 and one from 2006. I get all HD and Premiums on both, but only the newer card gets all the digtal tier and analog channels. The old card can not tune digital tier channels for some reason, only analog. I worked with web chat support a few times yesterday and made it worse, getting error code 161-1 and at times, an endless loop of this message popping up (I can clear it if I am quick with the remote :) ). I have tech coming today to swap with a newer card.
    I'm very close to having a fully functional system.
     
  19. Sep 24, 2006 #279 of 6277
    vpras

    vpras New Member

    6
    0
    Sep 24, 2006
    OC,CA
    Time Warner (recently purchased Comcast and Adelphia in So Cal) refused my request for Cablecards today. I fought with the service rep and demanded to be connected to a supervisor. She reiterated what the rep said - then I started pushing. She said they "will not touch another piece of equipment except for their own" but that they will "install cablecards only in TV's". Of course this made no sense so I had her. She agreed to send out a tech to "see what they could do" at a cost of $50 PER HOUR!! This is most ridiculous and I will dispute the charge, Meanwhile they do not come until next Saturday so we'll see.

    Interestingly if I had simply said I needed two cable cards installed in two TV's and left the word "TiVo" out of the conversation I sincerely believe that I would not have had an issue. Time Warner tried to sell me on their DVR twice during the call.

    What a royal pain in the ass.
     
  20. Sep 24, 2006 #280 of 6277
    ScottE

    ScottE New Member

    22
    0
    Oct 15, 2001
    San Diego,...
    Not here. When I made the appointment, I said I had a new Tivo, and needed two CableCards, and the CSR replied "You have two TV's that you want installed? Okay, let me see what time is available...".

    The installer arrived and was genuinely confused about what the Tivo was; he kept thinking it was part of the TV, and talking about the "weird Mitsubishi menus" that we had to go through.

    That said, he had no problems standing around while I physically installed the cards, and navigated the menus. He also mentioned that the install was the easiest CableCard install he had ever done, since nothing went wrong, and everything activated on the first try.
     

Share This Page