1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Time Warner Cable Thread

Discussion in 'TiVo Series3 HDTV DVRs' started by tunnelengineer, Sep 14, 2006.

  1. Spastic

    Spastic New Member

    Dec 8, 2002
    I posted yesterday about how I waited through my whole appointment window, then they called me at the very end to let me know they ran out of cable cards. Well, the installer called me back around 3 and said that he had got a hold of some more cable cards, and he could do the install now. Luckily, my wife was home, so I told him to come by. All my info about the install is second hand through my wife, but apparently it took them about 2 hours to get everything done. I guess most of that time was spent waiting to get through the phone lines to tech support to get the cards authorized. Also, apparently there is a signal quality problem with some of the low analog channels, so he's going to come back today and replace a cable outside.

    Everything seems to be working great now, except I'm not getting ESPN HD, HDNet, and HDNet Movies. I was definitely getting those before. I don't get any "not authorized" screen or anything like that, just a black screen. I'm going to call TW today and see what happened there.
  2. skweaz

    skweaz New Member

    Feb 19, 2004
    I had this problem last night but the web chat support guy noticed only one of my cards was authorized for the HDNet stuff. He rehit them and all is well.

    All my HD stuff is coming in fine on both cards, which is great. However, NONE of my "digital" tier stuff works unless the channel has a lower end analog equivalent (A & E, History etc.).
    Still working with support on this. Anyone else in my situation? I upgraded my package from analog only to digital/ hd, I have never had a cable box.
  3. tylerc

    tylerc New Member

    Sep 23, 2006
    I've had nothing but problems with TW, their DVR's are total crap. The dvr they gave me broke within 2 days of getting it, I'm getting a series 3 as soon as the price comes down.
  4. zync

    zync Long live TiVo

    Feb 21, 2003
    Hang on, to be fair, I did go through 2 S3 TiVos before I got one that worked. Whereas the TW DVR "worked" from day 1.

    I say "worked" because I hate hate hate the SA user interface which is why I'm heartbroken that TWC Austin is having problems with Cable Cards.

    SCSIRAID New Member

    Feb 2, 2003
    Attached is a quick spreadsheet to calculate cable bill based on # of cablecards, cable boxes and dvr's. It assumes Digipic 1000 combo with Roadrunner and Digital Phone.

    Cablecards end up costing $2.75 per month, digital boxes $8.95 and DVR's $15.90 (or 6.95 if its your only digital box).

  6. BL

    BL New Member

    Oct 15, 1999
    I got my cable cards on Thursday, and the picture quality has been excellent. I thought there was something wrong because there were a lot of channels I was not getting, but when I called I learned that (a surprise to me) they were all the west-coast versions of channels and had been put on switched digital. I never dreamed that back-water Maine would have gone to switched digital yet, but they have.

    All of the remaining (non-bi-directional) channels come in fine, but I did have to get them to authorize TCM and Fox movies specially as they forgot initially.
  7. eisenb11

    eisenb11 New Member

    Sep 6, 2006
    Bah, still stuck on my 10-7 resched. TWC refused to even contact the installer to get me an ETA.

    Stupid arsholes expect me to sit around all day with my thumb up my butt.

    I'm writing the FCC and complaining about false advertising. "On time guarantee" my arse... it looks like 2-days is going to be wasted because they're so "on time".
  8. VoodooNYC

    VoodooNYC New Member

    Sep 14, 2006
    Tell me about it. I have an 8am - 12pm appointment today for CC install. I called at 11:55am to find out where they were. After being on hold for 15 minutes, I was told that a Foreman was required to install CableCards and that my appointment had been extended from 8am to 6pm. Are you trying to tell me that a regular service guy can't pop two cards in a box and make a phone call??
    So I now have a 10 hour window and who knows if they'll even show. Ridiculous.
  9. Lisa898

    Lisa898 New Member

    Jan 29, 2005

    Good luck. I've had TW Brooklyn not show up until after 7 before. My appointment isn't until next Saturday, I'll be interested to hear how yours goes. The upside is that if they are sending a supervisor, it will be a real TW person instead of a subcontractor which is probably better in the long run.
  10. VoodooNYC

    VoodooNYC New Member

    Sep 14, 2006
    Thanks - I did think of that and that may be the only saving grace. I'll report back when and if it's done.
  11. hookbill

    hookbill Feathered Member

    Dec 14, 2001
    I just got off the phone with TW here in N.E. Ohio. No matter how many times I asked the rep kept insisting that I only would get one cable card. I tried very hard to explain it to her. The best I could do was get her to type on the sheet and put on there I needed two cable card. She said "ok, but he's only going to bring out one."


    I'm thinking about calling back, cancelling the installation and then calling back and saying I have two new tv sets that need cable cards installed.

    SCSIRAID New Member

    Feb 2, 2003
    That is what you need to do. Tech told me that their system only understands one cablecard per device. Once we got past that... all was well.
  13. eisenb11

    eisenb11 New Member

    Sep 6, 2006
    Hmm, that's wierd. Yesterday I was told that only a sub-contractor can do the install... hence why I had to wait another day because they blew my appt.

    They're a pretty sad operation... it took over 3 hours for the supe to figure out where his sub-contractor was... sad...

    And, yes, apparently it does take a rocket scientist to write down the number off the card, write down the number off the Tivo, and to call a phone number and read said numbers... :rolleyes:

    Hmmm, perhaps this is a sign that our public school system needs to be reformed! :D
  14. hookbill

    hookbill Feathered Member

    Dec 14, 2001
    Yep, that's what I did. Went smooth as silk! :)
  15. ThePlungerMan

    ThePlungerMan New Member

    Sep 13, 2006
  16. eisenb11

    eisenb11 New Member

    Sep 6, 2006
    It's hard to see the correlation between providers when not a single post in your thread states who your providers are...
  17. JKay

    JKay New Member

    Feb 8, 2001
    Interesting way to try and highjack an informative thread. I hope folks here don’t fall for itl
  18. Tok3n

    Tok3n New Member

    Sep 23, 2006
    My Tivo S3 arrived at my door last week ( I happily replaced my Sony DVR ). My S3 install was smooth and my only problem was getting my HD channels. I went through countless TW support techs, which was nothing but pain and frustration until I discovered the online chat they have on their site. My chat log attached:

    Snoopie> Thank you for contacting Time Warner Technical Support Chat, my name is Snoopie. May I get the first and last name of the account holder, and also the 10 digit phone number on the account please?
    Sub_Tok3n> James Woods XXX-XXX-XXXX
    Snoopie> Thank you very much, and how may I assist you today?
    Sub_Tok3n> I'm having problems with channels 1617, TNTHD and 790 ( HBO HD ) they show for a second then I get a cablecard message
    Sub_Tok3n> Auth Status: Waiting for CP Auth
    Snoopie> Okay I can look at that for you
    Snoopie>okay so it looks like the account is setup correctly
    Snoopie> let me try to unpair and re-pair the card for you
    Sub_Tok3n> it gives me the cablecard id: x-xxx-xxx-xxx-xxx
    Sub_Tok3n> and hostid: x-xxx-xxx-xxx-xxx
    Snoopie> thank could be an issue there/
    Snoopie> Let me take care of that for you
    Snoopie> Alright so the cable card ID is XXXXXXXXXXXXX
    Snoopie> Just verifying that that is correct cause that would cause an issue
    Sub_Tok3n> correct
    Snoopie> okay and that is the correct Host ID?
    Snoopie> Again just making sure
    Sub_Tok3n> yes
    Snoopie> great go ahead and check those channels now
    Sub_Tok3n> your the MAN!
    Snoopie> Excellent!
    Snoopie> alright anything else today?
    Sub_Tok3n> thats it thanks!
    Snoopie> No problem have a nice day.
    Snoopie> Analyst has closed chat and left the room

    Wow... it was that simple, I didn't even have to reset my Tivo.
    I hope this helps other TWC customers in Austin,TX !!!
  19. Houtech

    Houtech New Member

    Jan 21, 2003
    I finally got around to setting up my new S3 today. I had my two CC cards that I picked up the other day and I began the setup. At the CC screen I called TW Houston and got the tech on the line immediately, no waiting. He wanted me to plug both cards in at the same time. I had a heads up on the forum that this was how TW wanted to do it, so ignoring the Tivo instructions I shoved both cards into the back and got a 161-1 error on my card slot 2. The tech had me switch the cards and now the error was on card slot 1. He said it was a bad card so I pulled it out and headed to the Tidwell TW storefront and exchanged it for a new card. Then I went home and plug it in. No error message on ether card now! Re-called TW and started over. Amazingly one of my cards was already authorized, the tech said he had never seen that before. I was already able to surf all my subscribed channels and the HD tier even while I was talking to the tech on the phone. He said that they would authorize the other card within 24 hours and hung up, I was a happy camper.

    Then...a half hour later, I couldn't get any channels, even the lower analog channels were out. I looked on the CableCard setup screen and now both cards were "not authorized" not just the second card as before. I decide to wait it out for awhile and took care of some other business.

    About 2 hours later, everything began to work again. The box even started to record a channel while I was surfing another channel. Interestingly, I checked on the status of the cards in setup and it shows that only CC1 is authorized, CC2 is still showing not authorized yet I was recording one digital channel and watching another in the HD tier. Whatever, it works.
  20. Scopeman

    Scopeman 2 x Basic Roamio

    Oct 22, 2002
    Apparently I got box #1 of 3 when they were first uncrated. I wonder If there is some special treat for that (besides the audio drop out issue). :)

    FYI - last night the had 1 or 2 more at Fry's in North Austin from second batch.

    I have not yet stepped up for CableCard from TX Round Rock, and I am beginning to wonder if I should even bother given the amount of churn and heartache I have read about in this thread.

    90% of what I watch is available OTA - which means a $0 cable bill. Pretty tempting.

Share This Page