1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Time Warner Cable Thread

Discussion in 'TiVo Series3 HDTV DVRs' started by tunnelengineer, Sep 14, 2006.

  1. BillP Studios

    BillP Studios Creator of WinPatrol

    Dec 26, 2002
    Scotia NY
    Hey Peek!
    I'm across the river in Scotia.
    You just made me very happy although I had hoped to be the first in the nycap area to own a Series3.

    I wasn't able to get TW to come out until tomorrow afternoon but I'm looking forward to the install of my 2 cable cards. Glad to hear everything is compatible.

    Only problem I've seen so far, (aside from no TiVo2Go) was the length of time between channel changes. I don't suppose that will go away after the cable cards are installed?

    Bill Pytlovany
    Bits from Bill
  2. ahaley42

    ahaley42 New Member

    Sep 12, 2006
    TW Austin Update:
    So far my biggest issue has been lower level support attitude towards helping the customer and an even decent attitude towards cable cards. I have equipment from Vendors that I don't LOVE either, but I suck it up and move on. Once I got higher up the food chain, WAY higher the help and support has been great. No problems fixed yet but they're trying. They're keeping me in the loop, which is the best I can ask. It's the same as most places, once you get past the people making min. wage and just putting in their time for a paycheck you get people that really care.

    Outstanding issues:
    -Cable Cards, Scientific Atlanta: Still behaving strangely. One works totally, the other decodes but Tivo says it's bad. We tried 4 but Tivo doesn't show you the firmware update screen unless you go to Live TV or Channel Test and if you pull them out you hose the card. Burned 2 cards doing this, they then require a refresh in a laptop.
    I am assuming they test these boxes before they roll them out, they need to update and test the cards too. They rely on the two way communication to report errors and resolve issues with cable boxes but these cards can't do that. They're going to have to treat them more like other items in the tech industry, make sure they work when they walk out the door so they'll work onsite. And for goodness sake don't remove a card until after you've seen if it's updating. Tivo needs to have future revs tell you immediately that it's updating.

    -No Premium Channels, HD or SD. HDNET, ESPNHD, HBO, CMax, etc... -This appears to be a TW Austin wide issue with S3's

    -Getting copyprotect issues with flags set to expire content immediately (CopyNever) and after a short time period, within hours. not sure what that is. TWA has told me that's a national broadcaster issue. Not sure that is correct because other people didn't have the issue.

    Like I said, I had a lot (1 week) worth of hassle trying to get to the right people. Once I got there it's been better. They had to go out and fight for a Tivo at BestBuy just like the rest of us. The shipping issue at Tivo set them back as well. Tivo dropped the ball on this rollout as well from my perception. Should have had more info in people's hands sooner and even comped them some boxes for the larger markets. 20 Tivos wouldn't have been a big deal considering. Tivo should have also ramped up their support people's knowledge of the product. The "senior most tech" at the call center told me to remove my card during an update. After he asked me if it was a series 2 cable card. hmm. Pony blew me off on the subject but it should have happened. Tivo is still young but they have much to learn from others in the Tech Industry, if you want to play with the big boys...

    It's as it always is, it's a grey line, there is no one 100% to blame. it's getting closer and I hope to have a resolution and a working S3 soon.
  3. ingenue007

    ingenue007 UNLUCKY W/TW AUSTIN

    Aug 22, 2005
    ok i am setting up cable cards with TW austin soon.

    most people are saying they don't get premium HD channels and 1 person say they do. for those of you with TW austin, can you please post what cable package you have (std or digital), if you subscribe to HD tier package (espn, inhd, etc) and if you subscribe to premium channel package (hbo, sho, cinemax etc). btw, tnt HD, discoveryHD are NOT premium HD channels. i get them on my digital box w/o paying for HD tier. also can you post if you don't get a certain channel in the 1500-1600 range. thanks.
  4. freiz

    freiz New Member

    Sep 18, 2006
    Digital, HBO.

    I added HBO after getting the Tivo cable cards installed and HBO is fine on my SA8300. My Tivo doesn't get - 1501 Fox, 1617 DSC, and 1670 TNT as well as HBO. They attempted to unpair/repair, etc over the phone with no luck. I have a tech out tomorrow morning again to see if they can resolve.
  5. box464

    box464 New Member

    Sep 17, 2006
    Dallas, TX
    TWC Dallas Area

    If you live in an area of Dallas which uses the Dual-Line system (A/B Switch, you have two cable lines coming out of the wall and into your cable box), the new Tivo Series 3 will only be able to give you the A Side OR the B Side.

    My thought was that I could use infrared to control the set top box and forego the CableCards just as i did previously. There is NO INFRARED on the Series 3. I overlooked this, thinking the Series 3 would just build upon what existed in Series 2 boxes.

    You can get Side A, or you can get Side B, but you can't get both. You can even record two shows at once, but they have to be on the same Side. I believe all the HD Channels, local channels, etc are on Side A.

    It wouldn't be so bad if they had all the crappy community tv and shopping networks over on B, but there's a mix of good channels on the B side like Comedy Central and FX.

    So, fair warning to all you Dallas area Dual Liners out there.

    It is my understanding that TWC is in the process of updating the Dual Line system to Single Line, but this could take up to another year to complete.
  6. skanter

    skanter New Member

    May 27, 2003
    New York City
    Anyone with TWC in NYC area -- please post results with S3 and cablecards.

    Are you getting all HD channels, including premium and HD tier?
  7. alee

    alee New Member

    Mar 24, 2002
    New York, NY
    I get the "It's All There" package from TWCNYC (Southern Manhattan), so I don't get the HDNet items.

    Of the high def channels that I'm aware of, the following are confirmed to work:
    701 HBOHD
    702 WCBSDT
    703 SHOWHD
    704 WNBCDT
    705 WNYWDT
    706 DHD
    707 WABCDT
    709 UHD
    710 TNTHD
    711 WPIXDT
    713 WNETDT
    730 WABCDT2
    731 WNBCDT2
    732 WNBCDT4
    741 SNYHD
    750 WNJNDT

    I just ran through all of them with both tuners, no issues. Some are not broadcasting HD at this hour, but the stations are coming in.
  8. skanter

    skanter New Member

    May 27, 2003
    New York City

    Good news! Hope HD package is not a problem for cablecards.

    Since I got a HD plasma last month, I added the HD package, and dropped the "it's all there" package, just keeping the HD premiums, HBO and Showtime. I get much more HD content, including YES HD and many HD movies, and save about $15/mo in the process.
  9. sakaike

    sakaike Member

    Jan 22, 2002
    I don't have a S3, but intend to buy one soon and am a TW "customer." I can tell you that I have exactly the same problem you are seeing with my Moto 6200 HD STB, and that what you are seeing is not necessarily due to the S3. My tech also reports that my signal strength is exactly right (not too strong or too weak), and I am seeing the same thing as you, on all channels, HD and SD, and at all times of the day and night. My SD box upstairs is fine, so I'm leaning towards thinking that the cause is either signal variability specific to the cable run to this particular outlet, or a bad HD box, since this phenomenon is only seen in one room of the house.

    I don't have a cure for your problem, but wanted to let you know that there are others out there seeing the same problem that aren't S3 users, so the problem (and solution) may not have anything to do with your S3. It's probably perfectly good.
  10. paulchiu

    paulchiu Paul Chiu

    Sep 22, 2006

    Can you transfer the HD recordings from the new TIVO - 3 onto an external hard drive or Computer in the original 1080i format?

    I am currently using the TWC 8300HD DVR and you cannot transfer the recordings onto a D-VHS recorder with copy-protection chip or Computer. You can connect an external eSATA drive to the 8300HD DVR but that process is very unpredictable.




    SCSIRAID New Member

    Feb 2, 2003
    Vero Beach, FL
    Not yet.... Tivo is allegedly working on it and needs Cablelabs blessing on the implementation.
  12. paulchiu

    paulchiu Paul Chiu

    Sep 22, 2006
    What connection to a computer does the TIVO-3 HD have currently?

    1394 firewire?

    How did the old TIVOs transfer analog content to the PC?



  13. Diacritical

    Diacritical New Member

    Jan 10, 2003
    I order my S3 on Sunday (2nd day air) and was very surprised to receive it today. There was no e-mail notice that it had shipped. Now the TimeWarner (TWC, NY, Brooklyn) journey begins.

    So far,I am waiting a call back from LaToya. She has been quite professional and helpful, but my request is just bizarre enough to cause their order fulfillment system to choke. I currently have two digital boxes -- one HD and one not. I am replacing the one HD box with two CableCARDs, but their ordering system will only let me get two cable cards if I replace both boxes.

    I am just glad I finally got to her. The first customer support rep told me "We cannot provide CableCARDs in your area." My astonished "you have got to be kidding... please get me a supervisor" response was greeted with a "please hold" followed in two minutes by a "Let me transfer you" and then the original automated answering system.

    The second person (after answering all the automated questions precisely the same way) was much more savvy. When I told her I needed two cable cards, she immediately said "Is this for your Tivo?" I had to give her the model number (they take the actual TCD number just fine now), but that was all.

    She also thought it was ridiculous to send out a truck for two cards that only require a phone call to activate, but that those were the rules they had to go by (this may be a union issue in this area, BTW).

    Right now, I wait for the call back... but my unit should be activated and I should be seeing OTA HD by 6:00PM EDT or so this evening (even if it takes a week or so to get the cards).

    SCSIRAID New Member

    Feb 2, 2003
    Vero Beach, FL
    Ethernet. TTG transferred .tivo files over the ethernet.
  15. pmiranda

    pmiranda New Member

    Feb 12, 2003
    Austin, TX
    Sadly, it's TW's idea of customer service to charge you for yet another thing you don't need.
  16. Raddock

    Raddock New Member

    Sep 22, 2006
    I had no problems getting two cards, just walked into my local TW office and asked for them. I tried my setup this morning with Time Warner Houston. I got the Tivo set up, put in the first card, and gave them a call to activate it.

    The guy answers the phone, and I say I want to activate two cards. He asks me if they're for two tv's or the new Tivo. I say the new Tivo. He then asks me to place in both cards at the same time. Now, I've read eveywhere that you have to only do one card, the Tivo instructions, the Tivo website, etc. I place in the second card and immediately get an error 162-1 for the second card. He asks me to try it again, and I get the same error. He then tells me the card is bad and i have get another one.

    So, I'm not sure if the card is bad or if we're doing the setup wrong. He insists that both cards have to be activated at the same time with the system they use. And I can only guess he's right since he specifically asked me if it was one of the new dual tuner Tivos.

    Anyone experience this?
  17. LostInAustin

    LostInAustin New Member

    Sep 15, 2006
    Austin, TX
    From my latest invoice:
    Digital, HD Premium Tier, Movie Pak, HD HBO, Sports Pak

    I'm receiving all the HD premium channels I subscribe to. I did notice a problem picking up some of the SD HBO West feeds (couldn't tune channels 708-712, but could tune 713). So maybe some of those channels are SDV? Or maybe it just depends on which node you're connected to?
  18. scottjima

    scottjima New Member

    Sep 21, 2006
    Wanted to update everyone on the TW CC issue in the Frisco/The Colony/Allen area...

    After probably 15+ different tech support calls, transfers to other departments, you name it... I ended up with a tech visit scheduled for this morning. The TW tech shows up (an actual TW, not contractor) and says he knows what the problem is right off the bat. Apparently, there are (2) field techs and one dispatch tech who actually know what a CC is and how to set it up.

    Turns out, all (4) CC were on my account, but the programming was only "applied" to my original two cards. He talked to the dispatch tech and within 2 minutes the Tivo was working off of both cards.

    So simple, yet so difficult.....

    Good luck to everybody else!
  19. Tapioca Dextrin

    Tapioca Dextrin New Member

    Sep 22, 2006
    Got my S3 on Tuesday and the cable guy turned up at 2 o'clock on Thursday. Without any CableCards :rolleyes:

    He came back after a couple of hours and everything went fine. Everything worked until he left around 6:30, channels 1-99 and the 700s disappeared.

    Time to call TW.

    While I was on the inevitable hold, the two other cable boxes in the house stopped working.

    We finally got hold hold of a human being who reset the cable boxes and then out me on hold again to talk to the Tech Department.

    Round about 7:30, I managed to talk with a Tech person. (actually, TW Austin have a web chat thingy that I was also talking to and was quicker than a live person)

    They reset the CableCards (while I was recording The Office, but nevermind) and after around an hour, my channels gradually reappeared and as of Friday morning, everything is looking stable.
  20. mlh78750

    mlh78750 New Member

    Sep 22, 2006
    Had an install yesterday for my S3. The first card had a date from 2006. It worked but I am missing 1501 and ESPNHD DHD etc. I see them for 2 seconds and then I get the "you must call to activate" screen. So I know the card can decode the channels, it appears to be a auth issue. The second card had a manuf date of 2005 and went into the "updating firmware" mode. I got the supervisor for the contractor to come out to my house and take a look. He has a good idea what needs to be done at this point and feels I need a new card. The bad news is that TWC Austin is out of cards. He tried to go to TWC Austin and pick up a few since he has a few Tivo S3 installs pending.

    I will update with more info as I go thorugh the steps to get this working.

Share This Page