1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Comcast CableCard Thread!

Discussion in 'TiVo Series3 HDTV DVRs' started by amjustice, Sep 14, 2006.

  1. suggest THIS

    suggest THIS New Member

    12
    0
    Jan 12, 2005
    I'm calling Comcast today to pair an M CableCard to my Premiere. Can someone here remind me which two numbers from the Pairing screen Comcast should be asking for?
     
  2. morac

    morac Cat God

    8,964
    25
    Mar 14, 2003
    NJ
    Motorola cards have 3 numbers: card, host and data.

    I've read Cisco cards only have 2: card and host (which would mean they wouldn't lose pairing when moved around).
     
  3. a68oliver

    a68oliver Member

    431
    0
    Jul 15, 2000
    Crawfordsvil...
    When I last paired a cablecard, Comcast needed a Serial Number that was NOT listed on any pairing screen. It was on the side of the card itself.

    YMMV
     
  4. morac

    morac Cat God

    8,964
    25
    Mar 14, 2003
    NJ
    Dunno what type of card you are using, but the serial number is on the pairing screen for Motorola cards.

    That's only needed for activating the card and can be done at the office when they give you the card. It is only required for pairing if you have multiple cards on your account as Comcast would need to know which card to pair and they reference cards by serial number.
     
  5. ghuido

    ghuido New Member

    311
    0
    May 8, 2007
    Just an FYI poll to the group. Anyone in Comcast North East or Anywhere gotten CableCard Self-Install insted of a truck roll.

    Checked my local service center and it did not list the Self Install as an option.

    FIgure we are getting closer to the FCC Deadline.
     
  6. lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    I received my replacement Premiere on Friday. Started setting it up and when I got to the point of going to the TiVo website and changing the service number, I discovered that it had already been changed or the new TiVo had been modified prior to shipment. Anyway, I went through guided setup, saying I would install a CableCard later. After that finished, I decided to go ahead and install the CableCard and see what happened. I now have access to all of my channels. The only issue is that when I change to some of the channels, mostly those below 200, it goes to the CableCard screen. If I hit live TV, I am viewing the requested channel. Bottom line, I will still call to try and get it paired to the new TiVo, but if they insist on a truck roll, I will tell them I am going to wait until August. Also, I need to get the $5 a month($2.50 for each TiVo) credit added to my account.
     
  7. DavidTigerFan

    DavidTigerFan No, not Detroit. TCF Club

    11,952
    48
    Aug 18, 2001
    Charleston, SC
    Ok, so here's my latest bill for comcast. Each time I call to try to question the charges something gets screwed up and I lose something on my Tivos. Any advice?

    [​IMG]
     
  8. ghuido

    ghuido New Member

    311
    0
    May 8, 2007
    Okay. need some help

    Got the In-Laws a TIVO HD. Originaly it was set up without a cable card straight analog cable.

    I got the In-Laws a new Plasma TV so I convinced them to upgrade to Digital Cable Card Service.

    Comcast did the truck roll and put in the cable card. TIVO did the guided set up. They got all the channels from 000-199 easy and ONLY the Broadcast Non-Encrypted channels above 200+ (E.g. NBC, FOX, ABC, CBS). They DID NOT GET the encrypted channels (e.g. USA, TNT, TBS, ) above 200.

    They have done 2 truck rolls to put in another cable card and got the same problem. I have authorization to their account and confirmed that they are paying for a Channel Package that should include those channels.

    Any thoughts on what might be wrong? Please reply or Private message me with any ideas.
     
  9. DavidTigerFan

    DavidTigerFan No, not Detroit. TCF Club

    11,952
    48
    Aug 18, 2001
    Charleston, SC
    ghuido, everytime that has happened to me it had been a problem with the rate codes that the local office has setup for the device.
     
  10. ghuido

    ghuido New Member

    311
    0
    May 8, 2007
    What process do I follow to correct that? Comcast Call Centers are awlas rolling the dice ..
     
  11. DavidTigerFan

    DavidTigerFan No, not Detroit. TCF Club

    11,952
    48
    Aug 18, 2001
    Charleston, SC
    Unfortunately I have to play CSR roulette as well until I get one that is familiar with Cablecards and your local rates.
     
  12. DavidTigerFan

    DavidTigerFan No, not Detroit. TCF Club

    11,952
    48
    Aug 18, 2001
    Charleston, SC
    Also, tweet @comcastcares with your problems and their national CSRs can point you in a better direction.
     
  13. ghuido

    ghuido New Member

    311
    0
    May 8, 2007
    I'm one the phone with one of them now. They told me the Digital package is only on Outlet 1 and not on all Outlets. Have no idea how that is possible. Figure I would play along and say please add it to all the outlets. I wish Comcast had a number to go directly to Tech Support.

    If not I'll send an email to We Can Help.
     
  14. DavidTigerFan

    DavidTigerFan No, not Detroit. TCF Club

    11,952
    48
    Aug 18, 2001
    Charleston, SC
    Hah, that's funny. I swear I think the CSRs are dumb as bricks.
     
  15. lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    What they are calling a digital "outlet" is actually any device capable of processing encrypted digital channels such as a TiVo w/cablecard or an STB. One such device is included in the package. Each additional device incurs a "digital outlet" fee.
     
  16. ghuido

    ghuido New Member

    311
    0
    May 8, 2007
    To Recap that did not work at all. I took screenshots last night of my Cable Card Status information on the TIVO just in case.

    I'll send an email to We Can Help Now.

    Thanks
     
  17. jtreid

    jtreid New Member

    320
    0
    Jan 12, 2006
    Reading, PA
    Yeah! My advice is to get it where you want it and stop calling.;)
     
  18. dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    Geez, looks like Comcast Atlanta has gotten rid of analog cable, totally, completely.

    All three of my Tivos connected to just the analog cable get absolutely zilch. Just realized this today, but I'm sure yesterday, or the day before I could.

    Guess the only thing I'll really miss though is WGN.
     
  19. HerronScott

    HerronScott Well-Known Member

    2,791
    29
    Jan 1, 2002
    Staunton, VA
    David,

    What do you have in terms of number of TV's, outlets, TiVo's (models), cablecards, Comcast STB/DVR etc?

    Interesting to see where you are they are still listing Basic Service and an added Premium channel but that varies from franchise to franchise. I believe they are trying to standardize on their "Digital" packages so for example we have Digital Preferred with 1 Premium (HBO) for $84.30 here.

    Scott
     
  20. ghuido

    ghuido New Member

    311
    0
    May 8, 2007
    For Refernce purposes here is mine. It is NorthEast with 2 TIVO HD M Cable CArds.

    Could not figure out a way to put it right on the post so it is an attachment
     

    Attached Files:

Share This Page