1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Comcast CableCard Thread!

Discussion in 'TiVo Series3 HDTV DVRs' started by amjustice, Sep 14, 2006.

  1. SheliaP

    SheliaP New Member

    20
    0
    Jul 29, 2005
    Having had the fear put into me by this thread-- :D I have been trying to get an M-Card shipped to me, or pick one up. I have a set top box, and 2 DTA's- which they don't care if they ever get activated, or get returned.

    I have spoken with representatives on the 800 line at least twice. First I was told I could pick one up from one of the "offices". however they will NOT give you a phone number for them. I live north of Atlanta, and not all the locations are convenient (nor will they publish them anywhere) I went to one location- waited in the line of people- and lo- they did not have CC nor did they expect to have any. Came back- called the 800 number after I got passed along the line (escalating to another analyst who can take care of this) I got some *frosty* lady who couldn't figure out why I got transferred to her, gave me a phone number for a Comcast office ( which I had already tried and it was out of service) then another location about 30 miles where I could go (and *hope* they have them- but no phone # given)After declining to go that far basically was told -though not in so many words- to schedule a tech and go jump in a lake.

    So I tried the online live chat- same thing- got a person, who escalated it to another analyst- Who told me I could get the CC shipped- gave them all the identifying data, got an order number, etcetc. (and I printed out this session)

    Then the CC never came so 2 weeks later I contacted them again- online live chat to see if they could track the order #. well after again being escalated to an analyst who could help me- seems the order was..not traceable- lost?? So she placed another order, again assuring me I could get the CC shipped and it would cost $1.50 for the CC and $9.95 for shipping. Fine- to be added to the Comcast bill. Printe dout this conversation also. 3-5 business days to ship.

    Yesterday- after again not receiving anything for over a week- I again ontacted online live chat- This person was highly apologetic, and informed me that DTA's had been ordered- for me, but hadn't I gotten them. I told him I got the DTAs back the first of July- had never activated them and needed CABLECARD. Ok- stayed pretty calm, but the end result was him scheduling a tech to roll a truck (for free due to all my problems!!) who would bring a CC and get me all set up sometime between the hours of 11-2 on Thursday 2 weeks from now. I said that would be great *if* this tech knew what to do. I was assured it would be fine. He apologized that I had no other options for this.

    Ok- I didn't tell him I had several options- but NONE of them would involve being a Comcast customer. FIOS is almost here, ATT U-Verse is close and there is always Direct TV or just going with Antenna- as I am not getting much more than that right now.

    In all of these situations I explained it would be going in a Tivo HD. They seemed fin ewith that. But now-

    I have no idea what to expect when this tech gets to my door. Reading through these threads- I have very little faith that he will have a clue. The Tivo is updated, and chugging along like it thinks it knows what to do- but of course cannot get channels above 30 even though it seems to have the channel listings correct.

    I have 3 Tivo units attached to this TV. An old one I use pretty much as a place to save extra analog shows, and for the DVD drive. The Series 2 I can still record 2 programs at a time- 2-30, but that works great. I only need to worry about the HD so I can record the upper digital channels (which I am now missing- SyFy I miss you!!) We have the basic digital package.

    It is my hope that this will be a short process- that billing won't mess up - and that somehow I will get charged for extra outlets or more services- when really this all comes from through one outlet to one televison. It truly seems Comcast in different areas, has different philosophies about that and what is charged/billed.

    Not sure I have aproblem yet- just venting I guess. And appreciate this forum that I can refer to if it messes up.
     
  2. crazi4tv

    crazi4tv New Member

    119
    0
    Oct 31, 2008
    Just tell them you need or have "x number" of cablecards. According to the market you live in, you should be billed based on how many Cablecards you have (see below). One market will bill you per cablecard, another market will bill you according to how many devices you have that require cablecards. If you mention that you have a Series 3 or a TiVo HD, it may cause confusion since TiVo is not a cable company provided device. when you consider how many of their customers have TiVo's versus cable company equipment, the percentage is small, so chances are that the rep you speak to has not dealt with a call regarding a TiVo before or has limited experience with cablecard's . If you are scheduling an appointment for an installation or a service call for a TiVo, then I would recommend that you mention that the appointment is for a TiVo.

    Per Comcast website:
    "There is no charge for the first CableCARD that you use as it is already included in the primary outlet fee. If you have a multi-card device on the same outlet (i.e. TiVo Series 3 or two Digital Cable Tuners connected to the same personal computer), you will be charged an additional regulated fee of up to $2.05 for the second CableCARD.

    If additional CableCARDs are needed for other devices that are installed on additional outlets, you will not be charged for the first CableCARD installed on this outlet as the cost is included in the additional outlet fee. In addition to the cost of the digital cable service, you will be charged a regulated fee of up to $2.05 for the second CableCARD on the additional outlet in addition to the cost of the digital cable service.

    **Note: The same pricing schedule will be applicable to additional outlets with multi-CableCARD devices, e.g. no charge for first CableCARD on the third outlet and an additional regulated fee of up to $2.05 for the second CableCARD in addition to the digital service charge.

    Disclaimer: Regulated Prices quoted above may not apply in all markets. "


    More than likely what confuses the phone reps (as well as their customers) are their cablecard billing codes. Part of the confusion may be caused by the fact that some people think that there is a physical "TiVo Cablecard" which is made specifically for a TiVo, which is not correct.

    I hope this helps.
     
  3. blazer5469

    blazer5469 New Member

    2
    0
    Aug 14, 2009
    I'm in the Dunwoody area outside Atlanta and have a TiVoHD with multi-stream cablecard and digital starter service. Yesterday I noticed a number of new HD channels such as CNBC, Fox News, FX, Lifetime, etc. I see the banner for these channels but no picture or guide info. Called Comcast and they couldn't help me but said they would pass it along to their engineering folks.
    Anyone out there experiencing the same problem or thoughts on what is causing this?

    Thanks
     
  4. CraigK

    CraigK (unspecified)

    1,255
    7
    Jun 9, 2006
    North of...
    Don't know why it happens, but it seems to be an early indicator of HD channels that will eventually show up.

    Comcast's digital conversion is still in progress in the Seattle area with Seattle proper being one of the last to convert. I seen lists posted online for areas around Seattle as the new HD channels show up there and checked a few on my TiVo HD and see what you're seeing. Sometimes there are actual program descriptions the same as the SD channels.

    I don't look at it as a problem, but a glimpse at the future. I've been keeping a list so I'll know what to check for in my TiVo channel list later.
     
  5. nrnoble

    nrnoble Member

    248
    0
    Aug 25, 2004
    Yes it helped. Thanks
     
  6. DixonJDixon

    DixonJDixon New Member

    30
    0
    Feb 13, 2004
    Atlanta, GA
    I am having the exact same problem in Virginia-Highland. I just got off the phone with customer service and they didn't have a clue. They're sending a technician to look at it. I get some of the new channels. I'm missing all of the ones you reference.
     
  7. jtrain

    jtrain New Member

    174
    0
    Jan 16, 2006
    Beaverton, OR
    I'm going around and around with Comcast right now trying to figure out how to add limited basic service with 3 cablecards (one M-card for my TivoHD and two cards for my S3)...apparently in the oregon/beaverton market they're having trouble with a line item for the cable cards combined with limited basic only. The corporate customer service is on top of it though, and it seems likely it will get worked out. we'll see what happens...thank you for all of the great information on this thread!
     
  8. PeterP

    PeterP New Member

    19
    0
    Oct 5, 2008
    I see the same in Buckhead. I suspected that it was for SDV but really don't know. Anyone in Atlanta have a tuning adapter?
     
  9. blazer5469

    blazer5469 New Member

    2
    0
    Aug 14, 2009
    After my original post I took a closer look... for the new HD channels, I DO get the program information in the banner AND the guide shows upcoming programs... but otherwise just the gray screen. What I'd like to know is whether anyone in the Atlanta area IS seeing the new HD channels with TiVo? Also, is anyone with a Comcast HiDef STB or DVR seeing the new HD channels?
    If they're unavailable using a Comcast STB then it makes more sense.

    Let us know if the tech is any help and what the story is.

    Thanks
     
  10. Stevoinga

    Stevoinga New Member

    17
    0
    Dec 14, 2005
    East Gwinnett here
    I got the Comcast guide in the postal mail today and I pulled up the page that listed the HD channels....some of the channels were listed with a September date, so I am going to assume we are going to get the channels, just not yet.
     
  11. Euramon

    Euramon New Member

    1
    0
    May 7, 2005
    Hello everyone,

    I'm trying to confirm something I was told by Comcast. They claim that I only need 1 CableCard for my series 3, because they are multimedia (dual stream?) not the older single stream cards (which you need two cards). I took the installers word that it wold work, but now I can't watch another channel while the Tivo is recording something.

    I'm pretty damn sure that I need another card, but I wanted to get a second opinion before I call them again. I just hope it dosen't take two more weeks to get them out here again. I wish they would let us go down and pick up the cards like they do everything else. :(

    JamesVC
     
  12. drhankz

    drhankz New Member

    306
    0
    Jan 14, 2008
    Salem NH
    The Answer is HERE :up:
     
  13. JPBOSS

    JPBOSS New Member

    16
    0
    Mar 8, 2007
    September makes sense. After a download this week I had the message that I had all these new HD channels but I get nothing on them for now. I am in East Atlanta in Conyers area. I however did another download tonight just for *****s and giggles and had another message stating that the channels have been removed. I would think you guys would get the same thing if you forced a download. This has happened before a while back. Comcast notifies Tivo of upcoming channels to be activated on a future date and someone at Tivo adds the channels to the lineup too soon and it probably causes one helluva flurry of Tivo folks in the Comcast call center. I imagine that when the channel feeds get placed on the wire that Tivo will then update them. I think it will be soon though so if you are like me I will be doing forced updates ever so often just to get them added back sooner.

     
  14. Sep 1, 2009 #6674 of 9367
    p_keenan23

    p_keenan23 New Member

    1
    0
    Sep 2, 2008
    hi. the comcast guy came yesterday and installed a multi-stream cable card into my tivo hd dvr. he left before the programming info finished and of course it doesn't work. only the network hd channels and tnt hd come in. every other channel (even basic cable non-hd) does not work. the tivo just shows a gray screen. it doesn't even say the channel is loading. does anybody know how to fix this? thanks.
     
  15. Sep 1, 2009 #6675 of 9367
    gamndbndr

    gamndbndr New Member

    48
    0
    Jul 3, 2007
    Marietta, GA
    I live in Marietta, GA, and last week TiVo suggested some BravoHD shows which recorded in HD and wife added them as a Season Pass.

    After the weekend we found that when it tried to record the channel wasn't there, and still isn't there today.

    They were there last week (a whole bunch of them) and now they are "poof" I guess until later in the month.
     
  16. Sep 1, 2009 #6676 of 9367
    SheliaP

    SheliaP New Member

    20
    0
    Jul 29, 2005
    All the channels I had before above 28 are also now black screens. I live in Marietta also. Truck roll scheduled for Thursday to add a card to my TivoHD. We'll see. so far- my Tivo sees all my season passes- but of course cannot record them yet, as they are all encrypted, AFAICT. Such a pain.

    And now U-Verse is in the neighborhood. So- if Comcast come s back with- OMG we need to charge you another outlet fee and rental, blahblahblah for my Tivo- plus the little settop box on my husbands TV- I may say- Hmm looks like time to ebay the Tivo and go with Uverse.

    I wish Uverse was compatible with Tivo as I just go this one especially to work with Comcasts changes. But they are not the most customer friendly- though they will tell you a hundred times over they are- and their people are just not all in the loop.
     
  17. Sep 2, 2009 #6677 of 9367
    oddlycalm

    oddlycalm New Member

    16
    0
    Aug 20, 2007
    Puddle City
    Having gotten lucky and had uneventful cable card installs in both S3's when new I got bit in the tail after having one apart to replace (and upgrade) the hard drive after my curious son unseated one of the cable cards. Sigh...

    I had 2 S cards in the upstairs S3 and 2 M cards in the downstairs S3. The Comcast kid wouldn't listen and thought he knew best. Before he was done, and after trying every possible combination, he'd swapped both M cards to the upstairs S3 and the S cards where the M cards used to be. I gotta give him credit for sticking with it until everything was working again but it cost me an entire Sunday afternoon. The cards were all good before he arrived and they were still good when he left. What took all afternoon was a non-systematic swaptronics that was completely unnecessary.

    oc
     
  18. Sep 2, 2009 #6678 of 9367
    slowbiscuit

    slowbiscuit FUBAR

    3,507
    19
    Sep 19, 2006
    In the ATL
    From what I've seen on other forums, you need to go through guided setup and select the 'Comcast World of More' lineup instead of the Comcast Digital Cable one to get all the new HD channels. I'm just south of you and will be going through this in a couple of months.
     
  19. Sep 2, 2009 #6679 of 9367
    slowbiscuit

    slowbiscuit FUBAR

    3,507
    19
    Sep 19, 2006
    In the ATL
    You could do that, but the Uverse DVR is inferior to the Tivo, and you probably won't like the PQ compared to Comcast.
    You should only have to pay an A/O fee for a new Tivo HD - is that what you're doing?
     
  20. Sep 2, 2009 #6680 of 9367
    gamndbndr

    gamndbndr New Member

    48
    0
    Jul 3, 2007
    Marietta, GA
    Except that the channels really aren't there anymore. Grey screen for the ones that were there magically last week. Figure it's some kind of testing thing that TiVo picked up on somehow and added the channels (they were never in the line up) but now they are gone, gone, gone for now.
     

Share This Page