1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Comcast CableCard Thread!

Discussion in 'TiVo Series3 HDTV DVRs' started by amjustice, Sep 14, 2006.

  1. sirius

    sirius New Member

    16
    0
    Sep 9, 2007
    Good Evening,

    When I first got my TIVO HD series 3 I picked up one cable card (a S card). Today I decided to pick up a 2nd card. This time they gave me a M card. I did not even notice till i got home. I inserted the M card where the S card use to be, called Comcast and they said you are already to go. I then restarted my Tivo and inserted the S card (which I previously had) into slot 2. My Tivo is still only seeing one tuner.

    Tivo does see a cable card in both slot 1 and 2

    . Did I screw up by putting the new M card into slot 1 which had been previously paired with my original S card? I should add that when I got home before I had even inserted the M card in the TIVO there was a message from TIVO saying something about a new cable card and that it had to reset up the channel guide.

    I hope this makes sense

    Brad
     
  2. dswallow

    dswallow Save the Moderatоr TCF Club

    50,975
    31
    Dec 3, 2000
    Long...
    If you have a TiVoHD, the M card in slot 1 should work for both tuners. If you have a Series3, it only supports S cards right now, though an M card will function but only as if it were an S card.

    The TiVoHD has the CableCARD slots in the front. The Series3 has them in the back.
     
  3. sirius

    sirius New Member

    16
    0
    Sep 9, 2007
    I have the Series 3 (cards go in the back) TIVO sees's two cards, but only one Tuner is working.

    The TIVO diagnostics see's both cards and says they are both operating normally.
     
  4. jfh3

    jfh3 New Member

    4,469
    0
    Apr 15, 2004
    Denver area
    You can't use only one MCard in an Original S3 and get dual tuner functionality. You need either:
    - 2 SCards
    - 2 MCards
    - 1 of each (haven't tried this myself)
     
  5. sirius

    sirius New Member

    16
    0
    Sep 9, 2007
    I called Comcast and they re hit my new card. Now both work just fine.
     
  6. notabbott

    notabbott New Member

    18
    0
    Oct 4, 2004
    Chicago, IL
    I'm now up and running. Hard to tell just what we did this time with the second card, because it hadn't been properly registered to my account since the tech visit last week. Given the previous history, I don't know that this would have been the only thing holding me back.

    But we removed card 1 in the process this time to check its serial number and reinserted it before hitting both, so I'd be curious to see if that addresses the "card 1 works but card 2 only gets local channels" problem.
     
  7. Diluted

    Diluted New Member

    4
    0
    Sep 27, 2007
    Ohhhh, god, it's all true. All 126 pages of it.

    Tech came this morning, had 2 cards, thank heaven. He actually worked tech support for TiVo in the call center here, so he was fairly clueful. I thought we were home free, but after about 20 minutes of dicking around with it, only one of the cards worked, and he didn't have any more and couldn't get any mor til tomorrow. limping along with a single tuner at the moment, and not sure yet if it gets all the HD stuff.

    uggggghhhh.
     
  8. bpmarkowitz

    bpmarkowitz New Member

    21
    0
    Mar 23, 2006
    Well, my problems are documented here in the thread.

    Basically, I called Comcast here in Richmond, VA trying to get CableCards for 3 weeks and they kept telling me they were out and my only option was to call back "tomorrow". I called and called every day for 2 weeks. Finally I called Comcast Corporate offices and asked to speak with someone in Customer Retention.

    I spoke with a very nice lady...She was appalled by the situation and told me she would call me back within the hour. She did, and told me the local office would call me the next business day (it was last Friday). On Monday local lady calls, very nice. Said the earliest they could come out was Wednesday. I got a very nice tech, Told me he had done about 20 HD Tivo/Series 3 HD Tivos here in the Richmond Area. He also had about 8 M cards with him. First one had a question mark written on it...but he wanted to try it anyway. That one was a bust, but the second one worked just fine. He said the "adding everything to the package then removing things" was the method he had found always worked.

    He called in and had the lady hit it with everything and then had her start removing stuff one by one. When he told her to take off HBO, Starz, etc the gal said somewhere along the line they had given me HBO and Starz for one year free for my troubles and it was noted in the account.

    So far, so good!

    Moral of the story...if you are getting dicked around call the Corp. office.

    I know a lot of people are having trouble, so I wanted to post my story with a happy ending to give some of you hope.
     
  9. tmesser

    tmesser New Member

    121
    0
    Apr 12, 2003
    Naperville, IL
    Tech didn't show up yesterday morning. Called the supervisor's cell yesterday afternoon, left a very polite (but firm) message, no return call as of this moment.

    I'm ready to call corporate.
     
  10. Jon65

    Jon65 New Member

    24
    0
    Aug 25, 2005
    I've been very fortunate with my Comcast experiences in Carroll County, MD. I've been up and running for a couple weeks now. After the initial install bumps (not too big and listed in here somewhere) all has been well. I got my bill this week, and as expected, had an additional outlet charge of $8, as well as a "CableCard HD 1Way" charge of $3.00. So, pressing my luck, I tried to get the additional outlet charge removed this morning, using the online chat. Well, that was easy! Too easy, actually. About an hour ago I lost my digital channels. Back onto the chat I go, and after trying various things, finally had to add the additional outlet back on to make it work. Now everything is back and working.

    I'm torn between leaving this alone and working, and paying the extra $8/mo. I don't have too much time to fool around with this, so I'm paying the $8.

    Jon
     
  11. kdwarren

    kdwarren New Member

    23
    0
    Dec 1, 2004
    Chicago, IL...
    Our tech called and canceled after my hubby took off work.

    I tried the romeoville office and they don't have cards.

    Oh well next Sat is our next apt. I hope we can find cards before then.

    Does the North Ave one have cards now? that is kind of far for me to drive but I am thinking about it.

    I may be :mad: calling corp and maybe even submitting a BBB claim.

    karen
     
  12. Cyrl

    Cyrl New Member

    38
    0
    Sep 27, 2007
    Pittsburgh, PA
    Being new to this forum I almost feel bad that my cablecard install went smooth. Techs came out (comcast techs, not contractors, maybe it helps to try somehow to make sure you get non-contractors) and we sat around 15 minutes chatting, discussing xbox 360 games while they waited on hold to get in touch with someone at the office, they had instructions for cable cards to call BEFORE doing anything else. They gave them the ID off the card and we stuck it in the box, they tried to authorize it but it refused to work, apparently this card had been removed from the supervisors office TV and was "known to work" lol, but yeah it must have still been associated to that TV.

    Anyway, we put the next card in (they had 3) after they give them the number, then we read the number off the tivo (only 2 numbers used per card not 3) and the card starts "Updating the firmware" and indicated it may take up to 40 minutes, so much MUCH more bs'ing later the card finishes after about 15 minutes. Everything looks good in the screens, we put the second card in and nothing is happening yet, then a few minutes later it starts firmware updating and it finishes out about 10 minutes after that. At first the only HD's I got in were the locals then slowly the other channels started to come in, and now everything is working on both tuners. Total install was about an hour and 10 minutes and within 15 minutes after being finished all the channels would tune.

    Now the impressive part to me was that after all of this, I re-ran guided setup and the TIVO was smart enough to remap all my season passes from the HD ota channels to the HD's provided by the cable card. I removed the OTA antenna for now since I dont' really need it

    it seems that it CAN go smoothly if you luck out, but the horror stories here really did have me worried. I'll try to see if I can find out what was done on my account by the people the techs called to see if it can help anyone out. I know a few people who may be able to help me out with that.
     
  13. ShadeD1

    ShadeD1 New Member

    8
    0
    Jun 3, 2003
    In Houston Texas things went without a hitch. Got a M Card in my TivoHD and other than a 30 min. time on hold with the activation number) everything went fine. The tech (when I finally got them on the line) was quite knowledgeable.
     
  14. kdwarren

    kdwarren New Member

    23
    0
    Dec 1, 2004
    Chicago, IL...
    I am so glad you posted this! I will keep adding my season passes until I get my cards now that I know they will search for the HD versions!

    thanks! karen
     
  15. sbird

    sbird New Member

    2
    0
    Sep 21, 2007
    Called Comcast requesting CableCards. Gal knew nothing about multi-stream vs. single stream. So just said that they don't have multi-stream.

    Tech arrived to do install. Had a multi-stream card (!!!) but still wanted to put in it PLUS a single stream card. Convinced him this wasn't necessary.

    Install went easily. Checked the digital channels. All looked well. He took off before I could check ALL of the channels. Mistake.

    Multiple non-premium basic cable channels were not being decoded by the card. Channels were still there on the TV, just not via the TiVo.

    Called tech support. She tried to re-initialize the card remotely but that didn't help. Scheduled a return service call.

    That same evening a "CableCard specialist" from Tinley Park called, re-inited the card, and all channels started working. Not sure what special commands he has available that tech support didn't use but it works!

    Not sure how you'd get to the Tinley Park guy but he was able to fix my issues...
     
  16. notabbott

    notabbott New Member

    18
    0
    Oct 4, 2004
    Chicago, IL
    Well, they said they'd call me when they had some, and they haven't called me, but I wouldn't necessarily take that to be indicative of anything.
     
  17. ji0005

    ji0005 New Member

    29
    0
    Sep 28, 2007
    Chicago, IL
    I picked up an Mcard from North Ave yesterday. They said they had 2 left.

    Mine is not working yet.. but getting one is 1/2 the battle.
     
  18. tmesser

    tmesser New Member

    121
    0
    Apr 12, 2003
    Naperville, IL
    I figured I would try to get another installation appointment through the technical assistance menus on their regular toll-free number. I explained the situation clearly (incomplete work order, only one card, need another). They scheduled an appointment for 11am-1pm today.

    Two techs showed up a few minutes ago with NO CARDS saying they'd simply been dispatched on a regular trouble call. They also had the gall to ask me to sign their work order, which I refused to do.

    I'm done with trying to do this through normal channels. Executive Care is closed on weekends, but they'll be hearing from me Monday morning. This is absurd.
     
  19. Diluted

    Diluted New Member

    4
    0
    Sep 27, 2007
    Further frustration here in Albuquerque.

    The tech yesterday got one card working perfectly, 100%, and the second got the non-encrypted stuff. The technician comes today and pulls both cards out, including the working one, and puts in two new cards. These cards fail to pull ANY channels. He makes some calls and tells me it's a problem at the head office and there's nothing that can be done.

    status:

    No TiVo at all, and no idea when things might be fixed either.
     
  20. TaterTot24

    TaterTot24 TiVo Addict!

    53
    0
    Aug 26, 2007
    Memphis, TN
    Memphs, TN

    In Response to This Post


    Well my appointmet was for Today from 12-2pm and at 1:45pm someone called me and said that a cable card tech is only available Mon-Fri. So I had to reschedule for Monday and I got a $20 credit for a missed appointment.

    This is only after I called to confirm the appointment both on Thursday and Friday. I swear they are SO incompetent....
     

Share This Page