1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Comcast CableCard Thread!

Discussion in 'TiVo Series3 HDTV DVRs' started by amjustice, Sep 14, 2006.

  1. broken TiVo

    broken TiVo New Member

    20
    0
    May 11, 2004
    Well, a couple of pages back I posted how my once working TiVo lost many of the premium channels. Today A very knowledgable Comcast tech called me on the phone and said "lets get your Cards fixed". A few minutes on the phone with him was all it took, and I am now back up and running with all of my channels... For now anyway.

    Broken TiVo
     
  2. davedonohue

    davedonohue New Member

    90
    0
    Oct 20, 2004
    Charlottesvi...
    broken Tivo,

    Any chance you got that tech's direct line?

    :)
     
  3. Gregor

    Gregor Active Member

    46,749
    15
    Feb 18, 2002
    Make sure the tech follows Tivos instructions to the letter. Too many of the techs just jam both cards in at the same time and try to make that work. It doesn't.

    Get one card working fully, then do the 2nd card.
     
  4. johnzonie

    johnzonie New Member

    25
    0
    May 13, 2002
    Has anyone ever received an STB for OnDemand at no additional charge for either the box or the outlet? It seems patently stupid to may $168 a year for the "privilege" of renting movies or PPV events from Comcast.

    Background: Before I ditched DirecTV for Comcast, I was assured that there would be no charge for an STB to access OnDemand, which is of course part of the package I pay for. The install work order also shows no charge for the STB. However, when the bill arrives, sure enough there is a $7/mo and a $6.95/mo charge related to the STB. After three hours total on the phone, it seems there is no way to avoid these charges. Therefore I am returning the box to Comcast tomorrow to avoid these charges.

    Comcast apparently wants me to use their competitors such as Blockbuster, Netflix, etc. for movie rentals and PPV.

    Thanks,
     
  5. mikesay98

    mikesay98 New Member

    92
    0
    Aug 25, 2006
    Hi all, I hope this hasn't been discussed before, but I thought it worth mentioning. I received a call from comcast today (wasn't home so they left a message) saying they are switching over to cablecard 2.0, and that I needed to call this phone number with my TV on (I'm assuming this is to update their firmware?). Has anyone else received this? I'm in the SF Bay Area.
     
  6. c3

    c3 TiVoholic

    3,067
    0
    Sep 8, 2000
    Silicon...
    It has. That started a few months ago. They want the pairing info.
     
  7. broken TiVo

    broken TiVo New Member

    20
    0
    May 11, 2004

    I wish I had. I meant to, but after we got my cards working I let him off the phone before I thought about it.
     
  8. davedonohue

    davedonohue New Member

    90
    0
    Oct 20, 2004
    Charlottesvi...
    Gregor,

    Thanks very much for the tip. I would have completely forgotten about the instructions until it was too late. I will put them on top of the TiVo so I don't space.

     
  9. greenstork

    greenstork New Member

    47
    0
    Apr 5, 2006
    I'm in Seattle and I just lost my premium channels last night. I spent 20 minutes on the phone with Comcast and they said it would be fixed in 10 minutes after I got off the phone. It's been 30 minutes and counting... Anyone else in this boat, or perhaps has a solution?
     
  10. davedonohue

    davedonohue New Member

    90
    0
    Oct 20, 2004
    Charlottesvi...
    I now have the exact same problem. The tech who installed my CCs for the first time left about 90 mins ago. He tried to install both CCs at once (thanks, Gregor, for reminding me to give him the instructions to do one at a time).

    I now can view analog cable, and the network HDs, but no digital or movie channels.

    Aardvark, does your CC status read "Waiting for CP Auth"? Both of mine do, here in Charlottesville.

     
  11. davedonohue

    davedonohue New Member

    90
    0
    Oct 20, 2004
    Charlottesvi...
    Update: Comcast tech support says that they are getting an error when they try to update the CableCards. Time to call TiVo support, I guess.


     
  12. davedonohue

    davedonohue New Member

    90
    0
    Oct 20, 2004
    Charlottesvi...
    One call to TiVo and another to Comcast later, Comcast's new position is that my cards are not working because my work order has not closed. I'm informed that until the tech calls in his work orders for the day, my CableCards will not work.

    Does this sound right to anyone?

    They do not show as paired.

     
  13. pcjackson

    pcjackson New Member

    32
    0
    Feb 27, 2003
    Baltimore, MD
    I heard a similar remark today... during my conversations with Comcast... See my seperate thread from earlier.
     
  14. Gregor

    Gregor Active Member

    46,749
    15
    Feb 18, 2002
    It doesn't sound right. It can take a few hours for the conditional access to filter through their systems though.

    If they're not working soon, call back and have them hit the cards again.
     
  15. synch22

    synch22 New Member

    335
    0
    Dec 30, 2003
    seattle here lost my HBO channels

    this is the 4th time I have had lost channels & 2nd set of cable cards. Getting very annoying.

    I will make the call later
     
  16. davedonohue

    davedonohue New Member

    90
    0
    Oct 20, 2004
    Charlottesvi...
    I didn't think so either. It's been 11 hours and no dice, but the second time I called into Comcast they told me the same thing.

     
  17. aaronmitti

    aaronmitti New Member

    2
    0
    Feb 25, 2007
    Jacksonville...
    After brokenTiVo's success in my area I figured they solved the problem with the lost channels (HBO, SHO & Cinemax). It took three more calls (and two calls to me they didn't make), but I'm working again. The lady who fixed it was Shelley in the "Video Department" in the Jacksonville, Florida office. Even after all of the trouble I had been through and them now having this fixed now, they were rude enough to ask why I didn't just want their boxes instead. Anyhow, those who still have this problem might try getting a hold of her.

    -Aaron
     
  18. synch22

    synch22 New Member

    335
    0
    Dec 30, 2003
    how was the fix done?

    My cards just wont get validated, the ones on the TIVO. My TV card was paired and validated on the first try. I just tried a whole new setup 1 hour on the phone and got 1 cable card to work and no HBO still. What gives?

    For some reason both my cable cards now show the same host # and slot 2 is inopperable. If it wasnt for lifetime I would not keep this box...it has been a headache.

    So i have one cable card now, not validated....and thats it. I have already made a trip to comcast to swap cards last week.
     
  19. davedonohue

    davedonohue New Member

    90
    0
    Oct 20, 2004
    Charlottesvi...
    aaronmitti,

    If I ever get off of hold with Comcast tech support, I'll ask for Shelley. I'm now on my fifth tech support call. Now that my work order is closed from my original installation, the tech I'm on hold with originally claimed that there are no such things as CableCard numbers and that "if Host ID were something that was necessary, there would be a field for it on my screen, sir."

    I have since gotten her to find the CableCard numbers in her system, which she says are hexadecimal and all begin with PKK - the numbers reported by my S3 are all numeric strings separated by dashes.

    I'm on hold because she's allegedly calling my local office to see if they can do anything. I got her to write down the CC #s and Host IDs as the S3 reported them with the hope that whoever she's talking with knows what they're talking about, and also asked her to pass along my phone number to them so they can call me directly if they do.

    This is driving me crazy. I knew from past posts that there was a level of incompetence at Comcast, but never believed that after five calls I would yet to speak with someone who knew what they were doing.

    Update: the confused call center lady (she was in Pensacola and couldn't transfer me to Jacksonville) tells me she's sent an "emergency" email to an account in my local office that is supposed to be checked every five minutes and that they will be responsible for solving the problem from this point. Naturally, she was not able to give me that email address or the name or number of anyone I could contact locally. I'll just sit back and wait for nothing to happen so I can repeat this process tomorrow :(




     
  20. dnorth12

    dnorth12 Member

    264
    1
    Feb 10, 2005
    Kent, WA
    In the Seattle area:

    I signed up for the HBO package today (soprano's is coming back April 10th). No signal on S3, but it is fine on the comcast 6412 in the bedroom.

    Reran guided setup with no change. Then called Comcast and was told that a lot of people with cable cards and HBO are having problems today and they hope to have it resolved by the end of the day.

    We'll see...
     

Share This Page