1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

occasional CC dropouts on recorded shows

Discussion in 'TiVo Premiere DVRs' started by bbrown9, Jul 18, 2012.

  1. bbrown9

    bbrown9 Member

    184
    0
    Mar 12, 2011
    I've been experiencing occasional dropouts of closed captions on recorded shows. The captions will show just fine and then all of a sudden they aren't there anymore. When I press the info button the CC indicator is greyed out.

    The only I've been able to get them back is to go back into my shows and start the show over again and just FF to where I left off.

    Is anyone else seeing this?
     
  2. astrohip

    astrohip Well-Known Member TCF Club

    10,052
    37
    Jan 6, 2003
    Houston &...
    No, not at all. I'm a 100% caption viewer, so I am highly attuned to caption issues.

    Details, please. Maybe we can figure out a reason. Certain shows, certain channels, who's you cableco, etc? Every episode of everything recorded, some eps?
     
  3. spinhar1

    spinhar1 New Member

    27
    0
    Jul 3, 2012
    Which closed captions do you have on. Standard or digital?
     
  4. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,445
    165
    Apr 17, 2000
    Nevada
    If you're watching a digital station when this happens then it's the cable company's fault. When recording digital channels TiVo basically just captures the stream directly from your cable provider. However if this is an analog station then it could be the TiVo's fault. With analog TiVo has to read the captions from the line 21 data at the top of the screen so it could have some sort of trouble. Especially if the signal is snowy.

    Although I guess it could be a decoding problem. Next time you see this try transferring the show to a PC and see if the captions are actually missing from that segment. You can use VideoReDo for this, or you can decrypt the show to a standard .mpg and view it in VLC or MPC. If the captions are missing in the transferred program then it's likely your cable company's fault. If they're there then it's likely a decoding problem with the TiVo itself.

    Dan
     
  5. bbrown9

    bbrown9 Member

    184
    0
    Mar 12, 2011
    I have FiOS with standard captions. I turned off digital a long time ago.

    The captions are there. If I go back to "MyShows" and select the recording again to start playing, I can FF to the point where the captions dropped out and then they're fine. That's the only way I have been able to get them back though.

    I haven't noticed a pattern with particular shows or channels (not that there isn't one - I just haven't noticed). The most recent occurrence was Stargate SG-1 on Boston's THIS channel (Boston local 7.2)

    It seems to happen during commercials. When I notice it, it's usually after I have FF'd through some commercials. Going back doesn't bering them back though. I have to go through "My Shows" to get them back.
     

Share This Page