1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not recording -- "Someone modified the season pass?!?!"

Discussion in 'DirecTV Receiver with TiVo' started by islander, Dec 18, 2006.

  1. Dec 23, 2006 #81 of 862
    drew2k

    drew2k Drew != Drawn

    4,864
    0
    Jun 9, 2003
    Long Island, NY
    Can everyone who's having these problems check their System Info page and report back the dates and status of the Service Data Download and Indexing? If the dates are not "current", this could be an indication or cause of the problem ...
     
  2. Dec 23, 2006 #82 of 862
    Fish Man

    Fish Man Phish Food

    8,260
    0
    Mar 4, 2002
    0.7 miles...
    Same here (The observation about indexing and Service Data Download, that is, not talking to Rusty.) ;)

    I tried that several times since this bug has been happening. Does nothing. By the way: If you do this, you have to pick the show from the guide. You can't search by title or other criteria, it won't find it when in that mode. If you pick an affected show from the guide and choose "get a season pass" it creates a season pass that shows "0 upcoming episodes" (when in this screwed up mode).

    That works, and you don't have to wait 24 hours either. Twice when I've noticed this problem and rebooted, within an hour or so after the reboot the unit re-indexes and everything is fine again. However, last service data download status still says "none".

    Twice I have cleared this problem with a reboot (most recently, this morning).

    From the pattern I've observed, it looks like the failing service data download is a symptom of the problem, not the cause. A reboot clears the problem (after an hour or two) and, therefore, allows the next Service Data Download to succeed (assuming the problem doesn't come back before it is scheduled to occur).
     
  3. Dec 23, 2006 #83 of 862
    drew2k

    drew2k Drew != Drawn

    4,864
    0
    Jun 9, 2003
    Long Island, NY
    Fish Man ... Thanks for the follow-up, and you're right, don't need to wait 24 hours.

    My To Do list is full again, and the SysInfo page shows Indexing completed at 10:38 AM today, about an hour after I restarted the box.

    I'll keep monitoring the indexing status and To Do list, and hope I won't have to start playing reboot roulette ...

    I think if others haven't already noted or reported the info showing for Indexing and Service Data Download to DirecTV, maybe we should be, as this may help someone at DirecTV and/or TiVo resolve the issue.
     
  4. Dec 23, 2006 #84 of 862
    YCantAngieRead

    YCantAngieRead Not Entirely Current

    39,707
    0
    Nov 5, 2003
    Right. I mentioned this in the Help section and someone posted a link to this thread. My problem sounds very similar but I use a SA TiVo with cable. :confused: :confused:
     
  5. Dec 23, 2006 #85 of 862
    cwerdna

    cwerdna Proud Tivolutionary

    9,818
    9
    Feb 22, 2001
    SF Bay Area, CA
    I don't know that I have an SP probs on my RCA DVR80 but I just realized that my wishlists are all screwed up. My keyword wishlist for Star Trek normally returns over 80 hits and now returns 0. A browse thru the EPG on Spike TV definitely shows some upcoming stuff that should match.

    I forced a reboot to no avail so now I'm forcing a call.

    Coincidentally, I had a random reboot occur on me on 12/18/06 probably around ~11:15 pm Pacific time. I was in the middle of watching a recording of Mad Money and my 11 pm news recordings got interrupted and split into 2 as a result.

    Hope D* fixes this prob soon and I don't miss anything. My To Do list still shows a lot of stuff scheduled to record.

    The forced call didn't help (yet). This is the first time I've ever had any notable probs w/DirecTiVo. I hope this isn't the beginning of the end. :(

    To answer drewk2,
    Service data download:
    Last successful: Friday, December 22 at 2:37 am
    Last attempt: Saturday, December 23 at 5:30 am
    Last status: None available

    Indexing: Friday, December 22 at 7:53 pm

    edit: Doh. Looking at my recording history, I do see many shows that weren't recorded on 12/22 (Friday) because "someone in your household modified the Season Pass..." Luckily none were important.
     
  6. Dec 23, 2006 #86 of 862
    balboa dave

    balboa dave well rounded

    3,130
    0
    Jan 19, 2004
    Newport...
    My experience: Screwed up To Do list, nearly empty search list. Find by Name had only 2 entries starting with "A"!

    What I did to fix the problem: Nothing. Didn't reboot, didn't force a call.

    What I did in the meantime: Used the View Recording History list to restart previously scheduled recordings.

    Problem resolved by itself after about 3 days. There is no way I know of to force indexing, and that is what needs to happen to correct this.
     
  7. Dec 23, 2006 #87 of 862
    cwerdna

    cwerdna Proud Tivolutionary

    9,818
    9
    Feb 22, 2001
    SF Bay Area, CA
    To responding to my own earlier post. My Star Trek keyword wishlist is back to normal (I didn't edit it nor any other WLs) and now returns 67 hits instead of 0. I forced another reboot after the call I placed and things seem back to normal.

    My service data download info is unchanged but the last Indexing time is now Saturday, December 23 at 6:19 pm.

    Yay!
     
  8. Dec 23, 2006 #88 of 862
    chrishicks

    chrishicks Tivo Junkie

    570
    0
    Dec 30, 2003
    MI
    I just had another reboot on 1 of my units.

    service data is as follows:

    last successful: Fri. Dec. 22 at 2:36am
    last attempt: Sat. Dec. 23 at 11:00pm
    last status: none available

    my unit rebooted shortly after 11:00pm. this is the same thing that happened the first time this issue popped up. I get the download and the tivo just up and reboots.
     
  9. Dec 23, 2006 #89 of 862
    chrishicks

    chrishicks Tivo Junkie

    570
    0
    Dec 30, 2003
    MI
    even though this was meant as a joke I'm starting to believe this a bit now. :(
     
  10. Dec 24, 2006 #90 of 862
    YCantAngieRead

    YCantAngieRead Not Entirely Current

    39,707
    0
    Nov 5, 2003
    I'm still not entirely convinced this is a DTV problem. There are now two of us with similar issues in the Help section.
     
  11. Dec 24, 2006 #91 of 862
    vigfoot

    vigfoot New Member

    283
    0
    Dec 1, 2003
    litchfield, CT
    The problem affected one of my 2 DTivos. I unplugged it an hour ago for 5 mins and now everything is back to normal.
     
  12. Dec 24, 2006 #92 of 862
    RetroHarley

    RetroHarley New Member

    11
    0
    Oct 14, 2006
    I had most of the problems listed in this thread except for the To Do list, my To Do list was accurate and I didn't have any programs that were listed as "Someone deleted". But all of My Wishlists showed 0 results. Here's what my system read last night before bed.

    last successful: Fri. Dec. 22 at 11:36am
    last attempt: Sat. Dec. 22 at 11:36am
    last status: none available
    Indexing: Sat. Dec 22 at 6:54pm

    Read this thread and reset the system through the Messages and Settings/Restart or Reset System, nothing happened or changed.

    So I unplugged the unit for 3 minutes and plugged it back in and went to bed. This morning it reads:

    Service Data Download:
    last successful: Sun. Dec. 24 at 2:30am
    last attempt: Sun. Dec. 24 at 2:30am
    last status: Completed
    GC: Sun. Dec. 24 at 4:15am
    Indexing: Sun. Dec 24 at 6:54am

    Everything is back to working fine, Wishlists are back and producing results.

    Hope this helps.
     
  13. Dec 24, 2006 #93 of 862
    goony

    goony New Member

    1,749
    0
    Nov 19, 2003
    While we are at it... how many days of guide data should be in our SD DTivos? Today (24-Dec) one of mine says (via the info screen) that I have guide data until 04-Jan, so by my calcs that is 12 days.

    According to my recall, we were getting 14 days.

    Has it always been 12 days and I am just goofed up?
     
  14. Dec 24, 2006 #94 of 862
    rogrrr

    rogrrr New Member

    104
    0
    Jan 17, 2004
    San Jacinto, CA
    I'm wondering if this problem afflicted Directv Tivo's only? Yesterday I searched "it's a Wonderful Life" and nothing was scheduled. WHAT??? I tried a wishlist for James Stewart. Still nothing. You gotta be kidding me! Also, the Season's Pass wasn't working for new (not repeats) shows. (My wife missed the View last week. Trump's gonna sue Directv or Tivo! :rolleyes: ) Today, however, all seems to be well. 'Ol Jimmy showed up in several of his films and actually shot Liberty Valance! (I Tivo'd it)
    BTW, I did not restart the machine.
     
  15. Dec 24, 2006 #95 of 862
    Bob Coxner

    Bob Coxner Active Member

    2,044
    0
    Dec 1, 2004
    It's always been around 11 or 12 days, although a particular channel may go out a day more. Most of mine currently go out to Jan 4 but some of my locals and HBO go out the afternoon of the 5th.
     
  16. Dec 24, 2006 #96 of 862
    daperlman

    daperlman check the rhime

    9,200
    0
    Jan 25, 2002
    Southeast
    one of my DSR6000 units is still screwing me. Missed 3 shows I noticed so far... all with the Someone Modified Season Pass msg
     
  17. Dec 25, 2006 #97 of 862
    cara

    cara New Member

    11
    0
    Aug 26, 2006
    i have been having the same problem latley as you guys seem to have. random season pass shows not recording, so i was going through and making sure my favs were going to record. today though i went to search by alphabet and only about 8 shows in total came up. any letter i put in the same 8 shows would come up. so unless i can find it on the daily guild i can't even record it. what to do. i'm on vacation and i just wanted to sit in my house and watch my tivo, but only 4 shows are scheduled to recorded in the next week!!!!!
     
  18. Dec 25, 2006 #98 of 862
    F1Turbo

    F1Turbo New Member

    16
    0
    Apr 15, 2001
    Winter...
    I'm still having issues too--didn't get CBS Sunday Morning, with the 'someone modified season pass' garbage.

    E-mailed DirecTV, along with link to this thread, and this is what I got back:



    "Thanks for letting us know the problem you are having about recording the Season Pass. We are already working for a permanent fix regarding this problem. In the meantime, you can re-add the Season Pass as a temporary resolution to this problem..

    Thanks for your patience while we resolve this issue."
     
  19. Dec 25, 2006 #99 of 862
    OLdDog

    OLdDog Reformed Druid

    2,384
    0
    Dec 15, 2001
    DTV has idiots for CSRs. Re-adding the season pass only works if the shows are available in search by title and this bug removes many programs from the search by title or keyword database and without the program in the database the season pass cannot set it to record.

    It seems that this is the (or at least one) scenario: A show will actually have 10 programs in the guide. A search by title finds no upcoming shows. But if you try to set a season pass by selecting one of the shows from the guide and then view upcoming you might see 3 or 4 of the shows. That is the database SPs use is partially complete but the link to it through search by title is somehow screwed up.

    All three of my DTiVos have, over the last week or so, had this problem at least once and then fixed themselves. Two of them have now reverted and are having the problem again.

    What I "think" is happening is that several of the databases are getting deleted or corrupted and that is what is causing the problem.

    The DTiVos then fix themselves over a period of time roughly the same as it takes to rebuild the databases after a clear and delete everything.

    Having said all that I am no closer to understanding what is the cause of this problem or to find a way to prevent it from reoccurring. But I do know that there is nothing that can be done to speed up the recovery once it happens.
     
  20. Bob Coxner

    Bob Coxner Active Member

    2,044
    0
    Dec 1, 2004
    The problem has returned for me (R10). Things had cleared up for a few days and now the WL and SP show nothing available. My To Do list remains correct, previously it had been screwed up as well. Maybe they've solved part of the problem?
     

Share This Page