1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not recording -- "Someone modified the season pass?!?!"

Discussion in 'DirecTV Receiver with TiVo' started by islander, Dec 18, 2006.

  1. Jan 6, 2007 #301 of 862
    Cudahy

    Cudahy New Member

    428
    0
    Mar 21, 2001
    Cudahy,...
    So some people are losing Season Passes but not Wishlists while others are losing Wishlists but not Season Passes. I wonder if there's a virus in the Tivo system.
     
  2. Jan 6, 2007 #302 of 862
    hondagrl

    hondagrl New Member

    3
    0
    Jan 6, 2007
    I am having the same problems as the rest. My season pass keeps missing shows due to ... blah blah blah.

    My question is ... I dont know much about wishlists, however I am going to go and try it out. So, if I make a wishlist for "Melrose Place" it will record all shows .. correct. Granted this only comes on soap channel at 4pm daily there isn't much searching it will have to do. But is this better than my season pass .. which keeps getting messed up???
     
  3. Jan 6, 2007 #303 of 862
    cwerdna

    cwerdna Proud Tivolutionary

    10,069
    30
    Feb 22, 2001
    SF Bay Area, CA
    Did you see my earlier post w/questions for you? Define "losing" season passes and/or wishlists.

    If the the season passes are disappearing from season pass manager or previous wishlists are disappearing from Search using a Wishlist (Tivo + 3), then you have a TOTALLY DIFFERENT ISSUE than what I and many others on this thread are experiencing.

    My DirecTivo seems back to normal again. Indexing occurred at 1/6 8:43 am for me and my keyword==Star Trek wish list is correctly returning 89 hits instead of 0.
     
  4. Jan 6, 2007 #304 of 862
    cwerdna

    cwerdna Proud Tivolutionary

    10,069
    30
    Feb 22, 2001
    SF Bay Area, CA
    It's unclear if the latter will help. As I stated in my earlier post, my keyword==Star Trek wishlist (it is NOT set to be an auto-record wish list) was erroneously returning 0 hits instead of the usual 80 or 90 when my unit got into this bad state. If I were to make it an ARWL, it seems logical that nothing would get recorded until the # of matches/hits became correct, at an indeterminate time.
     
  5. Jan 6, 2007 #305 of 862
    MNoelH

    MNoelH McGruber

    3,389
    0
    Mar 17, 2005
    Houston, Texas
    I actually told him that I was reading a tivo forum where someon had received Showtime and Starz for three months free and he said because he couldn't see their issue/complaint, he couldn't offer me that.

    He thought reimbursing me for 6 months of the service I was complaining about was more than fair. Since I actually have a lifetime subscription (and don't pay the $5.99 monthly charge), I figured I should take $30 and run.

    I really wasn't upset over missing any episodes until all my Thursday evening shows didn't record. Before that, my only problem was trying to find things in the "Pick Programs to Record - Search by Title" area. Seems that the data was just not there.

    Everything seems resolved now, but I'll keep checking.
     
  6. Jan 6, 2007 #306 of 862
    treq

    treq New Member

    4
    0
    Jan 5, 2007

    I had the same problem with my sony tv. Only on the RGB inputs. I have both hooked up to the tv. I think it only effects the current input. Just like yours, changing inputs fixes the problem. It only happened 2 or 3 times.
     
  7. Jan 6, 2007 #307 of 862
    beardad

    beardad New Member

    153
    0
    Oct 20, 2003
    Bedford, TX
  8. Jan 6, 2007 #308 of 862
    beardad

    beardad New Member

    153
    0
    Oct 20, 2003
    Bedford, TX
    Well I guess I can't throw all my rocks at RCA. :rolleyes:
     
  9. Jan 6, 2007 #309 of 862
    newsposter

    newsposter Poster of News

    34,937
    31
    Aug 18, 2002
    SE PA
    speaking of indexing..why would it be 2 days behind?
     
  10. Jan 7, 2007 #310 of 862
    Sartori

    Sartori New Member

    112
    0
    Feb 5, 2005
    Hello

    First off all you guys that were discussing inputs need to start a different thread.

    Once again today my season pass for Cold case messed up and deleted the upcoming episode tonight so had to re enter that one too.

    This is starting to get old.......
     
  11. Jan 7, 2007 #311 of 862
    builtfa

    builtfa New Member

    18
    0
    Jul 21, 2004
    I'm ashamed to say I have not been to this forum in over two years (since I first got my TIVO I've had pretty good luck with it (except for an unfortunate, and very early, failure on my original Toshiba TIVO unit (since replaced with an R10)), and decided to surf on in after having the same problems that (I found) are described by all of you good people in this thread.

    I will read through the thread to see what's up, but I just wanted to say THANK YOU, because even though I do not know if there is a resolution (nothing seems to work on my end, so far), it is nice to know I am not the only one having this problem.

    I, too, have been noticing my Season Pass programs NOT recording, and NOT showing in the program directory. I have been recording The People's Court religiously since the day I got the unit (R10), and now it only records intermittently. For example, the program is on twice a day, Monday through Friday, and right now, the Season Pass says the program does not exist until 1/11!

    I tried a reset. Didn't work. New service data downloads do not work. Nothing works.

    I'm on hold right now for Directv Tech Support, and I'm sure they will give the same song-and-dance that they are aware of the problem and are awaiting a fix.
     
  12. Jan 7, 2007 #312 of 862
    ESPalmer

    ESPalmer New Member

    61
    0
    Jan 16, 2002
    Sterling...
    I too had this problem but seemed to have solved it. Steps I took:

    1. Reboot - No joy
    2. Force Daily Call - again no joy
    3. Rebooted again.
    4. Checked recording history, noticed the modified issue so I changed a few back and bam all my SP's seemed to respond.

    I can not say for sure what solved the issue as I noticed an indexing was taking place while I was playing with step 4, so it could have been the prior steps.

    My point is that it is a solvable issue, seemingly from the users end. Hope it helps.

    This is on my Phillips unit, my SAT60's seemed not to have been affected.

    Later,
    Scott
     
  13. Jan 7, 2007 #313 of 862
    Sartori

    Sartori New Member

    112
    0
    Feb 5, 2005
    Just wait a day or two and it will be messed up again....
     
  14. Jan 7, 2007 #314 of 862
    tedder

    tedder Irregular

    326
    0
    Jan 9, 2002
    Seattle, WA
    Can people post case numbers, their email to DirecTV, etc?
     
  15. Jan 7, 2007 #315 of 862
    Fish Man

    Fish Man Phish Food

    8,260
    0
    Mar 4, 2002
    0.7 miles...
    Reboot - Then wait 2 - 3 hours.

    or....

    Force daily call - Then wait 2 - 3 hours.

    Either of the above will always fix it. Either of the above actions will force the unit to do a complete re-indexing, which will get rid of the problem, but the indexing takes a while to start and then to finish. Hence, the 2 - 3 hours before the "fix" is seen.

    However, after you do the reboot of force daily call, be prepared to do it again 2 - 3 days later. The problem will be back.
     
  16. Jan 7, 2007 #316 of 862
    Cudahy

    Cudahy New Member

    428
    0
    Mar 21, 2001
    Cudahy,...
    Rebooting didn't bring back my wishlists.
     
  17. Jan 7, 2007 #317 of 862
    Sartori

    Sartori New Member

    112
    0
    Feb 5, 2005
    Well I tried what you said to do, force daily call and wait 2-3 hours. Well guess what, didn't change a thing. So what made you so sure of yourself that this will fix it?? Do you work for Directv?
     
  18. Jan 7, 2007 #318 of 862
    tward_biteme1

    tward_biteme1 Member

    379
    0
    Jan 16, 2004
    Maryland, USA.
    Now it is happening on my zippered one... My R-10 Seems to be ok at the moment although last week it had the problem...
     
  19. Jan 7, 2007 #319 of 862
    drew2k

    drew2k Drew != Drawn

    4,864
    0
    Jun 9, 2003
    Long Island, NY
    The group experience so far in this thread (and several others) has been that a reboot/re-index or phone-call/re-index fixes the problem where your wishlist is failing to return hits and your To Do list is missing shows and reporting no upcoming episodes, even though you can see them in the guide. After the re-index, the To Do list repopulates.

    You may have an entirely different problem than the rest of us, but since you didn't post what "didn't change a thing" means, it's hard for us to help you diagnose your problem.
     
  20. Jan 7, 2007 #320 of 862
    Sartori

    Sartori New Member

    112
    0
    Feb 5, 2005
    To Do list is missing shows and reporting no upcoming episodes, even though you can see them in the guide.

    Thats what it didn't fix. It was showing upcoming episodes just fine on Friday in the to do list and this morning about half of them we're missing.

    So I did exactly what he suggested forced a phone call and waited 3 hours. The to do list did not repopulate with the episodes that it was missing.....

    Its the same problem everyone is reporting on here, so I thought it was pretty obvious when I said it didn't change anything.....
     

Share This Page