1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not recording -- "Someone modified the season pass?!?!"

Discussion in 'DirecTV Receiver with TiVo' started by islander, Dec 18, 2006.

  1. Jan 5, 2007 #261 of 862
    paratrooper

    paratrooper New Member

    1
    0
    Jan 5, 2007
    My season passes work sometimes, then not others - My wife enjoys her daily soap - in looking at the SP for upcoming episodes, it is showing that the only upcoming shows are MWF - what happened to Tuesday and Thursday. However if I look in the guide, there they are. Tried removing the SP and redoing it - no luck. When I do a Wishlist search, again only MWF, no Tues or Thurs. My Out-laws have Dish and are pleased - I guess it is becoming time to give them a try.
     
  2. Jan 5, 2007 #262 of 862
    Bob Coxner

    Bob Coxner Active Member

    2,048
    0
    Dec 1, 2004
    Today's experience: all Wishlists are gone and no upcoming shows display, Season Passes are fine. Yesterday both were ok. The spontaneous reboots seem to have stopped.

    A thought occurs to me - I'm guessing a fair percentage of the DirecTV executives, managers, technicians and employees also have Tivo units. Surely they're having the same problems that we are. I'm hoping that Chase Carey has one. If so, it's likely the problem will be sorted out sooner rather than later.
     
  3. Jan 5, 2007 #263 of 862
    Rkkeller

    Rkkeller Active Member

    1,276
    3
    May 13, 2004
    Just wanted you guys to know that NOTHING is fixed on the R-15 or HR20. Just as buggy, just as many missed recordings, etc...

    So whatever DirecTV broke did not fix the non TiVo DVR's.
     
  4. Jan 5, 2007 #264 of 862
    drew2k

    drew2k Drew != Drawn

    4,864
    0
    Jun 9, 2003
    Long Island, NY
    Today's my day to cross-post:

    I haven't heard anyone yet say that a Record-By-Time-and-Channel program was NOT recorded, so ...

    It seems that the only sure way to guarantee you will get a recording is to Record by Time and Channel. Note - this is not the same as just clicking "record" on a specific title. Instead, it's using TiVo like it's a VCR: Record Channel 7 from 9 PM to 10 PM.

    Any other type of recording that is based on program description (WishLists, Season Passes) or title (manual recordings) is entirely suspect until DirecTV pushes out a fix.

    It's sad that I can say that my TiVos are no longer 100% reliable. They're down to around 60% with all the babysitting now required.
     
  5. Jan 5, 2007 #265 of 862
    JillupM

    JillupM New Member

    22
    0
    Jul 2, 2003
    San Jose, CA
    yesterday. I saw other postings here from as long ago as 12/18. I guess I am lucky. I added the shows from last night that I wanted and decided to do this on a day to day basis until things got better. Well, my Directivo rebooted at 2:30am. When it came back up, there was a searching for Sat 1 message. I decided to wait that out until morning before doing anything. About a half hour later, the message went away. My ToDoList is now repopulated and everything seems fine. Strange things happening at D*.
     
  6. Jan 5, 2007 #266 of 862
    bonscott87

    bonscott87 Done.

    2,749
    18
    Oct 3, 2000
    Whatever this problem is, it's just a Tivo thing. It doesn't effect the DVR+ line. Now you may be missing recordings because of various bugs on those receivers, but it's not from this problem.
     
  7. Jan 5, 2007 #267 of 862
    Vito the TiVo

    Vito the TiVo Rockin' the Suburbs

    918
    0
    Oct 27, 2003
    Valencia,...
    That's a good question. I have two zippered tivos and knew nothing of this problem until last night when "Earl" simply didn't record. Dual tuner and nothing recording on either one of them. I checked the history and it quoted the 28 day rule for a brand new episode with a brand new 2007 airdate.

    Related? Who knows.
     
  8. Jan 5, 2007 #268 of 862
    DougF

    DougF Active Member

    14,258
    20
    Mar 18, 2003
    North Dakota
    This happened to me last night. Only my SAT-T60 was affected. Neither of my DVR-40s were. I caught it in time to still get Scrubs and ER, but too late for Earl and The Office. My bedroom unit caught them all, though.

    I just dropped and re-added all of my SPs. Went pretty quickly with TivoWeb.
     
  9. Jan 5, 2007 #269 of 862
    daperlman

    daperlman check the rhime

    9,200
    0
    Jan 25, 2002
    Southeast
    now 2 of 3 of my dtivos (a dsr6K and hr10250) are working.

    One of my dsr6k's is still missing things here and there. I would say about 20% of scheduled stuff is getting dropped and it is usually happening with shows that play > 1x per day. Like the hannity and colmes example (btw I knew someone would give me sh_ta about that). Now that show is fine but the other show at 9 is not recording in lieu of a much lower priority show?
     
  10. Jan 5, 2007 #270 of 862
    daperlman

    daperlman check the rhime

    9,200
    0
    Jan 25, 2002
    Southeast
    That only works if the guide data for that show is resolved - but it doesn't fix a damn thing. Cause if the data is fixed the pass works fine - if not you are SOL.
     
  11. Jan 5, 2007 #271 of 862
    daperlman

    daperlman check the rhime

    9,200
    0
    Jan 25, 2002
    Southeast
    The Earl last night was a repeat I think
    "Our Cops is On"
     
  12. Jan 5, 2007 #272 of 862
    drew2k

    drew2k Drew != Drawn

    4,864
    0
    Jun 9, 2003
    Long Island, NY
    For the second time in two weeks my HDVR2 lost half the programs in its To Do list. I forgot to look at the Sys Info page to see when it last indexed, but restarted it at 1:50 PM, and after it came back up a few minutes later, SysInfo shwed last indexing completed only three minutes before I restarted it! :eek:

    I just checked my To Do list and it's fully populated again, and the SysInfo page shows Indexing completed at 2:16 PM. That took 1 hour and 26 minutes after the restart.

    So the "automated" daily indexing is occasionally not working, even though it appears to be current, and the indexing after restart is doing the trick.

    I highly recommend that anyone having problems try the restart method, and forget about messing with your season passes.
     
  13. Jan 5, 2007 #273 of 862
    drew2k

    drew2k Drew != Drawn

    4,864
    0
    Jun 9, 2003
    Long Island, NY
    No. Last night's "My Name is Earl" was definitely new.
     
  14. Jan 5, 2007 #274 of 862
    Bob Coxner

    Bob Coxner Active Member

    2,048
    0
    Dec 1, 2004
    Forced phone calls seem to trigger reindexing for me. The reindex always clears things up. Until the next bad day. :-(
     
  15. Jan 5, 2007 #275 of 862
    dswallow

    dswallow Save the ModeratŠ¾r TCF Club

    50,979
    32
    Dec 3, 2000
    Long...
    I had this problem on 1 of my 3 HR10-250's last night. So I hunted around and found that the /var/log/tvlog file is growing huge with program-guide-related errors, too. So for those who have access to their drive, they might want to consider changing the /etc/syslog.conf file to comment out the line that sends the logging messages to tvlog. One of my logs was up to 50MB already; that could easily fill the /var partition and necessitate a reboot (which might be why some are reporting spurious reboots).

    Checking the unit that had problems last night and now the To Do list is all back to normal.
     
  16. Jan 5, 2007 #276 of 862
    drew2k

    drew2k Drew != Drawn

    4,864
    0
    Jun 9, 2003
    Long Island, NY
    What do the guide errors in the log report? There has been speculation that DirecTV tweaked the guide data in mid-December to help out the HR20 (and R15) be more reliable for auto-recording, and the speculation is that this ended up hosing lots of TiVo DVRs. Can you point to anything in the logs that would support these theories?

    I'm also wondering if it would help to delete wish lists that you don't need to "help" TiVo process all this bad guide data, by giving it less to look for?
     
  17. Jan 5, 2007 #277 of 862
    dswallow

    dswallow Save the ModeratŠ¾r TCF Club

    50,979
    32
    Dec 3, 2000
    Long...
    It's hard to say what it might actually mean... not a lot of info there for someone who doesn't know what the code is supposed to be doing.

    Jan 5 07:02:50 (none) ApgCamInterfaceBase[6512]: FindServerObject: scanner found nothing at A00000000, err = 0x0
    Jan 5 07:02:50 (none) ApgExprEvaluator[6512]: DoEvaluate() returned err = 0x30001, setting result to zero
    Jan 5 07:02:50 (none) ApgCamInterfaceBase[6512]: FindServerObject: scanner found nothing at A00000000, err = 0x0
    Jan 5 07:02:50 (none) ApgExprEvaluator[6512]: DoEvaluate() returned err = 0x30001, setting result to zero
    Jan 5 07:02:50 (none) ApgCamInterfaceBase[6516]: FindServerObject: scanner found nothing at A00000000, err = 0x0
    Jan 5 07:02:50 (none) ApgExprEvaluator[6516]: DoEvaluate() returned err = 0x30001, setting result to zero
    Jan 5 07:02:50 (none) ApgCamInterfaceBase[6516]: FindServerObject: scanner found nothing at A00000000, err = 0x0
    Jan 5 07:02:50 (none) ApgExprEvaluator[6516]: DoEvaluate() returned err = 0x30001, setting result to zero
    Jan 5 07:02:50 (none) ApgCamInterfaceBase[6517]: FindServerObject: scanner found nothing at A00000000, err = 0x0
    Jan 5 07:02:50 (none) ApgExprEvaluator[6517]: DoEvaluate() returned err = 0x30001, setting result to zero
    Jan 5 07:02:50 (none) ApgCamInterfaceBase[6517]: FindServerObject: scanner found nothing at A00000000, err = 0x0
    Jan 5 07:02:50 (none) ApgExprEvaluator[6517]: DoEvaluate() returned err = 0x30001, setting result to zero
    Jan 5 07:02:51 (none) ApgCamInterfaceBase[6518]: FindServerObject: scanner found nothing at A00000000, err = 0x0
    Jan 5 07:02:51 (none) ApgExprEvaluator[6518]: DoEvaluate() returned err = 0x30001, setting result to zero
    Jan 5 07:02:51 (none) ApgCamInterfaceBase[6518]: FindServerObject: scanner found nothing at A00000000, err = 0x0
    Jan 5 07:02:51 (none) ApgExprEvaluator[6518]: DoEvaluate() returned err = 0x30001, setting result to zero
    Jan 5 07:02:51 (none) ApgCamInterfaceBase[6518]: FindServerObject: scanner found nothing at A00000000, err = 0x0
    Jan 5 07:02:51 (none) ApgExprEvaluator[6518]: DoEvaluate() returned err = 0x30001, setting result to zero
     
  18. Jan 5, 2007 #278 of 862
    chrishicks

    chrishicks Tivo Junkie

    570
    0
    Dec 30, 2003
    MI
    one of my tivos doesn't have a single wish list on it and I still get reboots every other day or so.
     
  19. Jan 5, 2007 #279 of 862
    drew2k

    drew2k Drew != Drawn

    4,864
    0
    Jun 9, 2003
    Long Island, NY
    Wow. I could see how that would fill the logs up quickly ... You're right, too, nothing in their that is easily decipherable. Thanks for posting it anyway.
     
  20. Jan 5, 2007 #280 of 862
    srs5694

    srs5694 New Member

    1,035
    0
    Oct 14, 2001
    Woonsocket,...
    FWIW, I just checked, and my /var/log/tivolog file is filled with errors similar to what dswallow reports, but not quite identical:

    Code:
    Jan  4 23:36:56 (none) ApgExprEvaluator[198]: DoEvaluate() returned err = errDbNotFound, setting result to zero
    Jan  4 23:36:57 (none) ApgCamInterfaceBase[198]: FindServerObject: scanner found nothing at A00000000, err = 0x0
    Jan  4 23:36:57 (none) ApgExprEvaluator[198]: DoEvaluate() returned err = errDbNotFound, setting result to zero
    Jan  4 23:36:57 (none) ApgCamInterfaceBase[198]: FindServerObject: scanner found nothing at A00000000, err = 0x0
    
    The difference that I've spotted is that rather than "err = 0x30001" mine is reporting "err = errDbNotFound," which is probably a difference of mine being able to look up the error code and substitute a name whereas dswallow's unit isn't doing this for some reason.

    In any event, it certainly agrees with the idea of corrupt guide data. In both cases, they're reporting "nothing at A00000000," and my "errDbNotFound" error code suggests a database ("Db") error, although precisely what it means I don't know.
     

Share This Page