1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Breaking News - The sale is back... "Our “once in a lifetime” PLS promotion was such a hit, that we’ve decided to launch it again! The PLS Transfer Sale will be available again for the last 3 days of the month. This will include the BOLT+ 3TB, and 4 refurb units (BOLT 500GB, BOLT 1T, Roamio Pro and the TiVo Mini)." https://www.tivo.com/secondchancelifetimesale#/secondchancelifetimesale

No sound with HDMI cable

Discussion in 'TiVo Mini' started by mikelan6, Oct 23, 2013.

  1. mikelan6

    mikelan6 New Member

    8
    0
    Dec 14, 2006
    Aventura, FL
    I've been having the following issue and it's annoying. I am hoping someone here can give me some insight to a fix.

    My TiVo Mini is connected to my 32" Philips TV via the HDMI cable that came with the Mini.

    Recently, whenever I turn on the TV, there is no sound. The only fix is to turn off the TV and turn it back on again, OR hit the input button until I get back to the HDMI1 input. The sound then comes back on.

    Any ideas as to what's wrong? Thanks.
     
  2. sirfergy

    sirfergy Member

    288
    0
    May 18, 2002
    I've got the exact same issue! I suppose it's something they broke in the latest update.
     
  3. HDRyder9

    HDRyder9 Member

    197
    0
    Aug 2, 2007
    I hope you have this fixed by now but in case someone else reads the thread change the audio from Dolby to PCM.
     

Share This Page