1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No picture when streaming certain channels

Discussion in 'TiVo Roamio DVRs' started by bdaalex, Nov 25, 2013.

  1. bdaalex

    bdaalex New Member

    76
    0
    Jun 4, 2003
    Bermuda
    Hi,

    Apologies if this is in another thread, but I can't seem to find mention of the same problem.

    For the most part, my streaming works fine except that on a limited number of channels I get sound with no image, just a black screen. This is true whether I am in or out of home and also applies to shows that I download to my ipad.

    does anyone know what my issue is?

    thanks
     
  2. lgnad

    lgnad Pantless Mofo

    691
    0
    Feb 14, 2013
    Massachusetts
    Let's get the basics out of the way:

    You running the latest version of the app?

    You running latest version of iOS?

    Have you tried rebooting the ipad, the stream and the tivo involved? (Or the Roamio?)
     
  3. bdaalex

    bdaalex New Member

    76
    0
    Jun 4, 2003
    Bermuda
    This has happened since day one with Roamio. The problem has persisted through many firmware and software versions on an ipad and an iphone, all of which are up to date. Reboots have been attempted many times and its clear this is a persistent problem.

    Some of you may be aware of the FF and RW issue that was seen on certain channels early on with Roamio but has since been fixed. This black screen issue is, I think, limited to the same channels on which I used to have the FF/RW problem.
     
  4. moyekj

    moyekj Well-Known Member

    11,144
    32
    Jan 23, 2006
    Mission...
    I think that is a big clue if that indeed is the case. You probably will need to open an issue report with TiVo and indicate this suspicion as a clue to perhaps what may be going on. Whatever fixes TiVo did to address the FF/REW issue may also need to be done to the internal Stream.
     

Share This Page