1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No longer can stream between 2 tivo's

Discussion in 'TiVo Premiere DVRs' started by catfan64, Jun 23, 2012.

  1. catfan64

    catfan64 Member

    219
    0
    Mar 6, 2002
    Louisville KY
    I have a premiere and an elite. Both have wireless n adapters, and I have been able to stream shows between both of them flawlessly for the last 2 months. Because of copywrite protection, I could not TRANSFER anything, other than local programming, but I could always STREAM anything. Now, I cannot stream anything. The only option I am shown, when browsing the other TiVo, is to DELETE. I did instal an Ooma VoIP box to my network, but not sure how that could have affected anything, since I can still browse the other TiVo. Could this recent software update have caused this? I recently bought 2 N adapters, specifically to stream between the 2, and now all the sudden it isn't an option anymore. Has this happened to anyone else?
     
  2. catfan64

    catfan64 Member

    219
    0
    Mar 6, 2002
    Louisville KY
    Well, I woke up this morning, and streaming is available again! I didn't do anything. Go figure!!!
     
  3. sharkster

    sharkster Well-Known Member

    3,895
    98
    Jul 3, 2004
    NV
    I was screwing around one day, punching buttons, and all of a sudden I saw my 'play' button had disappeared. Of course, I freaked out because MRS is one of the most important things I love.

    So I called Tivo. They had me force a connection, then restart, and everything was back to normal. WHEW! I was afraid that I had permanently killed MRS. She said that it's not likely possible to do that. Good to hear!
     
  4. retired_guy

    retired_guy New Member

    473
    0
    Aug 27, 2004
    Saratoga,...
    I had a similar problem with MRS working fine for months and then failing completely between my XL and Elite, regardless which of the two initiated the streaming. I got a message that there was a communication error between the two TiVos and that I should talk to my communicatiions expert. MRV continued to work fine with the normal contraints. After talking a bit to myself in the mirror, I tried rebooting each TiVo to no avail. The Elite, which is Gbit capable, was attached via a switch to a Gbit capable "N" bridge. The switch was designed to only go up to 100Mbit so I thought perhaps something had changed which caused an attempt at a Gbit connection between boxes without the switch being able to handle it. I put in a new Gbit switch and no problems since. Don't know if I was smart or just lucky.
     
  5. aaronwt

    aaronwt UHD Addict

    19,162
    21
    Jan 31, 2002
    Northern...
    I had an issue yesterday with one of my Elites. It was showing "name this TiVo on TiVo.com" in the sys info screen"
    My three FiOS services had been down for around thirty six hours so the boxes didn't connect during that time. I thought that might have been an issue but none of my other boxes had any problems.

    Once the tech came out Saturday and replaced my ONT and the power supply(The power supply was the issue but the tech replaced both anyway)
    I had the box connect but it didn't fix it. I went online disabled the options for that box in the DVR preferences. HAd the box connect. Then later I re-enabled the preferences and when I had teh box connect it got it's name back and I was able to stream between my other TiVos.
     
  6. JoeTaxpayer

    JoeTaxpayer Member

    525
    0
    Dec 23, 2008
    This type of problem falls into the category "reboot router" "reboot TiVos"

    Every so often, I can't see one TiVo from another. If I do nothing, the next day it's usually back. If for whatever reason, I really want to transfer there an then, the reboots do it. More often than not, router reboot is all that's needed.
     
  7. jrlbc06

    jrlbc06 New Member

    40
    0
    Apr 29, 2012
    You can stream copy protected stuff between Tivos? How? I know you can't transfer, but I've kept my series 3 HD hooked up to watch all the old HBO/Showtime recordings. It would be easier to move it and just leave it on the network and stream to my new Premiere. Didn't realize this was a possibility.
     
  8. cherry ghost

    cherry ghost Active Member

    5,276
    5
    Sep 13, 2005
    Chicago
    No streaming with Series 3 or HD, Premiere only
     
  9. jrlbc06

    jrlbc06 New Member

    40
    0
    Apr 29, 2012
    Ah that makes sense, thanks for the answer!
     
  10. BiggieSmalls

    BiggieSmalls New Member

    7
    0
    Dec 31, 2006
    I've got a similiar problem here. On the 19th of June I noticed I could no longer transfer any NEW recording between my S3's. I tried rebooting all of the Tivo's and no luck. Here I am today and none of my shows recorded on any channel since the 19th are available for transfer while anything older is just fine.

    Talked to the online-chat-support-robotperson and was told to go talk to my cable provider.. by why would my cable provider even care what they do to a tivo? If anything, im sure they intended it to happen.

    Anyone else having this issue??

    3 Tivo S3's with CableCards and Tuning Adapters on Time Warner, SoCal.
     

Share This Page