1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No local dial-in numbers in any area code

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by whitmerm, Aug 11, 2010.

  1. poolgeezer

    poolgeezer New Member

    3
    0
    Sep 4, 2010
    I am having a problem of pixilation or "even searching for signal Sat. 2 in". It is not the cable or anything outside the receiver. I know this because swapping satellite inputs at the unit still results in the same outcome. Does anyone have any ideas?
     
  2. weaknees

    weaknees Active Member

    3,862
    0
    May 11, 2001
    Los Angeles
    That's likely a bad tuner.

    We can fix it:

    http://www.weaknees.com/directv-tivo-satellite-tuner-repair.php
     
  3. whitepelican

    whitepelican New Member

    672
    0
    Feb 14, 2005
  4. rcrocker

    rcrocker New Member

    1
    0
    Aug 19, 2013
    I was able to resolve it, it appears that if you do a clear and delete WITHOUT a local number on the drive, you just boxed yourself in with this problem. You would have this situation if you copied a drive image taken immediately after a clear and delete, without having a local number. Then, if you put this on another TIVO, and do a clear and delete (again), you've just done two clear and deletes in a row, with no active local phone number. The solution I used, obtain a local number by initiating the 1-800 call, BEFORE you do the clear and delete the second time, seems to work, even when the source image had no local number. Clear and delete the second time will clear the local number you just added, but by getting a local number first, the 1-800 call will now go through okay after the second clear and delete is performed.
    Of course, best is to use a drive image of a hard drive that has an active local number to begin with, then when you clear and delete, the 1-800 call in number will work correctly.
     
  5. satpro

    satpro Member

    77
    0
    Jan 9, 2004
    Or you could just enter a known access number as a dialing prefix and then after it updates remove dialing prefix and select corresponding number from list instead.
     
  6. sbuck143

    sbuck143 New Member

    3
    0
    Sep 21, 2013
    This problem is back.

    I am trying to get DVR capability on a newly obtained HR10-250 and it wont get past the "First Call Setup" part.

    I tried putting in the known local dial in number as the dialing prefix. When I do this it makes a successful "test connection" in that part of the settings menu, but as a part of the "final steps to activate service" where you put in your area code...no bueno.

    It still tells me there that my area code has no known local dial in numbers, which I know isn't true because my 2 other directv TiVo's connect to them just fine.

    Any help would be greatly appreciated!
     
  7. zorro255

    zorro255 New Member

    42
    0
    Apr 7, 2006
    Ditto on the problem being back. Upgraded to new bigger harddrive. Thought this was going to be any easy upgrade. Then tried to do a call in.

    "Try Another Area Code."
    "The (###) area code has no dial-in numbers."

    I don't want to call DTvo until absolutly nessisary.

    Any other suggestions I tried the early prefexies.
     
  8. weaknees

    weaknees Active Member

    3,862
    0
    May 11, 2001
    Los Angeles
    TiVo is aware of the problem; we told them about it weeks ago. I can only presume/hope that they are working with DIRECTV. We have given them multiple TSNs of customers with this issue. We have had a couple of customers claim they could get around the issue by modifying the dialing prefix with ,#034,,XXXXXXXXX (replacing the Xs with a known working number from the popfinder, see below), and then forcing a test call ("Test Connection").

    New Pop Finder link:

    https://www.tivo.com/email-sub/popfinder.do
     
  9. zorro255

    zorro255 New Member

    42
    0
    Apr 7, 2006
    ,#034,,XXXXXXXXX tried it with the new link. Still didn't work. I am on the "Final Setup Setps". And I see the "Test Connection" on the bottom of the screen. Still nothing.

    I also tried it with ,#034,,1XXXXXXXXXX and ,#034,,XXXXXXXXXX failed and ,#034,,1XXXXXXXXXX,

    I had a call in success with the 1 in the prefrex but still the same no numbers error.

    I also called Dtv. She didn't know anything about this issue. She also never seen my tivo before.
     
  10. sbuck143

    sbuck143 New Member

    3
    0
    Sep 21, 2013
    yeah it seems as DirecTV gets deeper and deeper in the Genie Whole Home DirecTV Plus paradigm, I really think they don't provide any training or support to their CSR's with their TIVO boxes.

    I called TiVO and they punted entirely saying it is a DirecTV issue, call DirecTV and the CSR's act like they have never heard of TiVo before.
     
  11. Marrelli

    Marrelli New Member

    48
    0
    Jan 12, 2007
    I don't have the problem of getting numbers. My system gave me a message that it has failed to call in, in two weeks. I connected a phone to the same jack and it works OK. I've tried switching to other local numbers also. I can get thru the Phone test successfully. But, it seems to timeout on "Accessing Acct Info" on "Connect to DVR Service". I also tried puting ,#034,, in the prefix.

    So, unless this is a Directv or Tivo glitch, my unit might be damaged as far as making calls now.

    My understanding is, that I can just disconnect the phone line and I will be pestered with these messages from time to time. But no other problems. Is this correct?
     
  12. timkelco

    timkelco New Member

    2
    0
    Oct 14, 2013
    So is this still a problem?

    I have been trying for a month to get dial in numbers. We installed a new drive in or R10 and get all the way to the Connecting part and get "Call interrupted" I get Negotiating...Configuring, Downloading then Failed, Call interrupted. We try 5 or more times a day we leave the phone line hooked up and it is always the same thing. Call waiting is off, not like we get any calls on that line it is a DSL phone line we never use for calls(but it does work)

    When I test the Phone Connection it all works "Test Succeeded"
     
  13. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Does that mean that you can actually fix bad tuners or that you figured he had a good tuner that wasn't working because of a bad cap right underneath the heat sink overhang on the power supply?

    Because I've got a lifetimed S3 HD with an actual problem with one of the cable tuners.
     
  14. timkelco

    timkelco New Member

    2
    0
    Oct 14, 2013
    OK, so the "Call Interrupted" is not on my end. Just had a chat with Weaknees and it is a Tivo problem. It is all related to this topic cause in the beginning it was "No Local Numbers" now that is fixed. Now they are working on the "Failed Call Interrupted" problem. I just have to try it everyday till they fix it.
     

Share This Page