1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No kurplunk with my XL4

Discussion in 'TiVo Help Center' started by w6abz, Jun 9, 2012.

  1. w6abz

    w6abz New Member

    2
    0
    Jun 9, 2012
    I was using the RCA jacks on the back of my XL4 and decided to switch
    to the HDMI cable. The picture is much better but now I don’t hear the
    tivo kurplunk sound anymore. Is that normal? I kinda like that sound:)
     
  2. news4me2

    news4me2 Member

    107
    0
    Jul 10, 2010
    Indianapolis
    Check your setting for the volume of that "kurplunk" at:

    TiVo Central > Settings & Messages > Settings > Audio > Sound Effects Volume
     
  3. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Normal.

    Tivo sounds aren't present in the digital audio. If you really want the sounds back, then (IIRC) you have to go into the audio settings and select the 'Digital to PCM' option.
     
  4. w6abz

    w6abz New Member

    2
    0
    Jun 9, 2012
    That did it Steve (thats my name too)
    The kurplunk is back!
    Thanks
     
  5. windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    I think the technical term is "badoop." :cool:
     
  6. lessd

    lessd Active Member

    7,695
    5
    Jan 23, 2005
    CT
    But you will have a loss of surround sound, if you have such a audio system
     

Share This Page