1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No dial tone

Discussion in 'TiVo Help Center' started by 8ray23, Jul 9, 2006.

  1. 8ray23

    8ray23 New Member

    3
    0
    Jul 9, 2006
    I get a no dial tone detected message. We had an electrical storm on the day begore the last daily call. This has happened before and I had to send my receiver back to Philips for repair. This is the fourth time. I have a surge protector on both the phone line and electric line. The phone line surge protector was installed after the third failure. Is there an inherent problem with the modems in Philips units? This is a Philips model # HDR212.
     
  2. litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    Well, at least you know it's most likely a failed modem ....

    You can get replacement modems, or external modem kits at http://www.weaknees.com.
     
  3. mick66

    mick66 Dirty Burger

    4,869
    0
    Oct 15, 2004
    The 'verse
  4. 8ray23

    8ray23 New Member

    3
    0
    Jul 9, 2006
    The last time this happened it screwed up my whole phone system. I couldn't use the phone until I disconnected the TIVO. This time my phones worked OK. This morning I went to the TIVO web site. They suggested I unplug the TIVO and phone line for 15 or more seconds. I did so and it now seems to work. Thanks to litzdog911 nnd mick66 for the quick replies. I'll keep this in mind the next time my modem gets fried.
     

Share This Page