1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Newbee- Not receiving standard digital channels

Discussion in 'TiVo Help Center' started by cheepwings, Jul 23, 2012.

  1. cheepwings

    cheepwings New Member

    2
    0
    Jul 23, 2012
    New tivo user with Longview Kilgore cable co. Cable tech hooked up tivo but left before download completed. We only receive hd channels no standard. Any suggestions? Cable tech is coming tomorrow and their knowledge of tivo seems limited.
     
  2. bshrock

    bshrock New Member

    263
    0
    Jan 6, 2012
    Which TiVO DVR do you have?

    If it is the Premiere XL4 that does not support analog cable channels... The Cable Card should re-map the lower analog channels to the standard digital equivalent.
     
  3. cheepwings

    cheepwings New Member

    2
    0
    Jul 23, 2012
    It is the XL4. What do I need to do?
     
  4. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    Did you get the correct cable company set up during Guided Setup? If you go into Setup and look at the channel list do you see the non-HD channels listed? If so, are they unchecked? If you get HD channels that are not ClearQAM then the cablecard seems to be working. Can you manually enter something like 26-1 (typical digital, non-HD channel).
     
  5. bshrock

    bshrock New Member

    263
    0
    Jan 6, 2012
    What channels are you missing? You might re-do the guided setup now that you have the updates.

    Check the cable card paring Step 7: Determining if the CableCARD is activated
     

Share This Page