1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Updated IOS7 TiVo App

Discussion in 'TiVo Coffee House - TiVo Discussion' started by bradleys, May 27, 2014.

  1. May 28, 2014 #21 of 113
    mattack

    mattack Active Member

    20,942
    19
    Apr 9, 2001
    sunnyvale
    While I obviously wouldn't want it *stuck* on, I do wish that CC acted more like a mode.. since it turns off each time you exit a program.. So I have to keep turning it back on (and of course, as we know, it doesn't play most SD programs with CC).

    Basically, I want CC to stay on, and of course if the data isn't there, it can't show any captions.. but when they're there, show them.
     
  2. May 28, 2014 #22 of 113
    moyekj

    moyekj Well-Known Member

    11,336
    119
    Jan 23, 2006
    Mission...
    Thanks for suggestion, but it didn't help. I've tried everything short of a factory reset of my iPad and nothing has fixed it. I've also tried switching to streaming form my series 4 units and same problem there.

    So if rebooting the iPad and deleting and reinstalling the App doesn't work, what else can I possibly try?

    Is there a way to revert back to older version of an App? This new version adds nothing useful to me at all, so I'll revert back happily if possible.
     
  3. May 28, 2014 #23 of 113
    moyekj

    moyekj Well-Known Member

    11,336
    119
    Jan 23, 2006
    Mission...
    I did a clear and delete all of the iPad followed by a restore from backup dated May 25 which got me the older version of TiVo app. It's working fine for now. I fear once the app updates it will revert back to having the same problem. I'll have to research if it's possible to prevent app auto updates...

    EDIT: Found setting to prevent auto app updates, so I'm going to stick with the older app for now. I don't use the iPad for anything else anyway.
     
  4. May 29, 2014 #24 of 113
    jfharrison

    jfharrison Member

    92
    0
    Dec 30, 2006
    I have the same CC issue. The Tivo Chat guy told me to uninstall, reinstall. Still doesn't work. How does one go about filing a bug report for this app?

    I deleted the app, v 3.3 and installed the old v3.2.4 & re-sync'd using iTunes from my laptop (not from the cloud).

    I note that on the older version, the CC button has a 2 position indication for on/off whereas the new version does not have this.

    Using an iPad2.

    jon
     
  5. May 29, 2014 #25 of 113
    moyekj

    moyekj Well-Known Member

    11,336
    119
    Jan 23, 2006
    Mission...
    OK, thanks for posting and kind of glad to hear I'm not the only one that had the issue. I'm just going to stick with the older version for now which works properly for me and I like the look and feel of much better as well.
     
  6. May 29, 2014 #26 of 113
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    38,896
    696
    Apr 17, 2000
    Nevada
    Does it only happen with certain shows/channels? Or is it happening on everything?
     
  7. May 29, 2014 #27 of 113
    moyekj

    moyekj Well-Known Member

    11,336
    119
    Jan 23, 2006
    Mission...
    It was happening on everything I tried from at least 4 different channels.
     
  8. May 29, 2014 #28 of 113
    moyekj

    moyekj Well-Known Member

    11,336
    119
    Jan 23, 2006
    Mission...
  9. May 29, 2014 #29 of 113
    bradleys

    bradleys It'll be fine....

    3,786
    39
    Oct 31, 2007
    I tested it on my iPad and my wife's iPad Air last night and I couldn't recreate the bug...

    Very interesting.
     
  10. May 29, 2014 #30 of 113
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    38,896
    696
    Apr 17, 2000
    Nevada
    That is strange. I wonder why it hits some people and not others?
     
  11. May 29, 2014 #31 of 113
    HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    9
    May 14, 2007
    Paradise...
    Maybe some Global setting on the iPad itself or a conflict with another app?
     
  12. May 29, 2014 #32 of 113
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    38,896
    696
    Apr 17, 2000
    Nevada
    Apps on iOS are sandboxed so it's impossible for another app to cause a conflict. Unless the device is jailbroken.

    Do either of you have any downloaded shows on your device from before the upgrade? If so do they survive an uninstall and reinstall? Maybe TiVo puts settings in a different place then most apps and it allows them to survive an uninstall?
     
  13. May 29, 2014 #33 of 113
    moyekj

    moyekj Well-Known Member

    11,336
    119
    Jan 23, 2006
    Mission...
    No, downloaded shows don't survive uninstall and reinstall. I lost 4 shows that I had downloaded to the iPad. Also note that restore from backup also doesn't restore shows so obviously they are not backed up as part of the App.
     
  14. May 29, 2014 #34 of 113
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    38,896
    696
    Apr 17, 2000
    Nevada
    Yeah I tried the backup thing a while ago to see if I could get at the video data, but the video data does not get backed up.

    So this can't be a settings thing then. Noting would survive the uninstall/reinstall. So it's either a setting on the iPad itself or something to do with your specific videos. You should try wiping it, then set it up as new and only install the TiVo app and see if the problem persists. If it does then it has to be something with your signal. If not then it's a setting on the iPad.
     
  15. May 29, 2014 #35 of 113
    moyekj

    moyekj Well-Known Member

    11,336
    119
    Jan 23, 2006
    Mission...
    I'll have to remember to check with my daughters (one has iPad Mini, the other an iPod touch) to see if they have the problem as well. If they do have the problem then that may point to the issue being headend specific. Though the fact the older version of the iOS app doesn't have an issue clearly means it's a iOS app related issue regardless of the cause.
     
  16. May 29, 2014 #36 of 113
    CrispyCritter

    CrispyCritter Purple Ribbon Wearer

    3,652
    2
    Feb 28, 2001
    North...
    Just another point - I don't see the CC problem with the new TiVo app. Ipad Mini running 7.1.1
     
  17. May 29, 2014 #37 of 113
    rainwater

    rainwater Active Member

    7,062
    1
    Sep 21, 2004
    Are you guys sure you don't have CC enabled globally in iOS? Settings > General > Accessibility > Subtitles & Captioning
     
  18. May 29, 2014 #38 of 113
    blacknoi

    blacknoi Member

    356
    3
    Jan 23, 2006
    For those with the CC bug, do you have any other apps that use closed captions?

    I noticed the WWE app / WWE network implements CC's with a different style button and different choices (off/auto/English) and if I leave the closed captions on from THAT app, it impacts the tivo app.

    Go back into the wwe app, turn off CC from there and CC's are now gone/off as they should be.

    It might not be the WWE as the offender, so check other video apps and their closed caption setting.

    One final suggestion is to Go to Settings > General > Accessibility > Subtitles & Captioning. See if it's on there
     
  19. May 29, 2014 #39 of 113
    bradleys

    bradleys It'll be fine....

    3,786
    39
    Oct 31, 2007
    Turning that setting on definitely recreates to behavior...
     
  20. May 29, 2014 #40 of 113
    jfharrison

    jfharrison Member

    92
    0
    Dec 30, 2006
    My iPad is not jailbroken. I don't download shows, I view them from Tivo Stream on home network accessing my Premier. I checked several shows. One recorded after upgrade and others are weeks or months older. They all had CC. And that is true after deleting the tivo app and reinstalling that same v3.3

    My iPad is iPad2 w/ iOS 7.1.1. Since removing Tivo app v3.3 and restoring the older version using iTunes works that pretty much rules out some kind of global setting issue.

    Jon
     

Share This Page