1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New TiVoHD Update Available - SA CableCard Users

Discussion in 'TiVo Series3 HDTV DVRs' started by TiVoPony, Sep 5, 2007.

  1. Sep 5, 2007 #1 of 113
    TiVoPony

    TiVoPony New Member

    2,194
    0
    May 11, 2002
    Alviso,...
    As promised, we've completed our testing and a new update is now available for TiVoHD. We believe this will alleviate the majority of issues people have reported with CableCards, specifically some issues with SA CableCards.

    The software is mapped to all TiVoHD systems, you should see it on your box in the next couple of days (unless you are pressing 'connect to TiVo service now' repeatedly). ;)

    We appreciate your patience through the resolution of these issues.

    Cheers,
    Pony
     
  2. Sep 5, 2007 #2 of 113
    bkdtv

    bkdtv New Member

    7,902
    0
    Jan 9, 2003
    DC Metro Area
    Summary for 8.1.7c2 Update
    • Yes, it eliminates pixelization and audio dropouts with Scientific Atlanta CableCards!

    • The new software only eliminates pixelization and audio dropouts on live TV and new recordings, not old recordings.

    • To enable 30s skip, use the Select-Play-Select-3-0-Select code while watching timeshifted programming, rather than recorded programming.
     
  3. Sep 5, 2007 #3 of 113
    Globular

    Globular No time to hack

    201
    0
    Jun 9, 2004
    Groton, MA USA
    Just in time for Football season! I'll report on it's affect as soon as I get it.

    Thanks Pony.
     
  4. Sep 5, 2007 #4 of 113
    bdlucas

    bdlucas Right side up again.

    16,954
    0
    Feb 15, 2004
    Exurbia
    Got the 8.1.7c2 update. Only been watching for a few minutes, but so far so good. :up:

    ETA: two SA S-cards
     
  5. Sep 5, 2007 #5 of 113
    navman

    navman New Member

    18
    0
    Aug 10, 2007
    Im running home at lunch to see if this works, thank you tivo......
     
  6. Sep 5, 2007 #6 of 113
    MirclMax

    MirclMax Ancient Member

    1,133
    0
    Jul 12, 2000

    Thanks for the update Pony .. I will hit my "update now" over and over again in a moment .. Question for you .. (and I do hope you continue to observe this thread) .. can you list what issues those were that you believe have been alleviated?

    Obviously there is the pixelation stuff .. but have you touched on the Dolby audio-drop out stuff (Ya know, where if you go to PCM you're fine... but who likes losing their Dolby) .. or is that waiting for the 8.3 merge?

    Thanks again.. looking forward to testing it out!

    -MirclMax
     
  7. Sep 5, 2007 #7 of 113
    dkwong

    dkwong New Member

    22
    0
    Aug 27, 2007
    Union City, CA
    What's the DD audio drop out bug? I use DD and haven't noticed any drop outs. Also, has the mono bug been fixed?
     
  8. Sep 5, 2007 #8 of 113
    MirclMax

    MirclMax Ancient Member

    1,133
    0
    Jul 12, 2000
  9. Sep 5, 2007 #9 of 113
    lickwid

    lickwid New Member

    97
    0
    Oct 2, 2005
    SF Bay Area, CA
    I second the Mono audio bug for Analog channels...
     
  10. Sep 5, 2007 #10 of 113
    chsscgas

    chsscgas Member

    55
    0
    Oct 27, 2003
    Charleston, SC
    TiVo Pony

    Based on my own experience and postings on this website, S3 TiVos using SA cablecards seem to be less stable than those using Motorola cablecards.

    Are you guys looking at SA cablecard issues with the S3 and is there a chance some of the TiVoHD fixes could help the S3's?
     
  11. Sep 5, 2007 #11 of 113
    crazywater

    crazywater USS TiVo NCC-1780

    621
    0
    Mar 7, 2001
    USA
    Yes...whats the story for the S3 users. I have had the macroblocking issue since 8.3 was installed.
     
  12. Sep 5, 2007 #12 of 113
    MirclMax

    MirclMax Ancient Member

    1,133
    0
    Jul 12, 2000
    Just want to post an early optimistic response ... running "c2" for just a little bit now .. but it *seems* better.
     
  13. Sep 5, 2007 #13 of 113
    dolfer

    dolfer Myles Standish Proud

    709
    0
    Nov 3, 2000
    Milford,...
    guys, please keep posting your experiences with the new update. i am dying to get home! please please please please please work!!!! ;)
     
  14. Sep 5, 2007 #14 of 113
    Ambival

    Ambival New Member

    4
    0
    Sep 5, 2007
    I agree. I've been having the same blocking issues with my HD for quite a while now.
     
  15. Sep 5, 2007 #15 of 113
    navman

    navman New Member

    18
    0
    Aug 10, 2007
    Updated my tivo...............
    All seems fabulous so far
    1) No Audio Dropouts
    2) No pixellation/macroblocking.
    I tested it for about 45 minutes and then unfortunately had to get back to work.
    But definitely see a huge improvement, in the time i tested the update had none of the aforementioned problems.
    So there you go all you naysayers and skeptics (myself included) tivo proves you wrong again!!
     
  16. Sep 5, 2007 #16 of 113
    Legacy679

    Legacy679 New Member

    6
    0
    Feb 6, 2003
    So far things have been great for the last 20 minutes or so. I was seeing macroblocking consistently prior to the update.
     
  17. Sep 5, 2007 #17 of 113
    hank12345

    hank12345 New Member

    91
    0
    Sep 27, 2005
    I happen to be home on vacation this week, and just forced a call......

    Downloaded the 8.1.7c software and......

    It SEEMS to have fixed my issues! (or at least improved it!) I haven't had chance to watch a full hour show yet, but so far NO macroblocking on my HD channels.... previously I had some macroblocking every couple of minutes...

    I'll post again after I can spend more time with it.

    For the record- 2 Single Stream SA cards, Charter Cable, Western Massachusetts
     
  18. Sep 5, 2007 #18 of 113
    jfh3

    jfh3 New Member

    4,469
    0
    Apr 15, 2004
    Denver area
    For those that report change (or no change), please post (a) what the CableCARD manufacturer is and (b) whether you are using single stream or multistream cards.

    The person I want to hear most from is Chimpware ... :)
     
  19. Sep 5, 2007 #19 of 113
    silypuddy

    silypuddy New Member

    56
    0
    Jun 4, 2007
    Minneapolis
    Anyone know how long this takes to install?

    I've been stuck at the "Almost there..Just a few minutes more..." screen for over 10 minutes.

    I saw the pending restart, so I unplugged and rebooted.

    It said it was installing a new update, rebooted and now I am stuck here.

    Should I just unplug and try again?
     
  20. Sep 5, 2007 #20 of 113
    dfelska

    dfelska New Member

    6
    0
    Aug 24, 2007
    TivoPony you must love days like this one. Racing home to hit download repeatedly...thank you. And if this fixes the audio drops, well, heaven......

    thanks
     

Share This Page