1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"New" Tivo website - I can't log in

Discussion in 'TiVo Coffee House - TiVo Discussion' started by igirl, Sep 8, 2013.

  1. Sep 8, 2013 #1 of 10
    igirl

    igirl Tivo and EyeTV User

    195
    0
    Feb 5, 2011
    Sarasota, FL
    Using Safari - OSX 10.7.6 - Autofill and execute with 1Password does not work

    Typing in info and hitting "return" or clicking the button doesn't work either.

    The login/submit button is unresponsive. :-/
     
  2. Sep 8, 2013 #2 of 10
    consumedsoul

    consumedsoul Member

    212
    0
    Jan 13, 2013
    I'm having issues as well, they're likely upgrading software and/or web server maintenance...

    ###

    HTTP Status 404 - Invalid path was requested

    type Status report

    message Invalid path was requested

    description The requested resource is not available.

    VMware vFabric tc Runtime 2.8.2.RELEASE/7.0.35.B.RELEASE

    ###
     
  3. Sep 8, 2013 #3 of 10
    Ky_Shag

    Ky_Shag Shaggy Dog

    39
    0
    Jan 26, 2012
    Louisville,KY
    works fine for me
    get a PC
     
  4. headless chicken

    headless chicken Member

    248
    2
    Oct 8, 2004
    F*ck no!
     
  5. dianebrat

    dianebrat I refuse to accept your reality TCF Club

    10,123
    79
    Jul 6, 2002
    boston'ish
    The button doesn't work for me in Firefox in Win7 either, I have to go to IE to log in.
     
  6. Oct 1, 2013 #6 of 10
    atmuscarella

    atmuscarella Well-Known Member

    5,737
    25
    Oct 11, 2005
    Rochester NY
    I am not having any issues logging into my account on tivo.com Win 8 & Firefox 24
     
  7. Oct 1, 2013 #7 of 10
    HomeUser

    HomeUser Active Member

    2,376
    1
    Jan 12, 2003
    A2 Michigan
    No problem here. Mac OS 10.6.8 FireFox 24.0

    Friday and over the weekend I
    - Ordered new Roamio
    - Set up and copied a Season Pass
    - Checked ToDo list
    - Changed the name of the new DVR.

    The new WEB site has fixed the keep me logged in option.
     
  8. Oct 1, 2013 #8 of 10
    headless chicken

    headless chicken Member

    248
    2
    Oct 8, 2004
    Nope. It isn't working for many of us.
     
  9. Oct 1, 2013 #9 of 10
    dianebrat

    dianebrat I refuse to accept your reality TCF Club

    10,123
    79
    Jul 6, 2002
    boston'ish
    Win 8, FF24, and the Sign In button is never active, even after putting in username and password, I've suspected it's related to AdBlock Plus, but even with it disabled I can't click the button.
     
  10. HomeUser

    HomeUser Active Member

    2,376
    1
    Jan 12, 2003
    A2 Michigan
    Might be helpful to post your OS and browser versions that you are using. Even if it is not likely that anyone that can fix the WEB site is reading these messages.

    Hmm .... Can that information be posted with out turning the thread into OS / Browser Wars?


    Booting the Warp4 + Mozilla machine now <Grin>
    edit: I am able to login to https://tivo.com and access my account using Firefox 4.0.1 running in OS/2 4.5

    No problem with "Sign In" using Windows 7 Service Pack 1 and Firefox 24 or IE 9.0.29
    Note: Because I had used Firefox before I had to dump the cache first. Options -> options -> network tab "Cached Web Content" click "Clear Now".
     

Share This Page