1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Tivo User...Initial Frustrations

Discussion in 'TiVo Premiere DVRs' started by leitzsout, Feb 18, 2013.

  1. leitzsout

    leitzsout Member

    41
    0
    Feb 13, 2013
    I recently dropped my xfinity any room DVR service due to unreliable recording, missing entirely or pixelated, and lack of a 4 tuner unit. I'm 3 days into my service and while there are many noticeable improvements, here are a few disappointments:
    • xfinity on demand does not show, both xfinity and tivo agree the cards are set up properly, xfinity says on demand should be available immediately, tivo says 72 hours or 5 days depending upon who you talk to.
    • No support for amazon Prime videos
    • My xl4 did a reboot on its own while several recording were in process, tivo says it might have been a software update. I asked if one took place Saturday evening…then suggested might be updating because it was a new xl4…doesn't the software get updated during installation? Then suggested I shouldn't be using a surge protector since the box is warrantied for 90 days and an extended warranty is available....really?
    • Choppy netflix…I know much discussion on this already
     
  2. lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    At least it is available in your area. Some of us are still waiting and may never see it.

    Maybe someday.

    No, the s/w isn't updated during installation. However, it shouldn't do a reboot for s/w installation if it is actively recording something other than the live buffers. That final suggestion is one of the silliest I've ever seen. You got one of the stupidest CSRs in existence and most of them are dumber than a box of unusually dumb rocks. Although he/she was partly correct. A TiVo shouldn't be on a surge protector. It should be on a UPS.

    What kind of network and Internet connections do you have?
     
  3. jrtroo

    jrtroo User

    4,065
    6
    Feb 4, 2008
    * This is probably you getting bad info from Comcast. Something is not right on their side of things.
    * Prime should be no surprise, no false claims here. Contact Amazon.
    * UPS for a Tivo- most have surge protection built in. I would not worry about reboots for the first 3-4 days.
    * Are you wifi? My netflix is perfect with hardwire ethernet, but had issues using wireless G.
     
  4. mattack

    mattack Active Member

    20,750
    4
    Apr 9, 2001
    sunnyvale
    Not meaning to excuse this or any of the others, but the cable box didn't support this either...
     
  5. leitzsout

    leitzsout Member

    41
    0
    Feb 13, 2013
    Thanks for all the feedback.

    My connections are mocha with xfinity blast internet.
     
  6. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,525
    183
    Apr 17, 2000
    Nevada
    Actually there is a software upgrade step in Guided Setup now.

    Also, even if this were an update, the software is smart enough to know not to reboot while something is recording.

    The reason for the reboot was either a power loss (really should get a UPS) or a software glitch. I've seen a few random reboots on my XL4 resulting in partial recordings. Luckily they're pretty infrequent so it's not a huge concern.
     
  7. JandS

    JandS Member

    120
    0
    Oct 1, 2010
    Re: Xfinity / Amazon Prime / reboot

    When we installed our XL4 several months ago (in addition to existing XL2) we had some difficulty with Comcast/Xfinity automatically recognizing the new cable card which resulted in a call to Comcast support.

    As we talked, the support person said he'd "send a refresh signal" to the card, a process that we've done several times with the XL2 without incident. This time, though, the "signal" caused the XL4 to reboot immediately. The XL4 is on a large UPS with other AVR equipment; none of devices had any electrical blips or glitches, only the Tivo rebooted.

    Perhaps your reboot was a result of Comcast sending out a refresh signal?
     
  8. leitzsout

    leitzsout Member

    41
    0
    Feb 13, 2013
    Wish it were so...I've had multiple cable card resets to try and get on demand working but it wasn't happening at the time of the reboot...have 3 new ups units arriving for my new tivo boxes on Thursday.
     

Share This Page