1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NEW TiVo Search

Discussion in 'TiVo Search Feedback - Beta Release (Archive)' started by davezatz, Jan 7, 2009.

  1. nrc

    nrc Cracker Soul

    2,458
    0
    Nov 17, 1999
    Living in a...
    Yes, but that's irrelevant to the average user. If it doesn't work well with a typical internet connection it will fail.

    HME already allows you to create active resources in the form of streams or images playing on your TiVo. Active resources are already high enough level to respond to key inputs on their own (play or pause in a music stream, for example). There's no reason that they can't add a new active resource type that would handle user input and send resource status events when characters are selected.

    This forum was created to get feedback on this new search. The resounding response has been that it's not responsive enough. "Get a better network connection" isn't a solution and suggesting it isn't helpful to anyone.
     
  2. nrc

    nrc Cracker Soul

    2,458
    0
    Nov 17, 1999
    Living in a...
    I noticed this as well. "Record Next Episode" when you've selected a specific episode is very confusing. I don't want the "next episode" I want the episode that I selected.
     
  3. ZeoTiVo

    ZeoTiVo I can't explain

    25,527
    0
    Jan 2, 2004
    this being a Beta and TiVo already posting to us about how they are finding backend things to fix to improve performance, it seems kind of too soon to prejudge how this will play out performance wise.
    Sure 4 second lags and Please wait icons that seem to be waiting for Godot are not a 'shipping' product. I can wait 2 seconds though if I know those 2 seconds are being spent churning some back end data to present me a nice screen full of the details about a show or movie along with the cast and with extras from You Tube, etc.

    The latency issue will boil down to those for whom the app just seems to always hang. That would possibly mean there is a latency problem for that user and no amount of tweaking anything TiVo wise will fix that. In fact that is why an overloaded HME server becomes so noticeable and without proper session timeouts coded in will just crash the server. TiVo is most likely finding the places that show up on a large server load now.
     
  4. rdodolak

    rdodolak New Member

    159
    0
    Dec 17, 2008
    I think I might have found a strange display issue and was wondering if anyone else can replicate this to rule out any issues on my end?

    I've tried this under the following shows (Battlestar Galatica, House, Stargate SG-1, Heroes, etc) and it seems to be the same for all of them. Select a show, select Bonus features, select Related items. The Please Wait icon moves to the upper left hand corner of the page before taking you to a standard def??? Amazon Products screen. However the Amazon Products screen seems to have a pseudo widescreen aspect ratio which has a 2" black bar on the left hand side and a 1" black bar on the right hand side.
     
  5. MickeS

    MickeS New Member

    25,884
    0
    Dec 26, 2002
    AZ
    The "Amazon Products" screen for me is in the middle of the screen, so the left/right black bars are both the same width. You're right, it's not widescreen, but not 4:3 either, it's somewhere inbetween.
     
  6. rdodolak

    rdodolak New Member

    159
    0
    Dec 17, 2008
    Hmm ... I wonder why the left/right bars are showing up differently on my display? After a bit of experimenting, it appears even 4:3 content on my TV isn't center and is off by 1". Now I just had the optical block on my TV replaced the other day, but I also usually only watch widescreen HD content so probably wouldn't have noticed it.

    I ran the overscan and geometry test screens after the repair and everything seemed ok. I guess I'll have to do a bit more investigation and try taking the TiVo out of the loop to see if it is the TiVo which has the problem. However, that will have to wait until tomorrow since it's too late tonight.

    EDIT: It wasn't the TiVo ... somehow my alignment was messed up even though I checked it and made any proper mods after the repair. Reran the test patterns and realigned and now everything is perfect. I guess I could say that the beta uncovered an issue with the settings on my televeision!
     
  7. Joe3

    Joe3 Member

    284
    0
    Dec 12, 2006
    :eek::eek:Gave it a another try 24hr latter,

    Still slow and rebooting. :mad:

    No problem with HD streaming so my internet can handle it.

    I have to call it a disappointing experience and I won't be going back to it anytime soon.

    Tivo, you can't blame this one on cable unless they are doing something to the stream after it picks-up heavy use which would be unlikely and hard to prove.

    Good forward thinking does little with poor execution, beta or no beta.

    :eek:
     
  8. angel35

    angel35 New Member

    527
    0
    Nov 5, 2004
    NEW YORK CITY
     
  9. gibby

    gibby New Member

    33
    0
    Feb 26, 2002
    can someone tell me how to get this
    I am a beta tester but I don't see this in my que and I have done several tivo updates and still no new search ??
     
  10. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    It's on the Tivo (Series 3, HD, HD XL) under the Music, Photos & Showcases menu.
    It's labled "Tivo Search Beta".
     
  11. gibby

    gibby New Member

    33
    0
    Feb 26, 2002
    Ahhhhh
    thank you
    what a dummy I am sometimes
     

Share This Page