1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Tivo Fall update Bugs and workarounds....

Discussion in 'TiVo Premiere DVRs' started by jcthorne, Oct 30, 2012.

  1. Feb 7, 2013 #221 of 227
    JACKASTOR

    JACKASTOR New Member

    141
    0
    May 26, 2011
    ONTARIO,...
    is anyone getting inccorrect date and time? My tivo suddenly decided its 8 hours later any suggestions? And the date is january 17, 2013
    Tivo Premier


    Apprently this is a known issue since yesterday. IT would appear that it is currently affecting only Canadian customers.

    Anyone one else with this problem?

    AT this point this issue is a moot point as it is now fixed.

    thanks
     
  2. tvman3113

    tvman3113 New Member

    2
    0
    Mar 11, 2013
    Recently, I have been getting the v87 error mentioned above when using multistream viewing between two Tivos, which has always worked perfectly since the introduction of the feature. The show will stream for about 1 second, or not stream at all, and then immediately drop and show the v87 error.

    Yes, one Tivo is hardwired and one is connected via the wireless N adapter, and I know it is not a supported featured.

    BUT, when this error started, even transferring (NON-streaming) between the two units became a problem, and that IS a supported featured. Shows will transfer, but transferring one minute of a show now takes upwards of 10 minutes to transfer, i.e., excruciatingly painfully show transfers. The two issues must be connected.

    The two Tivos and router are within 15 feet of each other, and signal strength is not an issue. I have tried every troubleshooting step imaginable, including resetting the router, resetting the wireless Tivo N adapter, rebooting Tivos, forcing connections to the Tivo service (as recommended by Tivo), more rebooting, changing transmit channels on the router, etc., and yet there has been no fix. I am at a loss at this point. Could anyone offer any advice? Tivo blames my network, but since nothing has changed, it seems to be a Tivo issue.
     
  3. Teeps

    Teeps Active Member

    1,664
    4
    Aug 16, 2001
    Torrance,Cal...
    Did you try a hard wire between the wireless TiVo and the router?
    I had similar problems after switching to a combination (ZOOM) cable modem/Simultaneous Dual-Band Wireless-N Gigabit Router.

    Ended up using a separate cable modem and Wireless-N Gigabit Router.
     
  4. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    If wireless is involved, try setting the wireless part to use a different channel in case the neighbors just hopped on that one big time.
     
  5. tvman3113

    tvman3113 New Member

    2
    0
    Mar 11, 2013
    Unfortunately, even on different wireless channels the issue is still there. I haven't been able to test with a wired connection since I don't have an ethernet cable that long.

    It's just odd that this issue came out of nowhere, when wireless streaming and transfer were working without any issues since the features were introduced.
     
  6. moyekj

    moyekj Well-Known Member

    11,141
    31
    Jan 23, 2006
    Mission...
    That's the nature of wireless. Surrounding environment can change causing issues at any point. Perhaps you should consider MoCA as an option instead.
     
  7. Teeps

    Teeps Active Member

    1,664
    4
    Aug 16, 2001
    Torrance,Cal...
    Either net cable is cheap; should be able to get 100 feet for 10 bucks, with factory terminations.
    If you're in Torrance,CA I could loan you one...

    Good idea.
    Or
    Consider upgrading the router and install a wireless bridge, of same manufacture.
     

Share This Page