1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Breaking News - Word is the sale is coming back... "Our “once in a lifetime” PLS promotion was such a hit, that we’ve decided to launch it again! It will be announced today that the PLS Transfer Sale will be available again for the last 3 days of the month. This will include the BOLT+ 3TB, and 4 refurb units (BOLT 500GB, BOLT 1T, Roamio Pro and the TiVo Mini)."

new stream fails buffer test, can't stream or download from P4

Discussion in 'TiVo Stream' started by LouB, Sep 30, 2013.

  1. LouB

    LouB Member

    58
    0
    Jan 8, 2009
    I went to BB to pick up a Mini (which I'll deal with tomorrow) an couldn't resist the reduced Stream..

    Get it home, connect it to my GB switch in my office and fire it up.

    TiVo app reloaded on iPad4, it goes thru the stream install all good until it tries a buffer test and fails. App sees the P4 no problem as it can see my shows, iPad can connect to Stream via a browser to see status but it won't stream a thing or download.

    rebooted the stream a few times still no go. The P4 is connected to my wireless router which is in AP mode, the office switch is hard wired to that.

    Confused...any ideas
     
  2. Element1404

    Element1404 New Member

    1
    0
    Sep 30, 2013
    I just set mine up today and had the same issue. Go to System Information under Streaming Devices in the app and choose the Make Service Call option. This takes about 5 minutes or so and forces the download of the latest software. For some reason this didn't happen automatically during initial setup. Once the download is complete you need to also force another reboot and run through the setup again. That should fix your issue.
     
  3. LouB

    LouB Member

    58
    0
    Jan 8, 2009
    Thanks that did it.

    I have been a TiVo user since V1 and their instructions still suck.
     

Share This Page